<!DOCTYPE html> <html lang="en-US"><head> <script>var pb_global={pageName:"article-template",pageId:"rUmune2BwXje1r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wvue"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wvue/web/news",
    "authors": [
                  
                    {
                      "_id": "bruce-katz",
                      "name": "Bruce Katz",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/09/14/bruce-florence-is-barley-inland-causing-big-issues-carolinas/",
    "contentId": "PGNDBH6FXBHMBAEAKNTGPVDVDQ",
    "contentName": "Bruce: Florence Is Barley Inland Causing Big issues In the Carolina’s",
    "contentOwner": "wvue",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-09-14T13:34:26.979Z",
    "description": "Bruce: Florence Is On Land-We Have No Problems Here",
    "hasVideo": "false",
    "metaDescription": "Bruce: Florence Is On Land-We Have No Problems Here",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        ,
    "publishedDay": "14",
    "publishedMonth": "09",
    "publishedYear": "2018",
    "stationName": "wvue",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]
  
</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="QMIqc4W0gyDrYdshalYUNrjZ6ruVa0CmuXGU-ofhuqs"/> <title>Bruce: Florence Is Barley Inland Causing Big issues In the Carolina’s</title> <meta name="date" content="2018-09-14T13:34:18.041Z"/> <meta itemprop="description" name="description" content="Bruce: Florence Is On Land-We Have No Problems Here"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.fox8live.com/2018/09/14/bruce-florence-is-barley-inland-causing-big-issues-carolinas/"> <meta name="twitter:title" content="Bruce: Florence Is Barley Inland Causing Big issues In the Carolina’s"/> <meta name="twitter:image" content="http://www.fox8live.com/resizer/MJglSoh5bn8E7SXci-pEllrE6-g=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CGLSF4XTOZAA7FRUXO5RUESZX4.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Bruce: Florence Is On Land-We Have No Problems Here"/> <meta name="twitter:site" content="@fox8nola"/> <meta name="twitter:creator" content="@fox8nola"> <meta property="og:url" content="http://www.fox8live.com/2018/09/14/bruce-florence-is-barley-inland-causing-big-issues-carolinas/"/> <meta property="og:title" content="Bruce: Florence Is Barley Inland Causing Big issues In the Carolina’s"/> <meta itemprop="image" property="og:image" content="http://www.fox8live.com/resizer/MJglSoh5bn8E7SXci-pEllrE6-g=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CGLSF4XTOZAA7FRUXO5RUESZX4.jpg"/> <meta property="og:description" content="Bruce: Florence Is On Land-We Have No Problems Here"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.fox8live.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="1745950605625242"/> <meta property="fb:pages" content="107322144609"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/FOX8NOLA/"> <meta name="author" content="Bruce Katz"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Bruce: Florence Is Barley Inland Causing Big issues In the Carolina’s",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.fox8live.com/resizer/MJglSoh5bn8E7SXci-pEllrE6-g=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CGLSF4XTOZAA7FRUXO5RUESZX4.jpg",
          "height": 522.0,
          "width": 1200
        },
        
        "datePublished": "2018-09-14T13:34:26.979Z",
        "dateModified": "2018-09-14T13:34:18.041Z",
        "articleBody": "NEW ORLEANS (WVUE) - Today will be another warm day is on tap with highs getting into the low 90s. Spotty storms may help cool a few folks down briefly today and tomorrow afternoon.Drier air builds into the area beginning Sunday and lasting for most of next week. Rain chances will be near zero, and temperatures will soar into the mid 90s. A few more clouds and more humidity is likely by the middle and end of next week.While the tropics continue to be very active, there are no systems currently threatening Southeast Louisiana or the Mississippi Gulf Coast.Copyright 2018 WVUE. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Bruce Katz"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Bruce: Florence Is On Land-We Have No Problems Here"
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX8NOLA/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/0e2f2d6480e2a2e8e66a/rm/rm-framework0e2f2d6480e2a2e8e66a.css?v=19" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wvue-logo.svg?v=19)}</style><link href="/pb/resources/dist/0e2f2d6480e2a2e8e66a/rm/rm-framework0e2f2d6480e2a2e8e66a.css?v=19" rel="stylesheet"/> <link href="/pb/resources/dist/0e2f2d6480e2a2e8e66a/rm/rm-features0e2f2d6480e2a2e8e66a.css?v=19" rel="stylesheet"/> <link href="/pb/resources/dist/0e2f2d6480e2a2e8e66a/rm/rm-services0e2f2d6480e2a2e8e66a.css?v=19" rel="stylesheet"/> <script async src="/pb/resources/dist/0e2f2d6480e2a2e8e66a/rm/rm-index0e2f2d6480e2a2e8e66a.js?v=19"></script> <script src="/pb/gr/c/default/rUmune2BwXje1r/arcAdsJS/84612eb819.js?v=19"></script><script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fLVp591BwXje1r"> <div id="sales-nav" class="background-grey-minimal hidden visible-desktop"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="/bbb-accredited-business/" class="color-grey-dark">BBB Accredited Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-New+Orleans" class="color-grey-dark">Jobs at FOX 8</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky z-index-nav-only col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0Vpt6wBwXje1r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.fox8live.com"> <div class="logo logo-slim"></div> </a> </div> <div class="flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-on-mobile"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">We Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.nolaweekend.com" class="">NOLA Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/live" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/food/recipe" class="color-white">Chef John Folse's Cookbook</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">OurVue / YourVue</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/programming/bounce-tv-nola" class="color-white">Bounce TV NOLA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Community Calendar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/community/user-content" class="color-white">Send It</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/morning/video" class="color-white">Morning Edition Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/coast-in-crisis" class="color-white">Coast in Crisis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/john-snell" class="color-white">John Snell</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/apps/" class="color-white">Fox 8 Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">We Investigate</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate/lee-zurik" class="color-white">Lee Zurik</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate/state-of-unrest" class="color-white">State of Unrest</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate/louisiana-purchased" class="color-white">Louisiana Purchased</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate/cracking-the-code" class="color-white">Cracking the Code</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/investigate/medical-waste" class="color-white">Medical Waste</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/news/investigate/hooked-up" class="color-white">Hooked Up</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/news/investigate/degree-of-debt" class="color-white">Degree of Debt</a> </li> <li class="list-unstyled padded padded-sm padded-right li-11"> <a href="/news/investigate/easy-money" class="color-white">Easy Money</a> </li> <li class="list-unstyled padded padded-sm padded-right li-12"> <a href="/news/investigate/playing-with-fire" class="color-white">Playing with Fire</a> </li> <li class="list-unstyled padded padded-sm padded-right li-13"> <a href="/news/investigate/body-of-evidence" class="color-white">Body of Evidence</a> </li> <li class="list-unstyled padded padded-sm padded-right li-14"> <a href="/news/investigate/dirty-deeds" class="color-white">Dirty Deeds</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/crimetracker" class="color-white">Crimetracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate/defenders" class="color-white">FOX 8 Defenders</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/tulane" class="color-white">Tulane</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Football Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/player" class="color-white">Football Friday Player of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/nba/pelicans" class="color-white">Pelicans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/bigfish" class="color-white">Big Fish Report</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather#radar" class="color-white">Your Weather Authority Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="https://www.nolaweekend.com" class="color-white">NOLA Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Politics</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/state" class="color-white">State Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/politics/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule" class="color-white">Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/schedule" class="color-white">TV Listings</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0h1SyJBwXje1r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wvue-breaking/" data-url="/pb/api/v2/render/feature" data-website="wvue" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fgizRU1CwXje1r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wvue-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wvue"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frzXM21CwXje1r"> <div id="ad405-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad405" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad405",slotName:"wvue/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PGNDBH6FXBHMBAEAKNTGPVDVDQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvrrkW1CwXje1r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Bruce: Florence Is Barley Inland Causing Big issues In the Carolina’s</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Bruce: Florence Is Barley Inland Causing Big issues In the Carolina’s" src="http://www.fox8live.com/resizer/jS2xMSGBdnc6PbH4vPKwPsNEOT4=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CGLSF4XTOZAA7FRUXO5RUESZX4.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Bruce: Florence Wind Gusts Over 100mph+ </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cy7EMH1CwXje1r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 hidden visible-desktop spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Bruce%3A+Florence+Is+Barley+Inland+Causing+Big+issues+In+the+Carolina%E2%80%99s&amp;url=http%3A%2F%2Fwww.fox8live.com%2F2018%2F09%2F14%2Fbruce-florence-is-barley-inland-causing-big-issues-carolinas%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fox8live.com%2F2018%2F09%2F14%2Fbruce-florence-is-barley-inland-causing-big-issues-carolinas%2F&amp;title=Bruce%3A+Florence+Is+Barley+Inland+Causing+Big+issues+In+the+Carolina%E2%80%99s', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Bruce%3A%20Florence%20Is%20Barley%20Inland%20Causing%20Big%20issues%20In%20the%20Carolina%E2%80%99s&amp;body=Read%20more%20on%20Bruce%3A%20Florence%20Is%20Barley%20Inland%20Causing%20Big%20issues%20In%20the%20Carolina%E2%80%99s%20at%20http%3A%2F%2Fwww.fox8live.com%2F2018%2F09%2F14%2Fbruce-florence-is-barley-inland-causing-big-issues-carolinas%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0vRieOCwXje1r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-blue">Bruce Katz</span> <span class="font-bold color-blue">|</span> <span class="timestamp"> September 14, 2018 at 8:34 AM CDT - Updated September 14 at 8:34 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0vhbxzCwXje1r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW ORLEANS (WVUE) - Today will be another warm day is on tap with highs getting into the low 90s. Spotty storms may help cool a few folks down briefly today and tomorrow afternoon.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Drier air builds into the area beginning Sunday and lasting for most of next week. Rain chances will be near zero, and temperatures will soar into the mid 90s. A few more clouds and more humidity is likely by the middle and end of next week.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>While the tropics continue to be very active, there are no systems currently threatening Southeast Louisiana or the Mississippi Gulf Coast.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Copyright 2018 WVUE. All rights reserved.</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0UdjkkCwXje1r"> <div id="outbrain-article-ad" class=" "> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.fox8live.com/2018/09/14/bruce-florence-is-barley-inland-causing-big-issues-carolinas/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.fox8live.com/2018/09/14/bruce-florence-is-barley-inland-causing-big-issues-carolinas/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fyAqkl1CwXje1r"> <div id="ad1705-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1705" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1705",slotName:"wvue/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PGNDBH6FXBHMBAEAKNTGPVDVDQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fQY4Ro1CwXje1r"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USLA0338" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wvue" data-location-code="USLA0338" data-content-config-keys='Code' data-content-config-values='USLA0338'/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.fox8live.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wvue/weather_images/local_radar_img.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="84" data-temp-c="29"> 84</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in <br/>New Orleans, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.fox8live.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast </button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0Kbix2CwXje1r"> <div id="ad1554-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1554" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1554",slotName:"wvue/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PGNDBH6FXBHMBAEAKNTGPVDVDQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0PZduFCwXje1r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-120054" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/bruce-florence-is-barley-inland-causing-big-issues-carolinas/"> <img class="width-full " alt="Bruce: Florence Is Barley Inland Causing Big issues In the Carolina’s" src="http://www.fox8live.com/resizer/AQoivqxvwttXbxZz1HvHWW7tPL0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CGLSF4XTOZAA7FRUXO5RUESZX4.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/bruce-florence-is-barley-inland-causing-big-issues-carolinas/"> Bruce: Florence Is Barley Inland Causing Big issues In the Carolina’s</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Bruce Katz</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/nopd-investigating-fatal-accident-marigny/"> <img class="width-full " alt="N. Rampart closed in both directions after fatal accident in Marigny " src="http://www.fox8live.com/resizer/0qDxJK9PJG9bi47osLs99dzBzNs=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Q5UMCN6ZNFDFFED3Y6ROGHRXJY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/nopd-investigating-fatal-accident-marigny/"> N. Rampart closed in both directions after fatal accident in Marigny </a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/impacts-hurricane-florence-spread-social-media/"> <img class="width-full " alt="Impacts of Hurricane Florence spread on social media" src="http://www.fox8live.com/resizer/JLc-CD5O6dIYMOX2ftrWWA1lDy8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EK54E3NMIZH6RJI627Y4ZIH3XA.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/impacts-hurricane-florence-spread-social-media/"> Impacts of Hurricane Florence spread on social media</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/jp-councilman-sues-maker-popular-weed-killer/"> <img class="width-full " alt="JP councilman sues maker of popular weed killer" src="http://www.fox8live.com/resizer/YiARzwGqmHy5tMZ7iI4mLdRrqSw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IIQFAU4VMFA3JFKQEBNJ6CCUMQ.aspx"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/jp-councilman-sues-maker-popular-weed-killer/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; JP councilman sues maker of popular weed killer</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Erin Lowrey</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/former-zulu-president-accused-sexual-harassment-back-court/"> <img class="width-full " alt="Former Zulu president accused of sexual harassment back in court" src="http://www.fox8live.com/resizer/Aj9z4Hz7jgzo7D9t0yJO57K_F0Y=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/N7CEA436PBCZJNGAYPHKAON7II.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/former-zulu-president-accused-sexual-harassment-back-court/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Former Zulu president accused of sexual harassment back in court</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Erin Lowrey</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/jp-officials-closer-choosing-engineer-oversee-landfill/"> <img class="width-full " alt="JP officials closer to choosing engineer to oversee landfill" src="http://www.fox8live.com/resizer/EjzenzoxKZH1aeKzUVnM8MomVAM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/GOWQ4SZHBVA4HBT6Q7CTND5Y7Q.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/jp-officials-closer-choosing-engineer-oversee-landfill/"> JP officials closer to choosing engineer to oversee landfill</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/drier-air-arrives-late-weekend/"> <img class="width-full " alt="Drier Air Arrives Late Weekend" src="http://www.fox8live.com/resizer/r4OhIvQSuhwMUP4Fa38qMC9apO4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/IMQ5S5GFNVHZHO7DDWEYVODQEA.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/drier-air-arrives-late-weekend/"> Drier Air Arrives Late Weekend</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Shelby Latino</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/09/14/michael-thomas-ted-ginn-jr-back-practice-thursday/"> <img class="width-full " alt="Michael Thomas and Ted Ginn, Jr. back at practice Thursday" src="http://www.fox8live.com/resizer/CKarQ6haxymZPTonmTfgwPTyIjE=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/O3CQTPB5WZGKLELGW7QJKMVXDI.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/09/14/michael-thomas-ted-ginn-jr-back-practice-thursday/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Michael Thomas and Ted Ginn, Jr. back at practice Thursday</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs height-full align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Garland Gillen</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="frtAYb1CwXje1r"> <div id="ad242-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad242" class="arcad ad-728x90 high-z-index"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad242",slotName:"wvue/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"PGNDBH6FXBHMBAEAKNTGPVDVDQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0QQDmvCwXje1r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.fox8live.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1025 S. Jefferson Davis Pkwy.<br/>New Orleans, LA 70125<br/>(504) 486-6161 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com - (504) 486-6161</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvue/pdf/eeo-2017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-on-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl hidden visible-desktop"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com - (504) 486-6161</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvue/pdf/eeo-2017.pdf" class="color-white">EEO Report</a></li> <li><a href="/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> </ul> </div> <div class="hidden visible-desktop"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rUmune2BwXje1r/render.js?v=19'></script>