<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wvue"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wvue/web/news/national",
    "authors": [
                  
                ],
    "canonicalUrl": "/2018/12/14/sentencing-looms-flynn-is-upbeat-has-adoring-fans-2/",
    "contentId": "WGTVSN3NNRGGFMFLAVWPGSKYMQ",
    "contentName": "As sentencing looms, Flynn is upbeat, has adoring fans",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "politics",
                      "description": "politics",
                      "slug": "politics"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2018-12-14T11:09:07.543Z",
    "description": "People close to Flynn tell The Associated Press he has been relaxing with friends at events such as an Elton John concert. At a recent Boston Celtics game, strangers approached him to shake his hand and get photos.",
    "hasVideo": "false",
    "metaDescription": "People close to Flynn tell The Associated Press he has been relaxing with friends at events such as an Elton John concert. At a recent Boston Celtics game, strangers approached him to shake his hand and get photos.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "14",
    "publishedMonth": "12",
    "publishedYear": "2018",
    "stationName": "wvue",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="QMIqc4W0gyDrYdshalYUNrjZ6ruVa0CmuXGU-ofhuqs"/> <title>As sentencing looms, Flynn is upbeat, has adoring fans</title> <meta name="keywords" content="Flynn, Trump, Russia, investigation, Mueller, FBI, Lock her up"> <meta name="news_keywords" content="Flynn, Trump, Russia, investigation, Mueller, FBI, Lock her up"/> <meta name="date" content="2018-12-14T11:09:06.042Z"/> <meta itemprop="description" name="description" content="People close to Flynn tell The Associated Press he has been relaxing with friends at events such as an Elton John concert. At a recent Boston Celtics game, strangers approached him to shake his hand and get photos."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="http://www.fox8live.com/2018/12/14/sentencing-looms-flynn-is-upbeat-has-adoring-fans-2/"> <meta name="twitter:title" content="As sentencing looms, Flynn is upbeat, has adoring fans"/> <meta name="twitter:image" content="http://www.fox8live.com/resizer/lvJhyy-6-TulHVclPk__vuVSCeA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QWNT535MGVEFPGXHYGIHTDGNNU.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="People close to Flynn tell The Associated Press he has been relaxing with friends at events such as an Elton John concert. At a recent Boston Celtics game, strangers approached him to shake his hand and get photos."/> <meta name="twitter:site" content="@fox8nola"/> <meta name="twitter:creator" content="@fox8nola"> <meta property="og:url" content="http://www.fox8live.com/2018/12/14/sentencing-looms-flynn-is-upbeat-has-adoring-fans-2/"/> <meta property="og:title" content="As sentencing looms, Flynn is upbeat, has adoring fans"/> <meta itemprop="image" property="og:image" content="http://www.fox8live.com/resizer/lvJhyy-6-TulHVclPk__vuVSCeA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QWNT535MGVEFPGXHYGIHTDGNNU.jpg"/> <meta property="og:description" content="People close to Flynn tell The Associated Press he has been relaxing with friends at events such as an Elton John concert. At a recent Boston Celtics game, strangers approached him to shake his hand and get photos."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.fox8live.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="1745950605625242"/> <meta property="fb:pages" content="107322144609"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/FOX8NOLA/"> <meta property="article:tag" content="politics"> <link rel="amphtml" href="/2018/12/14/sentencing-looms-flynn-is-upbeat-has-adoring-fans-2/?outputType=amp"> <meta property="article:section" content="National, News, National"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "As sentencing looms, Flynn is upbeat, has adoring fans",
        
        "image": {
          "@type": "ImageObject",
          "url": "http://www.fox8live.com/resizer/lvJhyy-6-TulHVclPk__vuVSCeA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QWNT535MGVEFPGXHYGIHTDGNNU.jpg",
          "height": 1997.0,
          "width": 1200
        },
        
        "datePublished": "2018-12-14T11:10:50.803Z",
        "dateModified": "2018-12-14T11:09:06.042Z",
        "articleBody": "Based on the former national security adviser&#039;s cooperation in the Russian probe, Special Counsel Robert Mueller said he should stay out of jail.PROVIDENCE, R.I. (AP) — Former national security adviser Michael Flynn is relaxed and hopeful even as the possibility of prison looms when he’s sentenced in the Russia probe next week.People close to Flynn tell The Associated Press he has been relaxing with friends at events such as an Elton John concert. At a recent Boston Celtics game, strangers approached him to shake his hand and get photos.His supporters plan a rally the day he&#039;s sentenced Tuesday, and a lucrative consulting gig could await him.President Donald Trump tweeted Thursday that Flynn was given a great deal because the special counsel was &#034;embarrassed by the way he was treated.&#034;Flynn pleaded guilty to lying to the FBI about conversations with the then-Russian ambassador to the United States. His lawyers requested probation, not prison.Copyright 2018 Associated Press. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "People close to Flynn tell The Associated Press he has been relaxing with friends at events such as an Elton John concert. At a recent Boston Celtics game, strangers approached him to shake his hand and get photos."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.fox8live.com",
        "logo": "http://www.fox8live.com/pb/resources/images/rm_icons/wvue-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX8NOLA/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wvue-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox8live.com/bbb-accredited-business/" class="color-grey-dark">BBB Accredited Business</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.fox8live.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox8live.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">We Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video-gallery" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.nolaweekend.com" class="">NOLA Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox8live.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox8live.com/apps/" class="color-white">Fox 8 Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.fox8live.com/programming/bounce-tv-nola" class="color-white">Bounce TV NOLA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.fox8live.com/news/editorial" class="color-white">OurVue / YourVue</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/morning/video" class="color-white">Morning Edition Video</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/coast-in-crisis" class="color-white">Coast in Crisis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/john-snell" class="color-white">John Snell</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">We Investigate</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate/lee-zurik" class="color-white">Lee Zurik Investigations</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate/state-of-unrest" class="color-white">State of Unrest</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate/cracking-the-code" class="color-white">Cracking the Code</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate/medical-waste" class="color-white">Medical Waste</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/crimetracker" class="color-white">Crimetracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate/defenders" class="color-white">FOX 8 Defenders</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.fox8live.com/defendersform" class="color-white">Defenders complaint form</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/video-gallery" class="color-white">Video</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox8live.com/weather#radar" class="color-white">Your Weather Authority Radar</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">Hurricane</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/tulane" class="color-white">Tulane</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/high-school/football" class="color-white">Football Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/player" class="color-white">Football Friday Player of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/nba/pelicans" class="color-white">Pelicans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/bigfish" class="color-white">Big Fish Report</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/gr8neighbors" class="color-white">GR8Neighbors</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/heart-of-louisiana" class="color-white">Heart of Louisiana</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.fox8live.com/food/recipe" class="color-white">Chef John Folse's Cookbook</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Community Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.nolaweekend.com" class="color-white">NOLA Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Politics</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/state" class="color-white">State Politics</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/politics/national" class="color-white">National</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox8live.com/programming/schedule" class="color-white">TV Listings</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox8live.com/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/programming/schedule" class="color-white">Programming Schedule</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wvue-breaking/" data-url="/pb/api/v2/render/feature" data-website="wvue" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wvue-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wvue"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad1324-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1324" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1324",slotName:"wvue/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WGTVSN3NNRGGFMFLAVWPGSKYMQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="http://www.fox8live.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">As sentencing looms, Flynn is upbeat, has adoring fans</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-goldfish-video" id=""> <div class="video"> <div class="goldfish-video" data-video-id="powa-1939-f8071fb5-154b-426a-828a-20c4f5ae64fd" data-script-path="d3mo2m0b34ee8e" data-environment="prod"></div> <div class="goldfish-player" data-page-on="1" data-producer="Source: CNN/AP images"> <div class="powa" id="powa-1939-f8071fb5-154b-426a-828a-20c4f5ae64fd" data-ping-rate="15" data-org="raycom" data-uuid="f8071fb5-154b-426a-828a-20c4f5ae64fd" data-playthrough="true" data-autoplay="true" data-preroll-ad-path="63316753/digital-content-center/web/news/national" data-ads="true"></div> </div> <figcaption class="caption-text spaced spaced-top spaced-xs flex-container-row justify-space-between"> <div>Mueller recommends no jail time for Flynn</div> </figcaption> </div> </div> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=As+sentencing+looms%2C+Flynn+is+upbeat%2C+has+adoring+fans&amp;url=http%3A%2F%2Fwww.fox8live.com%2F2018%2F12%2F14%2Fsentencing-looms-flynn-is-upbeat-has-adoring-fans-2%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fox8live.com%2F2018%2F12%2F14%2Fsentencing-looms-flynn-is-upbeat-has-adoring-fans-2%2F&amp;title=As+sentencing+looms%2C+Flynn+is+upbeat%2C+has+adoring+fans', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=As%20sentencing%20looms%2C%20Flynn%20is%20upbeat%2C%20has%20adoring%20fans&amp;body=Read%20more%20on%20As%20sentencing%20looms%2C%20Flynn%20is%20upbeat%2C%20has%20adoring%20fans%20at%20http%3A%2F%2Fwww.fox8live.com%2F2018%2F12%2F14%2Fsentencing-looms-flynn-is-upbeat-has-adoring-fans-2%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> December 14, 2018 at 5:09 AM CST - Updated December 14 at 5:10 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PROVIDENCE, R.I. (AP) — Former national security adviser Michael Flynn is relaxed and hopeful even as the possibility of prison looms when he’s sentenced in the Russia probe next week.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>People close to Flynn tell The Associated Press he has been relaxing with friends at events such as an Elton John concert. At a recent Boston Celtics game, strangers approached him to shake his hand and get photos.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>His supporters plan a rally the day he's sentenced Tuesday, and a lucrative consulting gig could await him.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>President Donald Trump tweeted Thursday that Flynn was given a great deal because the special counsel was "embarrassed by the way he was treated."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad499-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad499" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad499",slotName:"wvue/web/news/national/WGTVSN3NNRGGFMFLAVWPGSKYMQ",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Flynn pleaded guilty to lying to the FBI about conversations with the then-Russian ambassador to the United States. His lawyers requested probation, not prison.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2018 Associated Press. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.fox8live.com/2018/12/14/sentencing-looms-flynn-is-upbeat-has-adoring-fans-2/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.fox8live.com/2018/12/14/sentencing-looms-flynn-is-upbeat-has-adoring-fans-2/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad1137-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1137" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1137",slotName:"wvue/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WGTVSN3NNRGGFMFLAVWPGSKYMQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USLA0338" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wvue" data-location-code="USLA0338" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0338,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.fox8live.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/wvue/weather_images/local_radar_img.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="60" data-temp-c="16"> 60</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>New Orleans, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.fox8live.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-71176" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/14/latest-strasbourg-christmas-market-reopens-after-attack/"> <img class="width-full " alt="The Latest: Strasbourg Christmas market reopens after attack" src="http://www.fox8live.com/resizer/VhbHLIzbB4afmp1Se4ffyuGujWI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XZIJTJWQ3FGLFKGECAVNEBR2OI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/14/latest-strasbourg-christmas-market-reopens-after-attack/"> The Latest: Strasbourg Christmas market reopens after attack</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The Christmas market in Strasbourg has reopened amid tight security a day after the gunman suspected of killing three people in an attack earlier this week was shot dead by police</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/14/arrest-made-connection-with-fatal-shooting-near-dillard-university/"> <img class="width-full " alt="Arrest made in connection with fatal shooting near Dillard University" src="http://www.fox8live.com/resizer/uEu5w54TO4wwC3TkvCynmTGr4jc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2XU5ZPA2YVA6ZAFV3TBO3B34Z4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/14/arrest-made-connection-with-fatal-shooting-near-dillard-university/"> Arrest made in connection with fatal shooting near Dillard University</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The New Orleans Police Department said 18-year-old Abdul Madison was arrested Thursday for the shooting that left Melvin Carter dead.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad1412-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1412" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1412",slotName:"wvue/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WGTVSN3NNRGGFMFLAVWPGSKYMQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-115236" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/14/china-suspends-tariff-hikes-b-us-goods/"> China suspends tariff hikes on $126B of US goods</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 32m at 5:28 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/14/young-miners-feared-dead-india-remote-northeast/"> <img class="width-full " alt="13 young miners feared dead in India's remote northeast" src="http://www.fox8live.com/resizer/CXgLPGlRZyWIsHY2ZCTnndg1Uas=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WUI7ICP4PNFDHKSEJMEAFJ35BE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/14/young-miners-feared-dead-india-remote-northeast/"> 13 young miners feared dead in India's remote northeast</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WASBIR HUSSAIN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 37m at 5:23 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/14/latest-us-hails-kosovo-parliament-vote-form-new-army/"> <img class="width-full " alt="The Latest: NATO chief denounces Kosovo army move" src="http://www.fox8live.com/resizer/7VIynqjK2eb_S3eHmaXmDPp1gHk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2VKJF2ATKBHMNOYWZOFMXCH6M4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/14/latest-us-hails-kosovo-parliament-vote-form-new-army/"> The Latest: NATO chief denounces Kosovo army move</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 42m at 5:18 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/14/volkswagen-track-break-last-year-sales-record/"> <img class="width-full " alt="Volkswagen on track to break last year's sales record" src="http://www.fox8live.com/resizer/CgRjpvS52fdwqhzgZuek05ji4s0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3QO57JXJBNA3HK473MF66D4IJM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/14/volkswagen-track-break-last-year-sales-record/"> Volkswagen on track to break last year's sales record</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 4:58 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad389-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad389" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad389",slotName:"wvue/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"WGTVSN3NNRGGFMFLAVWPGSKYMQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.fox8live.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1025 S. Jefferson Davis Pkwy.<br/>New Orleans, LA 70125<br/>(504) 486-6161 </p> <a class="call-to-action uppercase color-white" href="http://www.fox8live.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com - (504) 486-6161</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvue/pdf/eeo-2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox8live.com/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-New+Orleans" class="color-white">FOX 8 Careers</a></li> <li><a href="www.fox8live.com/2018/09/14/wvue-internship-information/" class="color-white">FOX 8 Internships</a></li> <li><a href="http://www.fox8live.com/2018/08/21/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.fox8live.com/2018/08/21/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com - (504) 486-6161</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvue/pdf/eeo-2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox8live.com/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-New+Orleans" class="color-white">FOX 8 Careers</a></li> <li><a href="www.fox8live.com/2018/09/14/wvue-internship-information/" class="color-white">FOX 8 Internships</a></li> <li><a href="http://www.fox8live.com/2018/08/21/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.fox8live.com/2018/08/21/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>