<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kjzddk" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kjzddk";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Man sought after sending selfie to owner from stolen hunting cam - FOX 8 WVUE New Orleans News, Weather, Sports, Social</title>
<meta name="Description" content="It's a move The Tangipahoa Parish Sheriff's Department is calling Selfie-Incrimination.  "><meta name="KEYWORDS" content="FOX 8,WVUE,seflie,hunting,camera,stolen,tangipahoa,sheriff,department,daniel,edwards"><meta name="news_keywords" content="FOX 8,WVUE,seflie,hunting,camera,stolen,tangipahoa,sheriff,department,daniel,edwards"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/12/29"><meta name="owner" content="WVUE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.4.4.6"><meta name="wn-base" content="IIS22"><meta name="wnreadableurl" content="man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera"><meta property="og:title" content="Man sought after sending selfie to owner from stolen hunting camera"><meta property="og:type" content="article"><meta property="og:url" content="http://www.fox8live.com/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera"><meta property="og:image" content="http://WVUE.images.worldnow.com/images/15718142_G.png"><meta property="og:description" content="It's a move The Tangipahoa Parish Sheriff's Department is calling Selfie-Incrimination.  "><link rel="canonical" href="http://www.fox8live.com/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera"><meta name="author" content="FOX8Live.com Staff "><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Man sought after sending selfie to owner from stolen hunting camera"><meta name="twitter:description" content="It's a move The Tangipahoa Parish Sheriff's Department is calling Selfie-Incrimination.  "><meta name="twitter:image" content="http://WVUE.images.worldnow.com/images/15718142_G.png"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="1745950605625242"><meta property="fb:pages" content="107322144609">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401"/><meta name="twitter:site" content="@fox8nola"><meta name="twitter:creator" content="@fox8nola"><meta property='article:publisher' content='http://www.facebook.com/fox8nola'/><meta name="google-site-verification" content="QMIqc4W0gyDrYdshalYUNrjZ6ruVa0CmuXGU-ofhuqs" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.4.4.6_7.3.20-1">
<link type="text/css" rel="stylesheet" media="all" href="http://WVUE.images.worldnow.com/interface/css/container-e.css?ver=2017-11-13%2010%3A57%3A49_7.3.20-1">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.20-1_7.4.4.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.4.4.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.4.4.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.4.4.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2162 UL
                    , #menu2162 .wnHorizontal { background-color: #494844; font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu2162 A,
                    #menu2162 LI.wnOn .wnSublevel A,
                    #menu2162 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu2162 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2162
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WVUE.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2162
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2162 UL LI.wnOn { background-color: #494844; color: #ffffff; }
                    #menu2162 LI.wnOn A,
                        #menu2162 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2162 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2162 .wnSublevel { background-color: #494844;  }
                #menu2162 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2162 .wnSublevel LI.wnHasSublevel A { background: url('http://WVUE.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2162 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2162 .wnSublevel LI.wnOn { background-color: #494844;  }
                    #menu2162 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu2162 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu2162 .wnRight .wnMiddle { background: url('http://WVUE.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2162 LI.wnOn .wnMiddle { background-image: url('http://WVUE.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WVUE',
            affiliateId : '1124',
            baseUrl : 'www.fox8live.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.20-1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '156',mdPartnerDomain : 'http://dub.fox8live.com'},
            registrationId : '557161',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WVUE.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.4.4.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WVUE';
wng_pageInfo.ownerAffiliateId=parseInt('1124',10);
wng_pageInfo.containerId=parseInt('37158506',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera';
wng_pageInfo.content_authors='FOX8Live.com Staff ';
wng_pageInfo.headline='Man sought after sending selfie to owner from stolen hunting camera';
wng_pageInfo.pageTitle='Man sought after sending selfie to owner from stolen hunting cam - FOX 8 WVUE New Orleans News, Weather, Sports, Social';
wng_pageInfo.pageTitleTag='FOX 8 WVUE New Orleans News, Weather, Sports, Social';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWVUE';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVUE'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVUE'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVUE'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WVUE'},width:980,height:30,wncc:"News",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WVUE.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-11-13%2010%3A57%3A49_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WVUE.config.js?ver=7.4.4.6_7.3.20-1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.4.4.6_7.3.20-1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wvue/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wvue/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wvue.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wvue/custom/2015/wvue-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wvue/custom/2015/wvue-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWVUE" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MDQ9PK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MDQ9PK');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '51', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-67' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Man sought after sending selfie to owner from stolen hunting cam - FOX 8 WVUE New Orleans News, Weather, Sports, Social</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WVUE.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WVUE.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2162" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2162"><li class="wnFirstNode" id="menu2162_1-C230835"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_1-C230835"><li class="wnFirstNode" id="menu2162_1_1-C234974"><span><a href="/category/234974/links">Links</a></span></li><li class="" id="menu2162_1_2-C313735"><span><a href="/category/313735/first-alert-traffic-map">First Alert Traffic Map</a></span></li><li class="" id="menu2162_1_3-C230843"><span><a href="/pop_video_top">Top Video</a></span></li><li class="" id="menu2162_1_4-C235093"><span><a href="/category/235093/bounce-tv-nola">Bounce TV NOLA</a></span></li></ul></li><li class="" id="menu2162_2-C230838"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/230838/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_2-C230838"><li class="wnFirstNode" id="menu2162_2_1-C235041"><span><a href="/category/235041/local-news">Local News</a></span></li><li class="" id="menu2162_2_10-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu2162_2_2-C310786"><span><a href="/category/310786/louisiana-budget-crisis">Louisiana Budget Crisis</a></span></li><li class="" id="menu2162_2_3-C234778"><span><a href="/category/234778/morning-news">Morning News</a></span></li><li class="" id="menu2162_2_4-C323798"><span><a href="/category/323798/cracking-the-code-healthcare">Cracking the Code - Heathcare Tool</a></span></li><li class="" id="menu2162_2_5-C234770"><span><a href="/category/234770/heart-of-louisiana">Heart of Louisiana</a></span></li><li class="" id="menu2162_2_6-C322758"><span><a href="/category/322758/coast-in-crisis">Coast in Crisis</a></span></li><li class="" id="menu2162_2_7-C291835"><span><a href="/category/291835/live-stream">LIVE STREAM</a></span></li><li class="" id="menu2162_2_8-C234606"><span><a href="/category/234606/john-s">John Snell</a></span></li><li class="" id="menu2162_2_9-C320578"><span><a href="/category/320578/fox-8-apps">FOX 8 Apps</a></span></li></ul></li><li class="" id="menu2162_3-C230836"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_3-C230836"><li class="wnFirstNode" id="menu2162_3_1-C235025"><span><a href="/category/235025/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu2162_3_2-C313321"><span><a href="/category/313321/storm-recovery-guide">Storm Recovery Guide</a></span></li><li class="" id="menu2162_3_3-C300006"><span><a href="/category/300006/louisiana-weather-network">Louisiana Weather Network</a></span></li><li class="" id="menu2162_3_4-L549620"><span><a href="javascript:OpenWin('http://www.facebook.com/pages/WVUEFOX-8-Weather-Team/67183007037||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Weather Team on Facebook</a></span></li><li class="" id="menu2162_3_5-S17242406"><span><a href="/story/17242406/mobile-apps">Mobile Apps</a></span></li></ul></li><li class="" id="menu2162_4-C230839"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/230839/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_4-C230839"><li class="wnFirstNode" id="menu2162_4_1-C285705"><span><a href="/category/285705/2015-saints">Saints</a></span></li><li class="" id="menu2162_4_10-C313661"><span><a href="/category/313661/fox-8-sports-blogs">FOX 8 Sports Blogs</a></span></li><li class="" id="menu2162_4_2-C303340"><span><a href="/category/303340/news-from-the-nfl">News from the NFL</a></span></li><li class="" id="menu2162_4_11-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu2162_4_3-C244785"><span><a href="/category/244785/jim-henderson">Jim Henderson</a></span></li><li class="" id="menu2162_4_4-C234784"><span><a href="/category/234784/nba-pelicans">Pelicans</a></span></li><li class="" id="menu2162_4_5-C287059"><span><a href="/category/287059/fox-8-football-friday">FOX 8 Football Friday</a></span></li><li class="" id="menu2162_4_9-C234777"><span><a href="/category/234777/lsu">LSU</a></span></li><li class="" id="menu2162_4_6-C234773"><span><a href="/category/234773/big-fish">BIGFISH</a></span></li><li class="" id="menu2162_4_7-C234786"><span><a href="/category/234786/tulane">Tulane</a></span></li><li class="" id="menu2162_4_8-C241182"><span><a href="/category/241182/more-sports">More Sports</a></span></li></ul></li><li class="" id="menu2162_5-C230844"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu2162_6-C235102"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/235102/fox-8-investigates-stories">We Investigate</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_6-C235102"><li class="wnFirstNode" id="menu2162_6_1-C322517"><span><a href="/category/322517/hooked-up-a-lee-zurik-investigation">HOOKED UP - A Lee Zurik Investigation</a></span></li><li class="" id="menu2162_6_2-C283721"><span><a href="/category/283721/top-fox-8-defenders-cases">FOX 8 Defenders</a></span></li><li class="" id="menu2162_6_3-C273227"><span><a href="/category/273227/louisiana-purchased">Louisiana Purchased</a></span></li><li class="" id="menu2162_6_4-C297466"><span><a href="/category/297466/easy-money">Easy Money web section</a></span></li><li class="" id="menu2162_6_5-S17242406"><span><a href="/story/17242406/mobile-apps">Mobile Apps</a></span></li></ul></li><li class="" id="menu2162_7-L769032"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="javascript:OpenWin('http://nolaweekend.com||height=768,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">NOLA Weekend</a></span></span></span></span></li><li class=" wnLocked" id="menu2162_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_8-C68446"><li class="wnFirstNode" id="menu2162_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu2162_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu2162_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu2162_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu2162_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu2162_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu2162_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu2162_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu2162_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu2162_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu2162_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu2162_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu2162_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu2162_9-C234767"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/234767/contests">Contests</a></span></span></span></span></li><li class="" id="menu2162_10-C234013"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/234013/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_10-C234013"><li class="wnFirstNode" id="menu2162_10_1-C235094"><span><a href="/category/235094/tv-listings">TV Listings</a></span></li><li class="" id="menu2162_10_2-C235114"><span><a href="/category/235114/contact-us">Contact Us</a></span></li><li class="" id="menu2162_10_3-C234746"><span><a href="/category/234746/news-team">News Team</a></span></li><li class="" id="menu2162_10_4-C235098"><span><a href="/category/235098/sales-advertising">Sales &amp; Advertising</a></span></li><li class="" id="menu2162_10_5-C235099"><span><a href="/category/235099/fox-8-productions">FOX 8 Productions</a></span></li><li class="" id="menu2162_10_6-L687771"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchCategory=&amp;searchLocation=-12802-New+Orleans&amp;latitude=&amp;longitude=">Jobs at FOX 8</a></span></li><li class="" id="menu2162_10_7-L574127"><span><a href="javascript:OpenWin('http://ftpcontent.worldnow.com/wvue/documents/2014-eeoc.pdf||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report</a></span></li><li class="" id="menu2162_10_8-L712840"><span><a href="http://crescentcitystudios.com/">Crescent City Studios</a></span></li><li class="" id="menu2162_10_9-S29827288"><span><a href="/story/29827288/internship-information">Internship Information</a></span></li><li class="" id="menu2162_10_10-S17242406"><span><a href="/story/17242406/mobile-apps">Mobile Apps</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2162"></div></div></div></div><div id="spacermenu2162" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2162', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Man sought after sending selfie to owner from stolen hunting camera</h3>
<time datetime="2017-12-29T13:30:22Z" class="updateddate wn-time gmt dst-switch">2017-12-29T13:30:22Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Written by: FOX8Live.com Staff</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:fox8news@fox8live.com?body=http://www.fox8live.com/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:fox8news@fox8live.com?body=http://www.fox8live.com/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera">fox8news@fox8live.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WVUE.images.worldnow.com/images/15718142_G.png" alt="This man is wanted for questioning in connection to the theft of a hunting camera. Source: Tangipahoa Sheriff's Department" title="This man is wanted for questioning in connection to the theft of a hunting camera. Source: Tangipahoa Sheriff's Department" border="0" width="180">
<span>This man is wanted for questioning in connection to the theft of a hunting camera. Source: Tangipahoa Sheriff's Department</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">TANGIPAHOA PARISH, LA (WVUE) -
            </span><p>It's a move The Tangipahoa Parish Sheriff's Department is calling Selfie-Incrimination.</p><p>According to Sheriff Daniel Edwards, on&nbsp;October 24 a high-dollar deer camera was stolen from a property on Holloway Road in Roseland.&nbsp;</p><p>The camera was specifically equipped with cellular service, according to the report.&nbsp;</p><p>Edwards said the alleged thief sent a selfie&nbsp;to the victim on Thursday.&nbsp;</p><p>The photos are of the alleged suspect who may not have realized the camera was sending his selfies to the owner, according to Edwards.</p><p>Anyone able to identify this 'selfie-incriminator' is asked to please contact Crime Stoppers at 800.554.5245.</p><p><a href="http://fox8live.com">Copyright 2017 WVUE. All rights reserved.&nbsp;</a></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Local News</span><a class="wnContent more enabled" href="/category/235041/local-news"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature News story priority-1 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2017-12-29 11:29:12"><h4 class="wnContent sectionTitle"><span class="text">breaking</span></h4><h4 class="wnContent headline"><a href="/story/37157812/three-dead-including-3-year-old-elderly-man-rescued-from-house-fire"><span class="text">Three dead including 3-year-old, elderly man rescued from house fire</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37157812/three-dead-including-3-year-old-elderly-man-rescued-from-house-fire"><span class="text">Three dead including 3-year-old, elderly man rescued from house fire</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37157812/three-dead-including-3-year-old-elderly-man-rescued-from-house-fire"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15717872_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37157812/three-dead-including-3-year-old-elderly-man-rescued-from-house-fire"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15717872_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Three people lost their lives in a fire in New Orleans East Friday morning, according to the New Orleans Fire Department.&nbsp; Copyright 2017 WVUE. All rights reserved.&nbsp;</p></span><a class="more" href="/story/37157812/three-dead-including-3-year-old-elderly-man-rescued-from-house-fire"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>Three people lost their lives in a fire in New Orleans East Friday morning, according to the New Orleans Fire Department.&nbsp; Copyright 2017 WVUE. All rights reserved.&nbsp;</p></span><a class="more" href="/story/37157812/three-dead-including-3-year-old-elderly-man-rescued-from-house-fire"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-2 even displaySizeId-7 even-7"><meta content="News"><meta content="2017-12-29 15:19:41"><h4 class="wnContent headline"><a href="/story/37159055/nopd-searching-for-vehicle-missing-after-man-killed-in-central-city"><span class="text">NOPD searching for vehicle missing after man killed in Central City</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37159055/nopd-searching-for-vehicle-missing-after-man-killed-in-central-city"><span class="text">NOPD searching for vehicle missing after man killed in Central City</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37159055/nopd-searching-for-vehicle-missing-after-man-killed-in-central-city"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15718703_G.jpg" title="Source: NOPD" alt="Source: NOPD"></a><span class="caption left width90"><span class="text">Source: NOPD</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37159055/nopd-searching-for-vehicle-missing-after-man-killed-in-central-city"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15718703_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The New Orleans Police Department is searching for a truck that was missing after a man was killed in Central City the day after Christmas.&nbsp;&nbsp;</p></span><a class="more" href="/story/37159055/nopd-searching-for-vehicle-missing-after-man-killed-in-central-city"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>The New Orleans Police Department is searching for a truck that was missing after a man was killed in Central City the day after Christmas.&nbsp;&nbsp;</p></span><a class="more" href="/story/37159055/nopd-searching-for-vehicle-missing-after-man-killed-in-central-city"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-3 odd displaySizeId-7 odd-7"><meta content="News"><meta content="2014-11-06 15:21:48"><h4 class="wnContent headline"><a href="/story/27311641/nola-300-lsu-tigers-football-30-photos"><span class="text">NOLA 300: LSU Tigers football, 30 photos</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/27311641/nola-300-lsu-tigers-football-30-photos"><span class="text">NOLA 300: LSU Tigers football, 30 photos</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/27311641/nola-300-lsu-tigers-football-30-photos"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/5627952_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/27311641/nola-300-lsu-tigers-football-30-photos"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/5627952_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>As the Tigers prepare to take on the Crimson Tide, we look back at LSU's 120-year-old football program.<br />&nbsp;</p><p></p></span><a class="more" href="/story/27311641/nola-300-lsu-tigers-football-30-photos"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>As the Tigers prepare to take on the Crimson Tide, we look back at LSU's 121-year-old football program.</p></span><a class="more" href="/story/27311641/nola-300-lsu-tigers-football-30-photos"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-29 13:30:22"><h4 class="wnContent headline"><a href="/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera"><span class="text">Man sought after sending selfie to owner from stolen hunting camera</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera"><span class="text">Man sought after sending selfie to owner from stolen hunting camera</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15718142_G.png" title="This man is wanted for questioning in connection to the theft of a hunting camera. Source: Tangipahoa Sheriff's Department" alt="This man is wanted for questioning in connection to the theft of a hunting camera. Source: Tangipahoa Sheriff's Department"></a><span class="caption left width90"><span class="text">This man is wanted for questioning in connection to the theft of a hunting camera. Source: Tangipahoa Sheriff's Department</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15718142_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>It's a move The Tangipahoa Parish Sheriff's Department is calling Selfie-Incrimination.&nbsp;</p></span><a class="more" href="/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>It's a move The Tangipahoa Parish Sheriff's Department is calling Selfie-Incrimination.&nbsp;</p></span><a class="more" href="/story/37158506/man-sought-after-sending-selfie-to-owner-from-stolen-hunting-camera"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="News"><meta content="2017-12-29 11:17:56"><h4 class="wnContent headline"><a href="/story/37157670/report-besh-facing-more-allegations"><span class="text">Report: Besh facing more allegations</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37157670/report-besh-facing-more-allegations"><span class="text">Report: Besh facing more allegations</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37157670/report-besh-facing-more-allegations"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15224169_G.png" title="John Besh. Source: Flickr Creative Commons" alt="John Besh. Source: Flickr Creative Commons"></a><span class="caption left width90"><span class="text">John Besh. Source: Flickr Creative Commons</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37157670/report-besh-facing-more-allegations"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15224169_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>New allegations have surfaced against Chef John Besh's Restaurant Group.&nbsp;&nbsp;</p></span><a class="more" href="/story/37157670/report-besh-facing-more-allegations"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>New allegations have surfaced against Chef John Besh's Restaurant Group.&nbsp;&nbsp;</p></span><a class="more" href="/story/37157670/report-besh-facing-more-allegations"><span class="text">more>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div><!--Start of Display Size: Nested Category - Col 4 (68)--><div class="wnBlock displaySize displaySizeId68 nestedCategory" id="DisplaySizeId68"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text sectionTitle">Trending Stories</span><span class="text abridgedHeadline">Trending Stories</span><a class="wnContent more enabled" href="/category/306255/trending-stories"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem feature Station50 story priority-1 odd displaySizeId-7 odd-7"><meta content="Station 50"><meta content="2017-12-29 13:26:55"><h4 class="wnContent headline"><a href="/story/37158496/waitress-says-lottery-winning-coworker-was-supposed-to-share"><span class="text">Waitress says lottery-winning coworker was supposed to share</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37158496/waitress-says-lottery-winning-coworker-was-supposed-to-share"><span class="text">Waitress says lottery-winning coworker was supposed to share</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, December 29 2017 8:26 AM EST</span><span class="wnContent timestamp gmttime">2017-12-29 13:26:55 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 29 2017 8:50 AM EST</span><span class="wnContent timestamp gmttime">2017-12-29 13:50:10 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37158496/waitress-says-lottery-winning-coworker-was-supposed-to-share"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15718132_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37158496/waitress-says-lottery-winning-coworker-was-supposed-to-share"><img border="0" width="90" data-path="http://RAYCOMGROUP.images.worldnow.com/images/15718132_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The two waitresses work the same shift and got scratchoff tickets from their boss as a Christmas bonus.&nbsp;They were going to claim the money together in the new year. That didn't happen.</p></span><a class="more" href="/story/37158496/waitress-says-lottery-winning-coworker-was-supposed-to-share"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>The two waitresses work the same shift and got scratchoff tickets from their boss as a Christmas bonus.&nbsp;They were going to claim the money together in the new year. That didn't happen.</p></span><a class="more" href="/story/37158496/waitress-says-lottery-winning-coworker-was-supposed-to-share"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-2 even displaySizeId-7 even-7"><meta content="News - AP-National"><meta content="2017-12-28 23:55:40"><h4 class="wnContent headline"><a href="/story/37155577/mobster-acquitted-in-goodfellas-heist-gets-prison-in-arson"><span class="text">Mobster acquitted in 'Goodfellas' heist gets prison in arson</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37155577/mobster-acquitted-in-goodfellas-heist-gets-prison-in-arson"><span class="text">Mobster acquitted in 'Goodfellas' heist gets prison in arson</span></a></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, December 28 2017 6:55 PM EST</span><span class="wnContent timestamp gmttime">2017-12-28 23:55:40 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 29 2017 10:26 AM EST</span><span class="wnContent timestamp gmttime">2017-12-29 15:26:05 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37155577/mobster-acquitted-in-goodfellas-heist-gets-prison-in-arson"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15714739_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37155577/mobster-acquitted-in-goodfellas-heist-gets-prison-in-arson"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15714739_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Legendary 'Goodfellas' robbery comes back to haunt 82-year-old mobster as he's sentenced to 8 years in prison for unrelated road rage arson; judge cites infamous 1978 heist at Lufthansa cargo terminal at Kennedy...</span><a class="more" href="/story/37155577/mobster-acquitted-in-goodfellas-heist-gets-prison-in-arson"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text">Legendary 'Goodfellas' robbery comes back to haunt 82-year-old mobster as he's sentenced to 8 years in prison for unrelated road rage arson; judge cites infamous 1978 heist at Lufthansa cargo terminal at Kennedy Airport.</span><a class="more" href="/story/37155577/mobster-acquitted-in-goodfellas-heist-gets-prison-in-arson"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-3 odd displaySizeId-7 odd-7"><meta content="News - AP-National"><meta content="2017-12-28 22:55:21"><h4 class="wnContent headline"><a href="/story/37155288/apple-apologizes-for-secretly-slowing-older-iphones"><span class="text">Apple apologizes for secretly slowing older iPhones</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37155288/apple-apologizes-for-secretly-slowing-older-iphones"><span class="text">Apple apologizes for secretly slowing older iPhones</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Thursday, December 28 2017 5:55 PM EST</span><span class="wnContent timestamp gmttime">2017-12-28 22:55:21 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 29 2017 11:00 AM EST</span><span class="wnContent timestamp gmttime">2017-12-29 16:00:56 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37155288/apple-apologizes-for-secretly-slowing-older-iphones"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15714319_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37155288/apple-apologizes-for-secretly-slowing-older-iphones"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15714319_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Apple is issuing an apology for intentionally slowing the processor on older iPhones in a move many had interpreted as a way to juice demand for newer models.</span><a class="more" href="/story/37155288/apple-apologizes-for-secretly-slowing-older-iphones"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text">Apple is issuing an apology for intentionally slowing the processor on older iPhones in a move many had interpreted as a way to juice demand for newer models.</span><a class="more" href="/story/37155288/apple-apologizes-for-secretly-slowing-older-iphones"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-28 16:43:04"><h4 class="wnContent headline"><a href="/story/37153094/houdini-act-video-shows-woman-wriggle-free-of-handcuffs-to-steal-patrol-car-deputies-say"><span class="text">Houdini Act: Video shows woman wriggle free of handcuffs to steal patrol car, deputies say</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37153094/houdini-act-video-shows-woman-wriggle-free-of-handcuffs-to-steal-patrol-car-deputies-say"><span class="text">Houdini Act: Video shows woman wriggle free of handcuffs to steal patrol car, deputies say</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 29 2017 9:42 AM EST</span><span class="wnContent timestamp gmttime">2017-12-29 14:42:24 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37153094/houdini-act-video-shows-woman-wriggle-free-of-handcuffs-to-steal-patrol-car-deputies-say"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15718436_G.png" title="Mia Thornton managed to wriggle out of her handcuffs. (Source: Sumter County Sheriff's Office)" alt="Mia Thornton managed to wriggle out of her handcuffs. (Source: Sumter County Sheriff's Office)"></a><span class="caption left width90"><span class="text">Mia Thornton managed to wriggle out of her handcuffs. (Source: Sumter County Sheriff's Office)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37153094/houdini-act-video-shows-woman-wriggle-free-of-handcuffs-to-steal-patrol-car-deputies-say"><img border="0" width="90" data-path="http://WISTV.images.worldnow.com/images/15718436_G.png"></a></div><div class="wnContent summary abridged"><span class="text"><p>A bizarre case out of Sumter County involving a woman who deputies say was involved in three accidents and stole a patrol car on Wednesday is becoming a bit clearer with new details from the Sumter County Sheriff's Office.&nbsp;</p></span><a class="more" href="/story/37153094/houdini-act-video-shows-woman-wriggle-free-of-handcuffs-to-steal-patrol-car-deputies-say"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>A bizarre case out of Sumter County involving a woman who deputies say was involved in three accidents and stole a patrol car on Wednesday is becoming a bit clearer with new details from the Sumter County Sheriff's Office.&nbsp;</p></span><a class="more" href="/story/37153094/houdini-act-video-shows-woman-wriggle-free-of-handcuffs-to-steal-patrol-car-deputies-say"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-5 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-12-27 22:06:23"><h4 class="wnContent headline"><a href="/story/37148508/arrest-made-in-christmas-eve-bonfire-beating"><span class="text">Arrest made in Christmas Eve bonfire beating</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37148508/arrest-made-in-christmas-eve-bonfire-beating"><span class="text">Arrest made in Christmas Eve bonfire beating</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37148508/arrest-made-in-christmas-eve-bonfire-beating"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/15714279_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37148508/arrest-made-in-christmas-eve-bonfire-beating"><img border="0" width="90" data-path="http://WAFB.images.worldnow.com/images/15714279_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>St. James Parish Sheriff's Office officials say an arrest has been made in connection with two black teenagers who were beaten at a Christmas Eve bonfire event.</p></span><a class="more" href="/story/37148508/arrest-made-in-christmas-eve-bonfire-beating"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>St. James Parish Sheriff's Office officials say an arrest has been made in connection with two black teenagers who were beaten at a Christmas Eve bonfire event.</p></span><a class="more" href="/story/37148508/arrest-made-in-christmas-eve-bonfire-beating"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-6 even displaySizeId-7 even-7 collapsed"><meta content="News"><meta content="2017-12-28 17:07:14"><h4 class="wnContent headline"><a href="/story/37153235/report-human-teeth-over-3000-doses-of-heroin-found-on-walmart-shoplifting-suspect"><span class="text">Report: Human teeth, over 3,000 doses of heroin found on Walmart shoplifting suspect</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37153235/report-human-teeth-over-3000-doses-of-heroin-found-on-walmart-shoplifting-suspect"><span class="text">Report: Human teeth, over 3,000 doses of heroin found on Walmart shoplifting suspect</span></a></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 28 2017 2:52 PM EST</span><span class="wnContent timestamp gmttime">2017-12-28 19:52:46 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37153235/report-human-teeth-over-3000-doses-of-heroin-found-on-walmart-shoplifting-suspect"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15712356_G.jpg" title="Tavon Malik Stanley (Source: J. Reuben Long Detention Center)" alt="Tavon Malik Stanley (Source: J. Reuben Long Detention Center)"></a><span class="caption left width90"><span class="text">Tavon Malik Stanley (Source: J. Reuben Long Detention Center)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37153235/report-human-teeth-over-3000-doses-of-heroin-found-on-walmart-shoplifting-suspect"><img border="0" width="90" data-path="http://WMBF.images.worldnow.com/images/15712356_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A shoplifting complaint at a North Myrtle Beach Walmart on Christmas Eve led police to find over 3,000 doses of heroin and two human teeth on a 21-year-old man, according to a North Myrtle Beach Department of Public Safety incident report.&nbsp;</p></span><a class="more" href="/story/37153235/report-human-teeth-over-3000-doses-of-heroin-found-on-walmart-shoplifting-suspect"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>A shoplifting complaint at a North Myrtle Beach Walmart on Christmas Eve led police to find over 3,000 doses of heroin and two human teeth on a 21-year-old man, according to a North Myrtle Beach Department of Public Safety incident report.&nbsp;</p></span><a class="more" href="/story/37153235/report-human-teeth-over-3000-doses-of-heroin-found-on-walmart-shoplifting-suspect"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-7 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-12-28 23:43:07"><h4 class="wnContent headline"><a href="/story/37155518/vacationing-couple-from-egypt-welcomes-quadruplets-in-nc"><span class="text">Vacationing couple from Egypt welcomes quadruplets in NC</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37155518/vacationing-couple-from-egypt-welcomes-quadruplets-in-nc"><span class="text">Vacationing couple from Egypt welcomes quadruplets in NC</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 29 2017 7:52 AM EST</span><span class="wnContent timestamp gmttime">2017-12-29 12:52:13 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37155518/vacationing-couple-from-egypt-welcomes-quadruplets-in-nc"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/15714614_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37155518/vacationing-couple-from-egypt-welcomes-quadruplets-in-nc"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/15714614_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>Dina Afifi and her husband Mahmoud said they were here on a tourist visa visiting New York City and Wilmington. Dina was seven months pregnant, and when she delivered quadruplets two months early, a two-week trip turned into more than a monthlong stay.</p></span><a class="more" href="/story/37155518/vacationing-couple-from-egypt-welcomes-quadruplets-in-nc"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>Dina Afifi and her husband Mahmoud said they were here on a tourist visa visiting New York City and Wilmington. Dina was seven months pregnant, and when she delivered quadruplets two months early, a two-week trip turned into more than a monthlong stay.</p></span><a class="more" href="/story/37155518/vacationing-couple-from-egypt-welcomes-quadruplets-in-nc"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature NewsAPNational story priority-8 even displaySizeId-7 even-7 collapsed"><meta content="News - AP-National"><meta content="2017-12-29 07:45:44"><h4 class="wnContent headline"><a href="/story/37157088/mayor-child-playing-with-stove-apparently-caused-nyc-fire"><span class="text">Mayor: Child playing with stove apparently caused NYC fire</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37157088/mayor-child-playing-with-stove-apparently-caused-nyc-fire"><span class="text">Mayor: Child playing with stove apparently caused NYC fire</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate"><label class="wnContent timestamp publisheddate">Posted: </label><span class="wnContent timestamp servertime">Friday, December 29 2017 2:45 AM EST</span><span class="wnContent timestamp gmttime">2017-12-29 07:45:44 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Friday, December 29 2017 11:06 AM EST</span><span class="wnContent timestamp gmttime">2017-12-29 16:06:34 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37157088/mayor-child-playing-with-stove-apparently-caused-nyc-fire"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15716862_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37157088/mayor-child-playing-with-stove-apparently-caused-nyc-fire"><img border="0" width="90" data-path="http://APMOBILE.images.worldnow.com/images/15716862_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text">Officials say New York City's deadliest residential fire in decades spread through every floor of a Bronx apartment building within a matter of minutes, killing 12 people and sending other residents scrambling down...</span><a class="more" href="/story/37157088/mayor-child-playing-with-stove-apparently-caused-nyc-fire"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text">Officials say New York City's deadliest residential fire in decades spread through every floor of a Bronx apartment building within a matter of minutes, killing 12 people and sending other residents scrambling down fire escapes to safety.</span><a class="more" href="/story/37157088/mayor-child-playing-with-stove-apparently-caused-nyc-fire"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-9 odd displaySizeId-7 odd-7 collapsed"><meta content="News"><meta content="2017-12-28 15:27:27"><h4 class="wnContent headline"><a href="/story/37152578/i-screwed-up-alleged-bladen-county-shooter-says-in-911-call"><span class="text">'I screwed up,' alleged Bladen County shooter says in 911 call</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37152578/i-screwed-up-alleged-bladen-county-shooter-says-in-911-call"><span class="text">'I screwed up,' alleged Bladen County shooter says in 911 call</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="timestamps wnDate updateddate"><label class="wnContent timestamp">Updated: </label><span class="wnContent timestamp servertime">Thursday, December 28 2017 7:24 PM EST</span><span class="wnContent timestamp gmttime">2017-12-29 00:24:35 GMT</span><span class="wnContent timestamp timeago"></span><span class="wnContent timestamp mytime"></span></div><div class="wnContent summaryImage left width90"><a href="/story/37152578/i-screwed-up-alleged-bladen-county-shooter-says-in-911-call"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/15713370_G.jpg"></a></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37152578/i-screwed-up-alleged-bladen-county-shooter-says-in-911-call"><img border="0" width="90" data-path="http://WECT.images.worldnow.com/images/15713370_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>A Wilmington man told dispatchers that a weekend shooting at an abandoned lumber mill in Bladen County that claimed the life of another man was &quot;accidental&quot; and that he &quot;screwed up,&quot; 911 calls released Thursday revealed.</p></span><a class="more" href="/story/37152578/i-screwed-up-alleged-bladen-county-shooter-says-in-911-call"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>A Wilmington man told dispatchers that a weekend shooting at an abandoned lumber mill in Bladen County that claimed the life of another man was &quot;accidental&quot; and that he &quot;screwed up,&quot; 911 calls released Thursday revealed.</p></span><a class="more" href="/story/37152578/i-screwed-up-alleged-bladen-county-shooter-says-in-911-call"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature News story priority-10 even displaySizeId-7 even-7 collapsed last"><meta content="News"><meta content="2017-12-28 22:25:31"><h4 class="wnContent headline"><a href="/story/37155113/massive-fight-breaks-out-in-ohio-waffle-house"><span class="text">Massive fight breaks out in Ohio Waffle House</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37155113/massive-fight-breaks-out-in-ohio-waffle-house"><span class="text">Massive fight breaks out in Ohio Waffle House</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37155113/massive-fight-breaks-out-in-ohio-waffle-house"><img border="0" width="90" data-path="http://kwes.images.worldnow.com/images/15714113_G.jpg" title="(Source: Allen County Sheriff's Office/Facebook)" alt="(Source: Allen County Sheriff's Office/Facebook)"></a><span class="caption left width90"><span class="text">(Source: Allen County Sheriff's Office/Facebook)</span></span></div><div class="wnContent summaryImage abridged left width50"><a href="/story/37155113/massive-fight-breaks-out-in-ohio-waffle-house"><img border="0" width="50" data-path="http://kwes.images.worldnow.com/images/15714113_G.jpg"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Allen County Sheriff's Office is looking for information about a massive fight that happened at a Lima, Ohio, Waffle House. According to the sheriff's office, the fight broke out at 3 a.m. Tuesday morning and involved multiple females and males.&nbsp;</p></span><a class="more" href="/story/37155113/massive-fight-breaks-out-in-ohio-waffle-house"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>The Allen County Sheriff's Office is looking for information about a massive fight that happened at a Lima, Ohio, Waffle House. According to the sheriff's office, the fight broke out at 3 a.m. Tuesday morning and involved multiple females and males.&nbsp;</p></span><a class="more" href="/story/37155113/massive-fight-breaks-out-in-ohio-waffle-house"><span class="text">more>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId68');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Nested Category - Col 4 (68)--></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WVUE.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wvue/2015/images/wvue-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1025 S. Jefferson Davis Pkwy.<br>New Orleans, LA 70125</div>
				<div>(504) 486-6161</div>
			</div>
			<div class="fcc">
				<div><a href="/link/729291/wvues-public-inspection-file-fcc">FCC Public File</a></div>
				<a href="mailto:publicfile@fox8live.com">publicfile@fox8live.com</a>
				<div>(504) 486-6161</div>
				<a href="/link/732835/eeo-report">EEO Report</a>
				<a href="/link/732839/questions-or-complaints-about">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2017 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>