<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9kjzddk" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9kjzddk";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Pelicans run past Spurs in regular-season finale - FOX 8, WVUE, fox8live.com, weather, app, news, saints</title>
<meta name="Description" content="With a playoff birth already secured, the New Orleans Pelicans set out Wednesday night to secure the 5th seed in the western conference playoff race. A 122-98 win later and that was locked up. But,..."><meta name="KEYWORDS" content="FOX 8,WVUE, pelicans"><meta name="news_keywords" content="FOX 8,WVUE, pelicans"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/04/11"><meta name="owner" content="WVUE"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="7.8.0.3"><meta name="wn-base" content="IIS09"><meta name="wnreadableurl" content="pelicans-run-past-spurs-122-98"><meta property="og:title" content="Pelicans run past Spurs in regular-season finale"><meta property="og:type" content="article"><meta property="og:url" content="http://www.fox8live.com/story/37937718/pelicans-run-past-spurs-122-98"><meta property="og:image" content="http://WVUE.images.worldnow.com/images/15761926_G.jpg?lastEditedDate=20180411225146"><meta property="og:description" content="With a playoff birth already secured, the New Orleans Pelicans set out Wednesday night to secure the 5th seed in the western conference playoff race. A 122-98 win later and that was locked up. But,..."><link rel="canonical" href="http://www.fox8live.com/story/37937718/pelicans-run-past-spurs-122-98"><meta name="author" content="Juan Kincaid"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Pelicans run past Spurs in regular-season finale"><meta name="twitter:description" content="With a playoff birth already secured, the New Orleans Pelicans set out Wednesday night to secure the 5th seed in the western conference playoff race. A 122-98 win later and that was locked up. But,..."><meta name="twitter:image" content="http://WVUE.images.worldnow.com/images/15761926_G.jpg?lastEditedDate=20180411225146"><!--Customized Page Includes - Meta--><meta property="fb:app_id" content="1745950605625242"><meta property="fb:pages" content="107322144609">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:admins" content="644426401"/><meta name="twitter:site" content="@fox8nola"><meta name="twitter:creator" content="@fox8nola"><meta property='article:publisher' content='http://www.facebook.com/fox8nola'/><meta name="google-site-verification" content="QMIqc4W0gyDrYdshalYUNrjZ6ruVa0CmuXGU-ofhuqs" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.8.0.3_7.5.0-7">
<link type="text/css" rel="stylesheet" media="all" href="http://WVUE.images.worldnow.com/interface/css/container-e.css?ver=2018-03-05%2009%3A05%3A54_7.5.0-7">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.5.0-7_7.8.0.3" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.8.0.3"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.8.0.3"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.8.0.3"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu2162 UL
                    , #menu2162 .wnHorizontal { background-color: #494844; font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu2162 A,
                    #menu2162 LI.wnOn .wnSublevel A,
                    #menu2162 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 13px; font-weight: 700; color: #ffffff; }
                #menu2162 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu2162
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WVUE.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu2162
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu2162 UL LI.wnOn { background-color: #494844; color: #ffffff; }
                    #menu2162 LI.wnOn A,
                        #menu2162 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu2162 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu2162 .wnSublevel { background-color: #494844;  }
                #menu2162 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu2162 .wnSublevel LI.wnHasSublevel A { background: url('http://WVUE.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu2162 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu2162 .wnSublevel LI.wnOn { background-color: #494844;  }
                    #menu2162 LI.wnOn .wnSublevel LI.wnOn A:hover,
                        #menu2162 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A:hover { text-decoration: underline; }
                    #menu2162 .wnRight .wnMiddle { background: url('http://WVUE.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu2162 LI.wnOn .wnMiddle { background-image: url('http://WVUE.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WVUE',
            affiliateId : '1124',
            baseUrl : 'www.fox8live.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.5.0-7',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '156',mdPartnerDomain : 'http://dub.fox8live.com'},
            registrationId : '557161',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WVUE.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.8.0.3';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WVUE';
wng_pageInfo.ownerAffiliateId=parseInt('1124',10);
wng_pageInfo.containerId=parseInt('37937718',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='Sport';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/37937718/pelicans-run-past-spurs-122-98';
wng_pageInfo.content_authors='Juan Kincaid';
wng_pageInfo.headline='Pelicans run past Spurs in regular-season finale';
wng_pageInfo.pageTitle='Pelicans run past Spurs in regular-season finale - FOX 8, WVUE, fox8live.com, weather, app, news, saints';
wng_pageInfo.pageTitleTag='FOX 8, WVUE, fox8live.com, weather, app, news, saints';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWVUE';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_20 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVUE'},width:468,height:60,wncc:"Sport",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
/*Ad wnsz_41 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVUE'},width:300,height:250,wncc:"Sport",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
/*Ad wnsz_44 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_46 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WVUE'},width:300,height:250,wncc:"Sport",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["86"]={id:"86",wnsz:"86",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'inline',aff:'WVUE'},width:980,height:30,wncc:"Sport",parent:"WNAd86",type:"inline",realvu:"",sizes:[[728,90],[980,30],[970,250]],application:"banner"};
</script>
<script type="text/javascript" src="http://WVUE.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-05%2009%3A05%3A54_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WVUE.config.js?ver=7.8.0.3_7.5.0-7"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.8.0.3_7.5.0-7"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/wvue/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/wvue/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-wvue.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/wvue/custom/2015/wvue-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/wvue/custom/2015/wvue-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffWVUE" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MDQ9PK" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-MDQ9PK');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '51', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-67' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>Pelicans run past Spurs in regular-season finale - FOX 8, WVUE, fox8live.com, weather, app, news, saints</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WVUE.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WVUE.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu2162" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu2162"><li class="wnFirstNode" id="menu2162_1-C230835"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">Home</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_1-C230835"><li class="wnFirstNode" id="menu2162_1_1-S37673015"><span><a href="/story/37673015/tickets-now-available-for-the-2018-new-orleans-st-jude-dream-home-giveaway">2018 St. Jude Dream Home Giveaway</a></span></li><li class="" id="menu2162_1_2-C329178"><span><a href="/category/329178/trail-of-hope">Trail of Hope</a></span></li><li class="" id="menu2162_1_3-C234974"><span><a href="/category/234974/links">Links</a></span></li><li class="" id="menu2162_1_4-C313735"><span><a href="/category/313735/first-alert-traffic-map">First Alert Traffic Map</a></span></li><li class="" id="menu2162_1_5-C310570"><span><a href="/category/310570/chef-john-folses-cookbook">Chef John Folse's Cookbook</a></span></li><li class="" id="menu2162_1_6-C230843"><span><a href="/pop_video_top">Top Video</a></span></li><li class="" id="menu2162_1_7-C235093"><span><a href="/category/235093/bounce-tv-nola">Bounce TV NOLA</a></span></li></ul></li><li class="" id="menu2162_2-C230838"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/230838/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_2-C230838"><li class="wnFirstNode" id="menu2162_2_1-C235041"><span><a href="/category/235041/local-news">Local News</a></span></li><li class="" id="menu2162_2_10-C233418"><span><a href="/category/233418/national-stories">National</a></span></li><li class="" id="menu2162_2_2-C310786"><span><a href="/category/310786/louisiana-budget-crisis">Louisiana Budget Crisis</a></span></li><li class="" id="menu2162_2_3-C234778"><span><a href="/category/234778/morning-news">Morning News</a></span></li><li class="" id="menu2162_2_4-C323798"><span><a href="/category/323798/cracking-the-code-healthcare">Cracking the Code - Heathcare Tool</a></span></li><li class="" id="menu2162_2_5-C234770"><span><a href="/category/234770/heart-of-louisiana">Heart of Louisiana</a></span></li><li class="" id="menu2162_2_6-C322758"><span><a href="/category/322758/coast-in-crisis">Coast in Crisis</a></span></li><li class="" id="menu2162_2_7-C291835"><span><a href="/category/291835/live-stream">LIVE STREAM</a></span></li><li class="" id="menu2162_2_8-C234606"><span><a href="/category/234606/john-s">John Snell</a></span></li><li class="" id="menu2162_2_9-C320578"><span><a href="/category/320578/fox-8-apps">FOX 8 Apps</a></span></li></ul></li><li class="" id="menu2162_3-C230836"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">Weather</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_3-C230836"><li class="wnFirstNode" id="menu2162_3_1-C235025"><span><a href="/category/235025/hurricane-center">Hurricane Center</a></span></li><li class="" id="menu2162_3_2-C313321"><span><a href="/category/313321/storm-recovery-guide">Storm Recovery Guide</a></span></li><li class="" id="menu2162_3_3-C300006"><span><a href="/category/300006/louisiana-weather-network">Louisiana Weather Network</a></span></li><li class="" id="menu2162_3_4-L549620"><span><a href="javascript:OpenWin('http://www.facebook.com/pages/WVUEFOX-8-Weather-Team/67183007037||height=600,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Weather Team on Facebook</a></span></li></ul></li><li class="" id="menu2162_4-C230839"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/230839/sports">Sports</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_4-C230839"><li class="wnFirstNode" id="menu2162_4_1-C285705"><span><a href="/category/285705/2015-saints">Saints</a></span></li><li class="" id="menu2162_4_9-C313661"><span><a href="/category/313661/fox-8-sports-blogs">FOX 8 Sports Blogs</a></span></li><li class="" id="menu2162_4_10-C245249"><span><a href="/category/245249/southeastern-conference-coverage">SEC Coverage</a></span></li><li class="" id="menu2162_4_2-C244785"><span><a href="/category/244785/jim-henderson">Jim Henderson</a></span></li><li class="" id="menu2162_4_3-C234784"><span><a href="/category/234784/nba-pelicans">Pelicans</a></span></li><li class="" id="menu2162_4_4-C287059"><span><a href="/category/287059/fox-8-football-friday">FOX 8 Football Friday</a></span></li><li class="" id="menu2162_4_8-C234777"><span><a href="/category/234777/lsu">LSU</a></span></li><li class="" id="menu2162_4_5-C234773"><span><a href="/category/234773/big-fish">BIGFISH</a></span></li><li class="" id="menu2162_4_6-C234786"><span><a href="/category/234786/tulane">Tulane</a></span></li><li class="" id="menu2162_4_7-C241182"><span><a href="/category/241182/more-sports">More Sports</a></span></li></ul></li><li class="" id="menu2162_5-C230844"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/video">Video</a></span></span></span></span></li><li class="" id="menu2162_6-C235102"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/235102/fox-8-investigates-stories">We Investigate</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_6-C235102"><li class="wnFirstNode" id="menu2162_6_1-L798998"><span><a href="http://raycom.pgtb.me/7wQM5z">LICENSED TO PILL - A Raycom Investigation</a></span></li><li class="" id="menu2162_6_2-C328523"><span><a href="/category/328523/state-of-unrest-a-lee-zurik-investigation">STATE OF UNREST - A Lee Zurik Investigation</a></span></li><li class="" id="menu2162_6_3-C322517"><span><a href="/category/322517/hooked-up-a-lee-zurik-investigation">HOOKED UP - A Lee Zurik Investigation</a></span></li><li class="" id="menu2162_6_4-C273227"><span><a href="/category/273227/louisiana-purchased-a-lee-zurik-investigation">LOUISIANA PURCHASED - A Lee Zurik Investigation</a></span></li><li class="" id="menu2162_6_5-C283721"><span><a href="/category/283721/top-fox-8-defenders-cases">FOX 8 Defenders</a></span></li></ul></li><li class="" id="menu2162_7-L769032"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="javascript:OpenWin('http://nolaweekend.com||height=768,width=1000,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">NOLA Weekend</a></span></span></span></span></li><li class=" wnLocked" id="menu2162_8-C68446"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/68446/lifestyle">LIFESTYLE</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_8-C68446"><li class="wnFirstNode" id="menu2162_8_13-L192776"><span><a href="/category/124895/lifestyle">Main</a></span></li><li class="" id="menu2162_8_1-C73801"><span><a href="/category/73801/entertainment">Entertainment</a></span></li><li class="" id="menu2162_8_2-C120652"><span><a href="/category/120652/money">Money</a></span></li><li class="" id="menu2162_8_3-C120651"><span><a href="/category/120651/home-family">Home/Family</a></span></li><li class="" id="menu2162_8_4-C38921"><span><a href="/category/38921/health">Health</a></span></li><li class="" id="menu2162_8_5-C39546"><span><a href="/category/39546/food">Food</a></span></li><li class="" id="menu2162_8_6-C29878"><span><a href="/category/29878/pets">Pets</a></span></li><li class="" id="menu2162_8_7-C58532"><span><a href="/category/58532/technology">Tech</a></span></li><li class="" id="menu2162_8_8-C23748"><span><a href="/category/23748/travel">Travel</a></span></li><li class="" id="menu2162_8_9-C76708"><span><a href="/category/76708/beauty-style">Beauty &amp; Style</a></span></li><li class="" id="menu2162_8_10-C41934"><span><a href="/category/41934/auto">Auto</a></span></li><li class="" id="menu2162_8_11-C120657"><span><a href="/category/120657/videobytes">VideoBytes</a></span></li><li class="" id="menu2162_8_12-C230909"><span><a href="/category/230909/press-releases">Press Releases</a></span></li></ul></li><li class="" id="menu2162_9-C234767"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/234767/contests">Contests</a></span></span></span></span></li><li class="" id="menu2162_10-C234013"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/234013/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu2162_10-C234013"><li class="wnFirstNode" id="menu2162_10_1-C235094"><span><a href="/category/235094/tv-listings">TV Listings</a></span></li><li class="" id="menu2162_10_2-C235114"><span><a href="/category/235114/contact-us">Contact Us</a></span></li><li class="" id="menu2162_10_3-C234746"><span><a href="/category/234746/news-team">News Team</a></span></li><li class="" id="menu2162_10_4-C235098"><span><a href="/category/235098/sales-advertising">Sales &amp; Advertising</a></span></li><li class="" id="menu2162_10_5-C235099"><span><a href="/category/235099/fox-8-productions">FOX 8 Productions</a></span></li><li class="" id="menu2162_10_6-L687771"><span><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchCategory=&amp;searchLocation=-12802-New+Orleans&amp;latitude=&amp;longitude=">Jobs at FOX 8</a></span></li><li class="" id="menu2162_10_7-L574127"><span><a href="javascript:OpenWin('http://wvue.images.worldnow.com/library/1f3c7c9c-9535-42c5-b879-a2cccb01140f.pdf||height=600,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">EEO Report</a></span></li><li class="" id="menu2162_10_8-L712840"><span><a href="http://crescentcitystudios.com/">Crescent City Studios</a></span></li><li class="" id="menu2162_10_9-C320578"><span><a href="/category/320578/fox-8-apps">FOX 8 Apps</a></span></li><li class="" id="menu2162_10_10-S29827288"><span><a href="/story/29827288/internship-information">Internship Information</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu2162"></div></div></div></div><div id="spacermenu2162" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu2162', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '0' , right : '0' , bottom : '0' , left : '0' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNAd86" class="wnad wnad86">
<script>wnad_86.load();</script></div>
<!--END wnAdSize-->
<div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Pelicans run past Spurs in regular-season finale</h3>
<time datetime="2018-04-12T03:44:10Z" class="updateddate wn-time gmt dst-switch">2018-04-12T03:44:10Z</time><style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">Written by: Juan Kincaid, Sports Director</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:Jkincaid@Fox8live.com?body=http://www.fox8live.com/story/37937718/pelicans-run-past-spurs-122-98">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:Jkincaid@Fox8live.com?body=http://www.fox8live.com/story/37937718/pelicans-run-past-spurs-122-98">Jkincaid@Fox8live.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img alt="Source: N.O. Pelicans" title="Source: N.O. Pelicans" border="0" src="http://WVUE.images.worldnow.com/images/15761926_G.jpg?auto=webp&amp;disable=upscale&amp;width=800&amp;lastEditedDate=20180411225146" width="180">
<span>Source: N.O. Pelicans</span></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><span id="WNStoryDateline">(WVUE) -
            </span><p>With a playoff birth already secured, the New Orleans Pelicans set out Wednesday night to secure the 5th seed in the Western Conference playoff race. A 122-98 win and that spot was locked up. But, it's how the Pelicans took care of business against the Spurs that was most impressive.</p><p>All five starters, scored in double figures. Anthony Davis dropped 22 points, while Rajon Rondo was the ultimate floor leader with 19 points, 14 assists, 5 rebounds, 4 assists. Jrue Holiday (23), E'Twaun Moore (13) and Nikola Mirotic (21) benefited from Rondo's stellar play, combining for 57 points. The Pelicans led by double-digits pretty much the entire night and never looked like they were going to&nbsp;let off the gas.</p><p>Now, the Pelicans will wait and see who they'll open the playoffs against. What they do know is that their first two games will be on the road. &quot; We don't stop here&quot;, said Anthony Davis. &quot;The playoffs are really about who wants it more, and we've got that mindset.&quot;</p><p style="text-autospace:none;"><em>Copyright 2018 <a href="http://fox8live.com">WVUE</a>. All rights reserved.</em></p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><!--Start of Display Size: Headline Box - Col 4 (78)--><div class="wnBlock displaySize displaySizeId78 headlineBox" id="DisplaySizeId78"><ul class="wnGroup contentGroup odd collapsible closed last"><li class="wnItem header"><h3><span class="text abridgedHeadline">Sports</span><a class="wnContent more enabled" href="/category/230839/sports"><span class="text">More&gt;&gt;</span></a><div class="wnClear"></div></h3></li><li class="wnItem advertisement">
</li><li class="wnItem feature Sport story priority-1 odd displaySizeId-7 odd-7"><meta content="Sport"><meta content="2018-04-12 02:52:12"><h4 class="wnContent headline"><a href="/story/37937718/pelicans-run-past-spurs-122-98"><span class="text">Pelicans run past Spurs in regular-season finale</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37937718/pelicans-run-past-spurs-122-98"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15761926_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411225146" title="Source: N.O. Pelicans" alt="Source: N.O. Pelicans"></a><span class="caption left width90"><span class="text">Source: N.O. Pelicans</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37937718/pelicans-run-past-spurs-122-98"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15761926_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411225146" title="Source: N.O. Pelicans" alt="Source: N.O. Pelicans"></a><span class="caption left width90"><span class="text">Source: N.O. Pelicans</span></span></div><div class="wnContent summary abridged"><span class="text"><p>With a playoff birth already secured, the New Orleans Pelicans set out Wednesday night to secure the 5th seed in the Western Conference playoff race. A 122-98 win and that spot was locked up.</p></span><a class="more" href="/story/37937718/pelicans-run-past-spurs-122-98"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>With a playoff birth already secured, the New Orleans Pelicans set out Wednesday night to secure the 5th seed in the Western Conference playoff race. A 122-98 win and that spot was locked up.</p></span><a class="more" href="/story/37937718/pelicans-run-past-spurs-122-98"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-2 even displaySizeId-7 even-7"><meta content="Sport"><meta content="2018-04-11 21:06:08"><h4 class="wnContent headline"><a href="/story/37935607/saints-announce-2018-preseason-schedule"><span class="text">Saints announce 2018 preseason schedule</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37935607/saints-announce-2018-preseason-schedule"><span class="text">Saints announce 2018 preseason schedule</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37935607/saints-announce-2018-preseason-schedule"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15583389_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411171719" title="(Source: Mark LaGrange)" alt="(Source: Mark LaGrange)"></a><span class="caption left width90"><span class="text">(Source: Mark LaGrange)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37935607/saints-announce-2018-preseason-schedule"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15583389_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411171719"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Saints preseason schedule for the 2018 has officially been released. They'll open at Jacksonville in week one. In week two, the Saints will return home to host Arizona. They're back on the road in week three to face the Los Angeles Chargers on, August 25th. They'll close out the preseason at home against the LA Rams, Exact dates and times have not been released for the Saints' matchups in weeks one, two and four of the preseason. Week 1: Saints at Jacksonville Week 2: Saints vs...</p></span><a class="more" href="/story/37935607/saints-announce-2018-preseason-schedule"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>The Saints preseason schedule for the 2018 has officially been released. They'll open at Jacksonville in week one. In week two, the Saints will return home to host Arizona. They're back on the road in week three to face the Los Angeles Chargers on, August 25th. They'll close out the preseason at home against the LA Rams, Exact dates and times have not been released for the Saints' matchups in weeks one, two and four of the preseason. Week 1: Saints at Jacksonville Week 2: Saints vs...</p></span><a class="more" href="/story/37935607/saints-announce-2018-preseason-schedule"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-3 odd displaySizeId-7 odd-7"><meta content="Sport"><meta content="2018-04-11 19:22:54"><h4 class="wnContent headline"><a href="/story/37934630/report-saints-land-wr-cameron-meredith-after-bears-decline-to-match-offer"><span class="text">Report: Saints land WR Cameron Meredith after Bears decline to match offer</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37934630/report-saints-land-wr-cameron-meredith-after-bears-decline-to-match-offer"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15583389_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411171719" title="Report: Saints land WR Cameron Meredith (FOX 8 graphic)" alt="Report: Saints land WR Cameron Meredith (FOX 8 graphic)"></a><span class="caption left width90"><span class="text">Report: Saints land WR Cameron Meredith (FOX 8 graphic)</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37934630/report-saints-land-wr-cameron-meredith-after-bears-decline-to-match-offer"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15583389_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180411171719" title="(Source: Mark LaGrange)" alt="(Source: Mark LaGrange)"></a><span class="caption left width90"><span class="text">(Source: Mark LaGrange)</span></span></div><div class="wnContent summary abridged"><span class="text"><p>Wide receiver Cameron Meredith will join the Saints in 2018, according to ESPN's Adam Schefter. The Saints signed Meredith to a two-year $10 million contract last week; the Bears had five days to match and declined to do so. Sean Payton called wide receiver a 'must' for his team this offseason. With Meredith, the Saints are getting a big wide receiver (6'3) coming off a torn&nbsp; ACL last season. In 2016, Meredith enjoyed his best season with 66 catches, 888 yards and four touchdown...</p></span><a class="more" href="/story/37934630/report-saints-land-wr-cameron-meredith-after-bears-decline-to-match-offer"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>Wide receiver Cameron Meredith will join the Saints in 2018, according to ESPN's Adam Schefter. The Saints signed Meredith to a two-year $10 million contract last week; the Bears had five days to match and declined to do so. Sean Payton called wide receiver a 'must' for his team this offseason. With Meredith, the Saints are getting a big wide receiver (6'3) coming off a torn&nbsp; ACL last season. In 2016, Meredith enjoyed his best season with 66 catches, 888 yards and four touchdown...</p></span><a class="more" href="/story/37934630/report-saints-land-wr-cameron-meredith-after-bears-decline-to-match-offer"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-4 even displaySizeId-7 even-7 collapsed"><meta content="Sport"><meta content="2018-04-11 03:58:30"><h4 class="wnContent headline"><a href="/story/37927678/jazz-crush-warriors-pels-lose-shot-at-homecourt-in-1st-rd-of-the-playoffs"><span class="text">Jazz crush Warriors, Pels lose shot at homecourt in 1st rd. of the playoffs</span></a></h4><h4 class="wnContent headline abridged"><a href="/story/37927678/jazz-crush-warriors-pels-lose-shot-at-homecourt-in-1st-rd-of-the-playoffs"><span class="text">Jazz crush Warriors, Pels lose shot at homecourt in 1st rd. of the playoffs</span></a></h4><div class="wnContent summaryImage left width90"><a href="/story/37927678/jazz-crush-warriors-pels-lose-shot-at-homecourt-in-1st-rd-of-the-playoffs"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15761980_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410235736" title="Alvin Gentry and the Pelicans host the Spurs Wednesday night. Source: N.O. Pelicans" alt="Alvin Gentry and the Pelicans host the Spurs Wednesday night. Source: N.O. Pelicans"></a><span class="caption left width90"><span class="text">Alvin Gentry and the Pelicans host the Spurs Wednesday night. Source: N.O. Pelicans</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37927678/jazz-crush-warriors-pels-lose-shot-at-homecourt-in-1st-rd-of-the-playoffs"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/15761980_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410235736"></a></div><div class="wnContent summary abridged"><span class="text"><p>The Utah Jazz crushed the Warriors, 119-79, which eliminates the Pels from homecourt in the first round of the playoffs. The Pelicans will be a 5-8 seed in the Western Conference playoffs, and start on the road. If the Pelicans beat San Antonio Wednesday, they would get the 5-seed. If OKC loses to Memphis, and New Orleans loses, whoever wins the Nuggets-Timberwolves is the 6-seed, and Pels would get 7 and meet Golden State. If New Orleans loses on Wednesday, they could drop to No. ...</p></span><a class="more" href="/story/37927678/jazz-crush-warriors-pels-lose-shot-at-homecourt-in-1st-rd-of-the-playoffs"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>The Utah Jazz crushed the Warriors, 119-79, which eliminates the Pels from homecourt in the first round of the playoffs. The Pelicans will be a 5-8 seed in the Western Conference playoffs, and start on the road. If the Pelicans beat San Antonio Wednesday, they would get the 5-seed. If OKC loses to Memphis, and New Orleans loses, whoever wins the Nuggets-Timberwolves is the 6-seed, and Pels would get 7 and meet Golden State. If New Orleans loses on Wednesday, they could drop to No. ...</p></span><a class="more" href="/story/37927678/jazz-crush-warriors-pels-lose-shot-at-homecourt-in-1st-rd-of-the-playoffs"><span class="text">more>></span></a></div><div class="wnClear"></div></li><li class="wnItem feature Sport story priority-5 odd displaySizeId-7 odd-7 collapsed last"><meta content="Sport"><meta content="2018-04-10 21:15:53"><h4 class="wnContent headline"><a href="/story/37925432/myles-brennan-breaks-down-a-close-battle-for-starting-qb-spot-at-lsu"><span class="text">Myles Brennan breaks down a 'close' battle for starting QB spot at LSU</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><h4 class="wnContent headline abridged"><a href="/story/37925432/myles-brennan-breaks-down-a-close-battle-for-starting-qb-spot-at-lsu"><span class="text">Myles Brennan breaks down a 'close' battle for starting QB spot at LSU</span></a><span title="Video included" class="wn-icon wn-icon-video-included"></span></h4><div class="wnContent summaryImage left width90"><a href="/story/37925432/myles-brennan-breaks-down-a-close-battle-for-starting-qb-spot-at-lsu"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/16509006_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410171516" title="Myles Brennan is in a three-man race to start LSU's opener against Miami (FL). Source: Mark Lagrange" alt="Myles Brennan is in a three-man race to start LSU's opener against Miami (FL). Source: Mark Lagrange"></a><span class="caption left width90"><span class="text">Myles Brennan is in a three-man race to start LSU's opener against Miami (FL). Source: Mark Lagrange</span></span></div><div class="wnContent summaryImage abridged left width90"><a href="/story/37925432/myles-brennan-breaks-down-a-close-battle-for-starting-qb-spot-at-lsu"><img border="0" width="90" data-path="http://WVUE.images.worldnow.com/images/16509006_G.jpg?auto=webp&amp;disable=upscale&amp;width=650&amp;lastEditedDate=20180410171516"></a></div><div class="wnContent summary abridged"><span class="text"><p>Myles Brennan stepped on the LSU campus less than a year ago from St. Stanislaus, and learned very quickly he needed to change his game and his body. &quot;Definitely the speed of the game changes a lot. In high school, you could fit a throw into a window and maybe now you can&rsquo;t fit that window. Take what the defense gives you and go play-by-play,&quot; said LSU&nbsp;QB Myles Brennan. Right now Brennan is at 195 pounds, but has a goal of 210-215. &quot;I&rsquo;m on an insane ...</p></span><a class="more" href="/story/37925432/myles-brennan-breaks-down-a-close-battle-for-starting-qb-spot-at-lsu"><span class="text">more>></span></a></div><div class="wnContent summary"><span class="text"><p>Myles Brennan stepped on the LSU campus less than a year ago from St. Stanislaus, and learned very quickly he needed to change his game and his body. &quot;Definitely the speed of the game changes a lot. In high school, you could fit a throw into a window and maybe now you can&rsquo;t fit that window. Take what the defense gives you and go play-by-play,&quot; said LSU&nbsp;QB Myles Brennan. Right now Brennan is at 195 pounds, but has a goal of 210-215. &quot;I&rsquo;m on an insane ...</p></span><a class="more" href="/story/37925432/myles-brennan-breaks-down-a-close-battle-for-starting-qb-spot-at-lsu"><span class="text">more>></span></a></div><div class="wnClear"></div></li><div class="wnItem toggle" data-number="3"><a class="text control open"> </a><a class="text control close"> </a><div class="wnClear"></div></div><div class="wnClear"></div></ul><div class="wnClear"></div></div><script>
                var ds = new Worldnow.CustomizedBlock('DisplaySizeId78');
                Worldnow.EventMan.event('displaysizeloaded',ds)
            </script><!--End of Display Size: Headline Box - Col 4 (78)--><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WVUE.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/wvue/2015/images/wvue-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>1025 S. Jefferson Davis Pkwy.<br>New Orleans, LA 70125</div>
				<div>(504) 486-6161</div>
			</div>
			<div class="fcc">
				<div><a href="/link/729291/wvues-public-inspection-file-fcc">FCC Public File</a></div>
				<a href="mailto:publicfile@fox8live.com">publicfile@fox8live.com</a>
				<div>(504) 486-6161</div>
				<a href="/link/732835/eeo-report">EEO Report</a>
				<a href="/link/732839/questions-or-complaints-about">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>