<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wvue"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wvue/web/news/national",
    "authors": [
                  
                    {
                      "_id": "rnn-staff",
                      "name": "Gray News Staff",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/05/29/man-sets-himself-fire-ellipse-washington/",
    "contentId": "O6X6G4W2DZE67LHM2RDY5VMJTQ",
    "contentName": "Man sets himself on fire at Ellipse in Washington",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "national",
                      "description": "national",
                      "slug": "national"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-05-29T17:09:23.873Z",
    "description": "Secret Service said they were helping the National Park Service and U.S. Park Police in rendering aid.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Secret Service said they were helping the National Park Service and U.S. Park Police in rendering aid.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "29",
    "publishedMonth": "05",
    "publishedYear": "2019",
    "stationName": "wvue",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="QMIqc4W0gyDrYdshalYUNrjZ6ruVa0CmuXGU-ofhuqs"/> <title>Man sets himself on fire at Ellipse in Washington</title> <meta name="keywords" content="Ellipse, Washington, DC, National Park Service, Secret Service"> <meta name="news_keywords" content="Ellipse, Washington, DC, National Park Service, Secret Service"/> <meta name="date" content="2019-05-29T17:42:36.935Z"/> <meta itemprop="description" name="description" content="Secret Service said they were helping the National Park Service and U.S. Park Police in rendering aid."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox8live.com/2019/05/29/man-sets-himself-fire-ellipse-washington/"> <meta name="twitter:title" content="Man sets himself on fire at Ellipse in Washington"/> <meta name="twitter:image" content="https://www.fox8live.com/resizer/DugPyQuTXdZMIZ9_PqST9XWu_is=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YMBOVKHRINDGZDJSAN72HSWGCM.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Secret Service said they were helping the National Park Service and U.S. Park Police in rendering aid."/> <meta name="twitter:site" content="@fox8nola"/> <meta name="twitter:creator" content="@fox8nola"> <meta property="og:url" content="https://www.fox8live.com/2019/05/29/man-sets-himself-fire-ellipse-washington/"/> <meta property="og:title" content="Man sets himself on fire at Ellipse in Washington"/> <meta itemprop="image" property="og:image" content="https://www.fox8live.com/resizer/DugPyQuTXdZMIZ9_PqST9XWu_is=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YMBOVKHRINDGZDJSAN72HSWGCM.jpg"/> <meta property="og:description" content="Secret Service said they were helping the National Park Service and U.S. Park Police in rendering aid."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fox8live.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="1745950605625242"/> <meta property="fb:pages" content="107322144609"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/FOX8NOLA/"> <meta property="article:tag" content="national"> <link rel="amphtml" href="/2019/05/29/man-sets-himself-fire-ellipse-washington/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Gray News Staff"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Man sets himself on fire at Ellipse in Washington",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.fox8live.com/resizer/DugPyQuTXdZMIZ9_PqST9XWu_is=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YMBOVKHRINDGZDJSAN72HSWGCM.jpg",
          "height": 360.0,
          "width": 1200
        },
        
        "datePublished": "2019-05-29T17:54:01.059Z",
        "dateModified": "2019-05-29T17:42:36.935Z",
        "articleBody": "WASHINGTON, D.C. (Gray News) - A man has ignited himself at the Ellipse in Washington, D.C.The U.S. Secret Service said the man set himself on fire at about 12:20 p.m. Tuesday near 15th and Constitution avenues, and Secret Service said they were helping the National Park Service and U.S. Park Police in rendering aid.The Ellipse is under the jurisdiction of the National Park Service and is where the National Christmas Tree is displayed.Emergency responders took the man to a hospital.At approximately 12:20 p.m. a man lit himself on fire on the Ellipse near 15th and Constitution Ave., Secret Service personnel are on scene assisting @NatlParkService and @usparkpolicepio in rendering first aid.&amp;mdash; U.S. Secret Service (@SecretService) May 29, 2019

Copyright 2019 Gray Television Group, Inc. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Gray News Staff"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Secret Service said they were helping the National Park Service and U.S. Park Police in rendering aid."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.fox8live.com",
        "logo": "https://www.fox8live.com/pb/resources/images/rm_icons/wvue-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX8NOLA/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wvue-logo.svg?v=61)}</style> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-framework9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-features9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <link href="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-services9d2d5ec0dfd60b305d13.css?v=61" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=61"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox8live.com/bbb-accredited-business/" class="color-grey-dark">BBB Accredited Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/fC21rv" class="color-grey-dark">Advertise With Us</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox8live.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox8live.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">We Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video-gallery" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.nolaweekend.com" class="">NOLA Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox8live.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox8live.com/apps/" class="color-white">Fox 8 Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.fox8live.com/programming/bounce-tv-nola" class="color-white">Bounce TV NOLA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.fox8live.com/news/editorial" class="color-white">OurVue / YourVue</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/coast-in-crisis" class="color-white">Coast in Crisis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/john-snell" class="color-white">John Snell</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">We Investigate</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate/lee-zurik" class="color-white">Lee Zurik Investigations</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/costofchoice" class="color-white">Cost of Choice</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate/cracking-the-code" class="color-white">Cracking the Code</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate/state-of-unrest" class="color-white">State of Unrest</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/investigate/medical-waste" class="color-white">Medical Waste</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/crimetracker" class="color-white">Crimetracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate/defenders" class="color-white">FOX 8 Defenders</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.fox8live.com/defendersform" class="color-white">Defenders complaint form</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/nba/pelicans" class="color-white">Pelicans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/tulane" class="color-white">Tulane</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football" class="color-white">Football Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/bigfish" class="color-white">BIGFISH</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/golf" class="color-white">Golf</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/podcast" class="color-white">Overtime Podcast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox8live.com/weather#radar" class="color-white">Your Weather Authority Radar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/video-gallery" class="color-white">Video</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/morning/video" class="color-white">Morning Edition Video</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.fox8live.com/gr8neighbors" class="color-white">GR8Neighbors</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/heart-of-louisiana" class="color-white">Heart of Louisiana</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.fox8live.com/food/recipe" class="color-white">Chef John Folse's Cookbook</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Community Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.nolaweekend.com" class="color-white">NOLA Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Politics</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wvue-breaking/" data-url="/pb/api/v2/render/feature" data-website="wvue" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wvue-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wvue"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad1397-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1397" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1397",slotName:"wvue/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"O6X6G4W2DZE67LHM2RDY5VMJTQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.fox8live.com"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Man sets himself on fire at Ellipse in Washington</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Man sets himself on fire at Ellipse in Washington" src="https://www.fox8live.com/resizer/0GuMhDhCWsQKGvMw5sIi4jnRgO8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/YMBOVKHRINDGZDJSAN72HSWGCM.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> A man set himself on fire on the Ellipse on Wednesday, May 29. (Source: Gray News) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Man+sets+himself+on+fire+at+Ellipse+in+Washington&amp;url=https%3A%2F%2Fwww.fox8live.com%2F2019%2F05%2F29%2Fman-sets-himself-fire-ellipse-washington%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox8live.com%2F2019%2F05%2F29%2Fman-sets-himself-fire-ellipse-washington%2F&amp;title=Man+sets+himself+on+fire+at+Ellipse+in+Washington', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Man%20sets%20himself%20on%20fire%20at%20Ellipse%20in%20Washington&amp;body=Read%20more%20on%20Man%20sets%20himself%20on%20fire%20at%20Ellipse%20in%20Washington%20at%20https%3A%2F%2Fwww.fox8live.com%2F2019%2F05%2F29%2Fman-sets-himself-fire-ellipse-washington%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/rnn-staff/"> <span class="font-bold ">Gray News Staff</span></a> <span class="font-bold">|</span> <span class="timestamp"> May 29, 2019 at 12:09 PM CDT - Updated May 29 at 12:54 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>WASHINGTON, D.C. (Gray News) - A man has ignited himself at the Ellipse in Washington, D.C.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The U.S. Secret Service said the man set himself on fire at about 12:20 p.m. Tuesday near 15th and Constitution avenues, and Secret Service said they were helping the National Park Service and U.S. Park Police in rendering aid.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Ellipse is under the jurisdiction of the National Park Service and is where the National Christmas Tree is displayed.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Emergency responders took the man to a hospital.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-twitter flex-container-row justify-center"> <blockquote class="twitter-tweet"><p lang="en" dir="ltr">At approximately 12:20 p.m. a man lit himself on fire on the Ellipse near 15th and Constitution Ave., Secret Service personnel are on scene assisting <a href="https://twitter.com/NatlParkService?ref_src=twsrc%5Etfw">@NatlParkService</a> and <a href="https://twitter.com/usparkpolicepio?ref_src=twsrc%5Etfw">@usparkpolicepio</a> in rendering first aid.</p>— U.S. Secret Service (@SecretService) <a href="https://twitter.com/SecretService/status/1133780123675746305?ref_src=twsrc%5Etfw">May 29, 2019</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 Gray Television Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.fox8live.com/2019/05/29/man-sets-himself-fire-ellipse-washington/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.fox8live.com/2019/05/29/man-sets-himself-fire-ellipse-washington/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad316-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad316" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad316",slotName:"wvue/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"O6X6G4W2DZE67LHM2RDY5VMJTQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USLA0338" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wvue" data-location-code="USLA0338" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0338,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.fox8live.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wvue/weather_images/local_radar_img.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="88" data-temp-c="31"> 88</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>New Orleans, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.fox8live.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-84237" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/29/dead-multiple-injured-crash-involving-church-van-dinwiddie/"> <img class="width-full " alt="4 dead, multiple injured in crash involving church van in Virginia" src="https://www.fox8live.com/resizer/lqekSEZlCmYYQRckbBLKD1BE3h8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DAI6HN6N2VF4BEMZ5KES74VGII.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/dead-multiple-injured-crash-involving-church-van-dinwiddie/"> 4 dead, multiple injured in crash involving church van in Virginia</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">According to VDOT, the crash is in the area of Zion Road.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Hannah Smith</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/05/29/bayou-chene-barge-has-arrived-will-be-sunk-ahead-schedule/"> <img class="width-full " alt="Bayou Chene barge has arrived, will be sunk ahead of schedule" src="https://www.fox8live.com/resizer/nIodcr4ZhIAwUWzN2MAbR5Wvr-M=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LI5O5MLPM5G4HDZIZ5MALWKLDY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/bayou-chene-barge-has-arrived-will-be-sunk-ahead-schedule/"> Bayou Chene barge has arrived, will be sunk ahead of schedule</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The barge that will be sunk in Bayou Chene has arrived and will be sunk ahead of schedule.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mykal Vincent</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad669-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad669" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad669",slotName:"wvue/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"O6X6G4W2DZE67LHM2RDY5VMJTQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-33373" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/harriet-tubmans-grandniece-says-redesigned-bill-delayed-because-she-was-black-woman/"> <img class="width-full " alt="Harriet Tubman’s grandniece says redesigned $20 bill delayed ‘because she was a black woman’" src="https://www.fox8live.com/resizer/MKeAMlVcyD69B9vnRjshXoaZEgU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CIHZ6CWOAVGZLI5SUTTBGRI6LE.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/harriet-tubmans-grandniece-says-redesigned-bill-delayed-because-she-was-black-woman/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Harriet Tubman’s grandniece says redesigned $20 bill delayed ‘because she was a black woman’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 50m at 12:42 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/missouri-governor-discuss-imperiled-abortion-clinic/"> <img class="width-full " alt="Court hearing set on imperiled Missouri abortion clinic" src="https://www.fox8live.com/resizer/6uzOZRbeItJMLIgsVyacK6mQMzw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/V7B6JJXMENDGJCZWWPCMULPCNU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/missouri-governor-discuss-imperiled-abortion-clinic/"> Court hearing set on imperiled Missouri abortion clinic</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JIM SALTER and SUMMER BALLENTINE, Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 58m at 12:34 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/energy-drinks-heres-what-they-do-your-heart/"> <img class="width-full " alt="Energy drinks: Here’s what they do to your heart" src="https://www.fox8live.com/resizer/o5gFowt8pRM8ndEk-P1uRlxyZ7s=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/4R57GLFXIZH6XFZ2X5PODFM3NI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/energy-drinks-heres-what-they-do-your-heart/"> Energy drinks: Here’s what they do to your heart</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ed Payne</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 11:57 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/05/29/mueller-make-st-public-statement-russia-probe/"> <img class="width-full " alt="Mueller resigns as special counsel, says charging the president ‘not an option’" src="https://www.fox8live.com/resizer/Y4mcEahbEI8UfItpVKffyDq0kkU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6WVQNF2OSFFJHHH7C67H3VOBJQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/05/29/mueller-make-st-public-statement-russia-probe/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Mueller resigns as special counsel, says charging the president ‘not an option’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 11:34 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad1794-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1794" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1794",slotName:"wvue/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"O6X6G4W2DZE67LHM2RDY5VMJTQ"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox8live.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1025 S. Jefferson Davis Pkwy.<br/>New Orleans, LA 70125<br/>(504) 486-6161 </p> <a class="call-to-action uppercase color-white" href="http://www.fox8live.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com - (504) 486-6161</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvue/pdf/eeo-2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox8live.com/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">FOX 8 Careers</a></li> <li><a href="www.fox8live.com/2018/09/14/wvue-internship-information/" class="color-white">FOX 8 Internships</a></li> <li><a href="http://www.fox8live.com/2018/08/21/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.fox8live.com/2018/08/21/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com - (504) 486-6161</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvue/pdf/eeo-2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox8live.com/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">FOX 8 Careers</a></li> <li><a href="www.fox8live.com/2018/09/14/wvue-internship-information/" class="color-white">FOX 8 Internships</a></li> <li><a href="http://www.fox8live.com/2018/08/21/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.fox8live.com/2018/08/21/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=61'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/9d2d5ec0dfd60b305d13/rm/rm-index9d2d5ec0dfd60b305d13.js"></script>