<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rYbxZe1rgBfrpr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wvue"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wvue/web/news",
    "authors": [
                  
                    {
                      "_id": "robb-hays",
                      "name": "Robb Hays",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2019/06/28/head-la-troopers-association-retires-after-gun-incident/",
    "contentId": "FC6CGY7XEFED7EC3TMXYEEI464",
    "contentName": "Head of La. Troopers Association retires after gun incident",
    "contentOwner": "wafb",
    "contentTags":  [
                  
                    {
                      "text": "david young",
                      "description": "david young",
                      "slug": "david-young"
                    },
                  
                    {
                      "text": "louisiana state troopers association",
                      "description": "louisiana state troopers association",
                      "slug": "louisiana-state-troopers-association"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-06-28T01:43:53.500Z",
    "description": "The executive director of the Louisiana State Troopers Association, who fired a shot at his daughter’s boyfriend in early June, has retired.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The executive director of the Louisiana State Troopers Association, who fired a shot at his daughter’s boyfriend in early June, has retired.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "News",
                            "_id": "/news",
                            "path": "/news",
                          }
                        
                      ,
    "publishedDay": "27",
    "publishedMonth": "06",
    "publishedYear": "2019",
    "stationName": "wvue",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="QMIqc4W0gyDrYdshalYUNrjZ6ruVa0CmuXGU-ofhuqs"/> <title>Head of La. Troopers Association retires after gun incident</title> <meta name="keywords" content="david young, louisiana state troopers association, shot at daughter's boyfriend, lauren young, jody mendel"> <meta name="news_keywords" content="david young, louisiana state troopers association, shot at daughter's boyfriend, lauren young, jody mendel"/> <meta name="date" content="2019-06-28T01:43:54.172Z"/> <meta itemprop="description" name="description" content="The executive director of the Louisiana State Troopers Association, who fired a shot at his daughter’s boyfriend in early June, has retired."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox8live.com/2019/06/28/head-la-troopers-association-retires-after-gun-incident/"> <meta name="twitter:title" content="Head of La. Troopers Association retires after gun incident"/> <meta name="twitter:image" content="https://www.fox8live.com/resizer/qGT3w0LfK36cUT-czuNKNvsjSmI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KSZAZDTMXZFETEJNU5TATJHSBE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The executive director of the Louisiana State Troopers Association, who fired a shot at his daughter’s boyfriend in early June, has retired."/> <meta name="twitter:site" content="@fox8nola"/> <meta name="twitter:creator" content="@fox8nola"> <meta property="og:url" content="https://www.fox8live.com/2019/06/28/head-la-troopers-association-retires-after-gun-incident/"/> <meta property="og:title" content="Head of La. Troopers Association retires after gun incident"/> <meta itemprop="image" property="og:image" content="https://www.fox8live.com/resizer/qGT3w0LfK36cUT-czuNKNvsjSmI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KSZAZDTMXZFETEJNU5TATJHSBE.jpg"/> <meta property="og:description" content="The executive director of the Louisiana State Troopers Association, who fired a shot at his daughter’s boyfriend in early June, has retired."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fox8live.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="1745950605625242"/> <meta property="fb:pages" content="107322144609"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/FOX8NOLA/"> <meta property="article:tag" content="david young, louisiana state troopers association"> <link rel="amphtml" href="/2019/06/28/head-la-troopers-association-retires-after-gun-incident/?outputType=amp"> <meta name="author" content="Robb Hays"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Head of La. Troopers Association retires after gun incident",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.fox8live.com/resizer/qGT3w0LfK36cUT-czuNKNvsjSmI=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KSZAZDTMXZFETEJNU5TATJHSBE.jpg",
          "height": 600.0,
          "width": 1200
        },
        
        "datePublished": "2019-06-28T12:45:11.820Z",
        "dateModified": "2019-06-28T01:43:54.172Z",
        "articleBody": "BATON ROUGE, La. (WAFB) - The executive director of the Louisiana State Troopers Association, who fired a shot at his daughter’s boyfriend in early June, has retired.According to a report from the East Baton Rouge Parish Sheriff’s Office, deputies were called out to the Louisiana State Troopers Association building, located on Jefferson Highway, about shots being fired on June 16.When deputies got there, they spoke with David Young, 71, who reportedly admitted to firing one shot. After being read his rights and handcuffed, Young reportedly told deputies the firearm was in the desk drawer at reception.A black Smith and Wesson .380 caliber handgun was found and secured, deputies said.Deputies reported they found one spent .380 casing near the driver’s side door of a car in the parking lot. While questioning Young, he said he saw an unknown person inside the vehicle, which belongs to his daughter, Lauren Young, 35.According to the police report, Young said he asked his daughter if anyone was in the vehicle, to which she said no. Young then reportedly got the gun from the desk, went out to the vehicle, then pointed the gun at the person before recognizing him as his daughter’s boyfriend, Jody Mendel, 37.PREVIOUS STORY: FATHER’S DAY FIGHT: Head of La. State Troopers Assoc. still employed after being arrested for reportedly firing shot at daughter’s boyfriendYoung says he told Mendel to get out of the car and on the ground because he believed no one was supposed to be in the car, investigators said. Young reportedly held Mendel at gunpoint while he called 911, at which time Mendel began to run around the car. That’s when Young reportedly fire one round into the air.ORIGINAL VIDEOHe says his intentions were to scare Mendel because he “wanted him to know not to come around his property,” according to the police report.The association’s board issued a statement about Young’s retirement Thursday, June 27:“As many of you know, David Young, our Executive Director for the last two decades, has retired. In his tenure, he has fought vigilantly and tirelessly to protect Louisiana State Troopers and advance their interests. We sincerely thank him for his many efforts and accomplishments, and he will undoubtedly be missed. He has offered his resignation, and the Board of Directors voted unanimously to accept it. David has also agreed to assist us during this transitional period. Please keep him in your thoughts and prayers, and please do the same for the Board as we navigate through this process.”Copyright 2019 WAFB. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Robb Hays"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The executive director of the Louisiana State Troopers Association, who fired a shot at his daughter’s boyfriend in early June, has retired."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.fox8live.com",
        "logo": "https://www.fox8live.com/pb/resources/images/rm_icons/wvue-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX8NOLA/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-frameworka10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wvue-logo.svg?v=62)}</style> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-frameworka10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-featuresa10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <link href="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-servicesa10b9df51e8dfd61fbcd.css?v=62" rel="stylesheet"/> <script src="/pb/gr/c/default/rYbxZe1rgBfrpr/arcAdsJS/cdbd7d78da.js?v=62"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fyU8pd2rgBfrpr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox8live.com/bbb-accredited-business/" class="color-grey-dark">BBB Accredited Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/fC21rv" class="color-grey-dark">Advertise With Us</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fQthYQ1rgBfrpr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0yaZNirgBfrpr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox8live.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox8live.com/live/" class="">Watch Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">We Investigate</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video-gallery" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.nolaweekend.com" class="">NOLA Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox8live.com/live/" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.fox8live.com/apps/" class="color-white">Fox 8 Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.fox8live.com/programming/bounce-tv-nola" class="color-white">Bounce TV NOLA</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/user-content" class="color-white">Send It</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.fox8live.com/news/editorial" class="color-white">OurVue / YourVue</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/coast-in-crisis" class="color-white">Coast in Crisis</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/john-snell" class="color-white">John Snell</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news/investigate" class="color-white">We Investigate</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/investigate/lee-zurik" class="color-white">Lee Zurik Investigations</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/costofchoice" class="color-white">Cost of Choice</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/investigate/cracking-the-code" class="color-white">Cracking the Code</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/investigate/state-of-unrest" class="color-white">State of Unrest</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/news/investigate/medical-waste" class="color-white">Medical Waste</a> </li> </ul> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/investigate/crimetracker" class="color-white">Crimetracker</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/investigate/defenders" class="color-white">FOX 8 Defenders</a> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.fox8live.com/defendersform" class="color-white">Defenders complaint form</a> </li> </ul> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/nba/pelicans" class="color-white">Pelicans</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/tulane" class="color-white">Tulane</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/high-school/football" class="color-white">Football Friday</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/sports/bigfish" class="color-white">BIGFISH</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="/sports/golf" class="color-white">Golf</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/sports/podcast" class="color-white">Overtime Podcast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.fox8live.com/weather#radar" class="color-white">Your Weather Authority Radar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/video-gallery" class="color-white">Video</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/morning/video" class="color-white">Morning Edition Video</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://www.fox8live.com/gr8neighbors" class="color-white">GR8Neighbors</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/community/heart-of-louisiana" class="color-white">Heart of Louisiana</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.fox8live.com/food/recipe" class="color-white">Chef John Folse's Cookbook</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Community Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="http://www.nolaweekend.com" class="color-white">NOLA Weekend</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/politics" class="color-white">Politics</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0CPOEdrgBfrpr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wvue-breaking/" data-url="/pb/api/v2/render/feature" data-website="wvue" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="f0OlITkrgBfrpr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wvue-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wvue"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fbVIlG1rgBfrpr"> <div id="ad104-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad104" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad104",slotName:"wvue/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FC6CGY7XEFED7EC3TMXYEEI464"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fvowwg1rgBfrpr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Head of La. Troopers Association retires after gun incident</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Head of La. Troopers Association retires after gun incident" src="https://www.fox8live.com/resizer/DUXQnYlHEiFf-fxMVFu22pLjQJI=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/KSZAZDTMXZFETEJNU5TATJHSBE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> David Young, 71 (Source: EBRSO) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0xfzpRrgBfrpr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Head+of+La.+Troopers+Association+retires+after+gun+incident&amp;url=https%3A%2F%2Fwww.fox8live.com%2F2019%2F06%2F28%2Fhead-la-troopers-association-retires-after-gun-incident%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox8live.com%2F2019%2F06%2F28%2Fhead-la-troopers-association-retires-after-gun-incident%2F&amp;title=Head+of+La.+Troopers+Association+retires+after+gun+incident', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Head%20of%20La.%20Troopers%20Association%20retires%20after%20gun%20incident&amp;body=Read%20more%20on%20Head%20of%20La.%20Troopers%20Association%20retires%20after%20gun%20incident%20at%20https%3A%2F%2Fwww.fox8live.com%2F2019%2F06%2F28%2Fhead-la-troopers-association-retires-after-gun-incident%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f7wERX1rgBfrpr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/robb-hays/"> <span class="font-bold ">Robb Hays</span></a> <span class="font-bold">|</span> <span class="timestamp"> June 27, 2019 at 8:43 PM CDT - Updated June 28 at 7:45 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0fHmlKrgBfrpr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BATON ROUGE, La. (WAFB) - The executive director of the Louisiana State Troopers Association, who fired a shot at his daughter’s boyfriend in early June, has retired.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to a report from the East Baton Rouge Parish Sheriff’s Office, deputies were called out to the Louisiana State Troopers Association building, located on Jefferson Highway, about shots being fired on June 16.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>When deputies got there, they spoke with David Young, 71, who reportedly admitted to firing one shot. After being read his rights and handcuffed, Young reportedly told deputies the firearm was in the desk drawer at reception.</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content hidden"> <div class="card-content card-article"> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A black Smith and Wesson .380 caliber handgun was found and secured, deputies said.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad813-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad813" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad813",slotName:"wvue/web/news/FC6CGY7XEFED7EC3TMXYEEI464",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Deputies reported they found one spent .380 casing near the driver’s side door of a car in the parking lot. While questioning Young, he said he saw an unknown person inside the vehicle, which belongs to his daughter, Lauren Young, 35.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>According to the police report, Young said he asked his daughter if anyone was in the vehicle, to which she said no. Young then reportedly got the gun from the desk, went out to the vehicle, then pointed the gun at the person before recognizing him as his daughter’s boyfriend, Jody Mendel, 37.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>PREVIOUS STORY: </b><a href="https://www.wafb.com/2019/06/18/fathers-day-fight-head-la-state-troopers-assoc-arrested-after-allegedly-firing-shot-daughters-boyfriend/"><b>FATHER’S DAY FIGHT: Head of La. State Troopers Assoc. still employed after being arrested for reportedly firing shot at daughter’s boyfriend</b></a></p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad527-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad527" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad527",slotName:"wvue/web/news/FC6CGY7XEFED7EC3TMXYEEI464",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Young says he told Mendel to get out of the car and on the ground because he believed no one was supposed to be in the car, investigators said. Young reportedly held Mendel at gunpoint while he called 911, at which time Mendel began to run around the car. That’s when Young reportedly fire one round into the air.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad526-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad526" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad526",slotName:"wvue/web/news/FC6CGY7XEFED7EC3TMXYEEI464",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>ORIGINAL VIDEO</b></p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content hidden"> <div class="card-content card-article"> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>He says his intentions were to scare Mendel because he “wanted him to know not to come around his property,” according to the police report.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The association’s board issued a statement about Young’s retirement Thursday, June 27:</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>“As many of you know, David Young, our Executive Director for the last two decades, has retired. In his tenure, he has fought vigilantly and tirelessly to protect Louisiana State Troopers and advance their interests. We sincerely thank him for his many efforts and accomplishments, and he will undoubtedly be missed. He has offered his resignation, and the Board of Directors voted unanimously to accept it. David has also agreed to assist us during this transitional period. Please keep him in your thoughts and prayers, and please do the same for the Board as we navigate through this process.”</i></p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WAFB. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0sHfknrgBfrpr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.fox8live.com/2019/06/28/head-la-troopers-association-retires-after-gun-incident/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.fox8live.com/2019/06/28/head-la-troopers-association-retires-after-gun-incident/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f0GazZIrgBfrpr"> <div id="ad1947-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1947" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1947",slotName:"wvue/web/news",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FC6CGY7XEFED7EC3TMXYEEI464"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="fqT2RQ1rgBfrpr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USLA0338" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wvue" data-location-code="USLA0338" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0338,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.fox8live.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wvue/weather_images/local_radar_img.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="79" data-temp-c="26"> 79</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>New Orleans, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.fox8live.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f1459Z1rgBfrpr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/robb-hays/"> <h3 class="promo-header">Robb Hays</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">New Director</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Baton Rouge, La.</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-xs"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:rhays@wafb.com?subject=Head%20of%20La.%20Troopers%20Association%20retires%20after%20gun%20incident&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Robb Hays is the News Director for WAFB 9News.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0gvtRFrgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fxdNcc2rgBfrpr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-55472" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/28/police-man-arrested-after-child-porn-found-buried-concrete/"> <img class="width-full " alt="POLICE: Man arrested after child porn found buried in concrete" src="https://www.fox8live.com/resizer/xVMKX1FbyR4b9SXfKm1T3n1tsrk=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/47TIIB5QQ5F53IJSNXSBXKDTWY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/28/police-man-arrested-after-child-porn-found-buried-concrete/"> POLICE: Man arrested after child porn found buried in concrete</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Police say a man attempted to destroy and conceal child porn by burying it in concrete.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Mykal Vincent</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/06/28/stonewall-inns-path-illicit-dive-national-monument-over-years/"> <img class="width-full " alt="The Stonewall Inn’s path from illicit dive to national monument over 50 years" src="https://www.fox8live.com/resizer/EJQVRWgxcBTQ5DUk0y5sTsncaF8=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XXKWBKDYVVEU3KGDB3U5LQYIVE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/28/stonewall-inns-path-illicit-dive-national-monument-over-years/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; The Stonewall Inn’s path from illicit dive to national monument over 50 years</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">At the time, showing same-sex affection or dressing in a way deemed gender-inappropriate could get people arrested, and bars had lost liquor licenses for serving such people.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM1xEW1rgBfrpr"> <div id="ad1924-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1924" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1924",slotName:"wvue/web/news",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FC6CGY7XEFED7EC3TMXYEEI464"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cRAakN1rgBfrpr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fawiMR1rgBfrpr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-164776" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/28/another-hot-day/"> <img class="width-full " alt="Another Hot Day" src="https://www.fox8live.com/resizer/0UUCxXtGVUWmO7Mlt6H4o0qAwhM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/RI4RD45DB5FP5NFMJO2SQOHNMU.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/28/another-hot-day/"> Another Hot Day</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Shelby Latino</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:01 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/28/firefighters-battle-alarm-fire-harvey/"> <img class="width-full " alt="Firefighters battle 2-alarm fire in Harvey" src="https://www.fox8live.com/resizer/XRFDY89i7prRV1pvcshemTjDAec=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/EZQYWZGWZNGBZEHMNUV4YGIQMY.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/28/firefighters-battle-alarm-fire-harvey/"> Firefighters battle 2-alarm fire in Harvey</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Nicole Mumphrey</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 2h at 6:01 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/24/lawyers-frat-member-accused-death-max-gruver-want-indictment-thrown-out/"> <img class="width-full " alt="Lawyers for frat member accused in death of Max Gruver want indictment thrown out" src="https://www.fox8live.com/resizer/zfhfzHJMyMpi-0ogFndpORZMrmc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ELBIEBAGLJEWNOV6SIOCZ74M2Q.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/24/lawyers-frat-member-accused-death-max-gruver-want-indictment-thrown-out/"> Lawyers for frat member accused in death of Max Gruver want indictment thrown out</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rachael Thomas</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 5:30 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/06/27/pregnant-woman-shot-charged-with-manslaughter-death-fetus/"> <img class="width-full " alt="Pregnant woman shot, charged with manslaughter in death of fetus" src="https://www.fox8live.com/resizer/qFIHXY-yLkobgy_I2n6IgFrE9bc=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/R3ZRVXVMDVBXNLT4V6BLTE63XI.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/06/27/pregnant-woman-shot-charged-with-manslaughter-death-fetus/"> Pregnant woman shot, charged with manslaughter in death of fetus</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WBRC Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 12:14 AM at 12:14 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="ff6yhl2rgBfrpr"> <div id="ad375-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad375" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad375",slotName:"wvue/web/news",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FC6CGY7XEFED7EC3TMXYEEI464"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f09PhL6rgBfrpr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox8live.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1025 S. Jefferson Davis Pkwy.<br/>New Orleans, LA 70125<br/>(504) 486-6161 </p> <a class="call-to-action uppercase color-white" href="http://www.fox8live.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com - (504) 486-6161</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvue/pdf/eeo-2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox8live.com/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">FOX 8 Careers</a></li> <li><a href="www.fox8live.com/2018/09/14/wvue-internship-information/" class="color-white">FOX 8 Internships</a></li> <li><a href="http://www.fox8live.com/2018/08/21/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.fox8live.com/2018/08/21/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com - (504) 486-6161</a></li> <li><a href="http://webpubcontent.raycommedia.com/wvue/pdf/eeo-2017.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox8live.com/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">FOX 8 Careers</a></li> <li><a href="www.fox8live.com/2018/09/14/wvue-internship-information/" class="color-white">FOX 8 Internships</a></li> <li><a href="http://www.fox8live.com/2018/08/21/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.fox8live.com/2018/08/21/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rYbxZe1rgBfrpr/render.js?v=62'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/a10b9df51e8dfd61fbcd/rm/rm-indexa10b9df51e8dfd61fbcd.js"></script>