<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wvue"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wvue/web/sports/ncaa/football/lsu",
    "authors": [
                  
                    {
                      "_id": "steve-schneider",
                      "name": "Steve Schneider",
                      "type": "author"
                    },
                  
                    {
                      "_id": "josh-auzenne",
                      "name": "Josh Auzenne",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2020/10/22/well-be-ready-go-during-radio-show-orgeron-says-lsu-will-be-prepared-south-carolina-remains-hush-violations/",
    "contentId": "6KPWBPBATBEWPBCF6ELS32YMAA",
    "contentName": "‘We’ll be ready to go’ - During radio show, Orgeron says LSU will be prepared for South Carolina; remains hush on violations",
    "contentOwner": "wafb",
    "contentTags":  [
                  
                    {
                      "text": "sports",
                      "description": "sports",
                      "slug": "sports"
                    },
                  
                    {
                      "text": "ncaa",
                      "description": "ncaa",
                      "slug": "ncaa"
                    },
                  
                    {
                      "text": "football",
                      "description": "football",
                      "slug": "football"
                    },
                  
                    {
                      "text": "lsu",
                      "description": "lsu",
                      "slug": "lsu"
                    },
                  
                    {
                      "text": "wafb",
                      "description": "wafb",
                      "slug": "wafb"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2020-10-22T04:50:43.741Z",
    "description": "Head coach Ed Orgeron was tight-lipped about LSU’s self-imposed sanctions that were the result of NCAA rules violations. There was lots of talk about the struggling defense and “simplifying” things.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": false,
    "metaDescription": "Head coach Ed Orgeron was tight-lipped about LSU’s self-imposed sanctions that were the result of NCAA rules violations. There was lots of talk about the struggling defense and “simplifying” things.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "LSU",
                            "_id": "/sports/ncaa/football/lsu",
                            "path": "/sports/ncaa/football/lsu",
                          }
                        
                      ,
    "publishedDay": "21",
    "publishedMonth": "10",
    "publishedYear": "2020",
    "stationName": "wvue",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="QMIqc4W0gyDrYdshalYUNrjZ6ruVa0CmuXGU-ofhuqs"/> <title>‘We’ll be ready to go’ - During radio show, Orgeron says LSU will be prepared for South Carolina; remains hush on violations</title> <meta name="keywords" content="‘We’ll be ready to go’ - During radio show, Orgeron says LSU is prepared for South Carolina; remains hush on violations, ed orgeron, radio show, lsu football, south carolina"> <meta name="news_keywords" content="‘We’ll be ready to go’ - During radio show, Orgeron says LSU is prepared for South Carolina; remains hush on violations, ed orgeron, radio show, lsu football, south carolina"/> <meta name="date" content="2020-10-22T04:50:43.741Z"/> <meta itemprop="description" name="description" content="Head coach Ed Orgeron was tight-lipped about LSU’s self-imposed sanctions that were the result of NCAA rules violations. There was lots of talk about the struggling defense and “simplifying” things."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox8live.com/2020/10/22/well-be-ready-go-during-radio-show-orgeron-says-lsu-will-be-prepared-south-carolina-remains-hush-violations/"> <meta name="twitter:title" content="‘We’ll be ready to go’ - During radio show, Orgeron says LSU will be prepared for South Carolina; remains hush on violations"/> <meta name="twitter:image" content="https://www.fox8live.com/resizer/udGmjklVAJfih_6prYMAwcqdJ0c=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/YNUAPTRVVVAORJIRR5EE4IAG34.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Head coach Ed Orgeron was tight-lipped about LSU’s self-imposed sanctions that were the result of NCAA rules violations. There was lots of talk about the struggling defense and “simplifying” things."/> <meta name="twitter:site" content="@fox8nola"/> <meta name="twitter:creator" content="@fox8nola"> <meta property="og:url" content="https://www.fox8live.com/2020/10/22/well-be-ready-go-during-radio-show-orgeron-says-lsu-will-be-prepared-south-carolina-remains-hush-violations/"/> <meta property="og:title" content="‘We’ll be ready to go’ - During radio show, Orgeron says LSU will be prepared for South Carolina; remains hush on violations"/> <meta itemprop="image" property="og:image" content="https://www.fox8live.com/resizer/udGmjklVAJfih_6prYMAwcqdJ0c=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/YNUAPTRVVVAORJIRR5EE4IAG34.jpg"/> <meta property="og:description" content="Head coach Ed Orgeron was tight-lipped about LSU’s self-imposed sanctions that were the result of NCAA rules violations. There was lots of talk about the struggling defense and “simplifying” things."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fox8live.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="1745950605625242"/> <meta property="fb:pages" content="107322144609"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wvue"/> <meta property="article:publisher" content="https://www.facebook.com/FOX8NOLA/"> <meta property="article:tag" content="sports, ncaa, football, lsu, wafb"> <link rel="amphtml" href="/2020/10/22/well-be-ready-go-during-radio-show-orgeron-says-lsu-will-be-prepared-south-carolina-remains-hush-violations/?outputType=amp"> <meta name="author" content="Steve Schneider, Josh Auzenne"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "‘We’ll be ready to go’ - During radio show, Orgeron says LSU will be prepared for South Carolina; remains hush",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.fox8live.com/resizer/udGmjklVAJfih_6prYMAwcqdJ0c=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/YNUAPTRVVVAORJIRR5EE4IAG34.jpg",
          "height": 600.0,
          "width": 1200
        },
        
        "datePublished": "2020-10-22T21:03:33.797Z",
        "dateModified": "2020-10-22T04:50:43.741Z",
        "articleBody": "BATON ROUGE, La. (WAFB) - Head coach Ed Orgeron was tight-lipped about LSU’s self-imposed sanctions that were the result of NCAA rules violations.“Anything involved with the NCAA, I’m not allowed to comment on and I can’t comment on it until it’s done,” said Orgeron. “So, we’ll just leave it at that.”There was lots of talk about the struggling defense and “simplifying” things. South Carolina will visit Baton Rouge after back-to-back SEC wins.The Tigers have had extra time to prepare for the Gamecocks and Orgeron said they’re as prepared as they’ve ever been, watching Carolina play Auburn on Saturday.“Right away. I think all our coaches we’re watching it. The TV copy, you get a lot of information. You get to see the pulse of the game. And I think it was a big advantage for us to sit down and watch that game. And we’ll be prepared. I think our staff has done a great job. We have a lot of information and we’ll be ready to go. They’re very efficient. They have one of the best players we’ll see - Smith, No. 13, a receiver. He’s an outstanding player. We need to know where he’s at at all times. They have a great running back, outstanding offensive line, an outstanding defensive line. They’re tough, gritty, and, again, they’ve won two big games,” Orgeron explained.RELATED STORIES:REPORT: LSU self-imposes penalties on football program; bans Odell Beckham Jr. for 2 yearsOrgeron ‘doesn’t think’ Brennan will play against South Carolina; added injury could ‘linger for weeks’Gamecocks&#039; WR Brooks finally cleared by NCAA to play this seasonMuschamp says South Carolina continues to improve by practicing the right wayLSU players talk about strengths of Brennan’s 2 freshmen backupsConfidence rises as Carolina turns focus to showdown vs. LSUMyles Brennan ‘questionable’ for South Carolina game with reported abdomen injuryDecision on who’s starting at QB this week should come on ThursdayTigers do lots of ‘soul searching’ during extra off week while working on simplifying defense and fundamentalsLunch with Coach O: South Carolina PreviewSee LSU’s full football schedule; TV schedule updatedClemson and Bama remain atop both major college football pollsGamecocks defeat No. 15 Auburn for first time in more than 80 yearsLSU (1-2) has an 18-2-1 all-time record against South Carolina (2-2) and have won the last six meetings. The two teams tied 20-20 in Columbia in 1995.The Tigers dominated in a 45-24 win in Tiger Stadium in 2015. The game was originally scheduled to be played in Columbia but was moved to Baton Rouge due to devastating flooding in South Carolina.The Tigers are 12-1 against the Gamecocks in Baton Rouge. The only home loss was an 18-17 defeat in 1994.Click here to report a typo.Copyright 2020 WAFB. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Steve Schneider"
                },
              
                {
                  "@type": "Person",
                  "name": "Josh Auzenne"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WVUE",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.fox8live.com/pb/resources/images/rm_icons/wvue-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Head coach Ed Orgeron was tight-lipped about LSU’s self-imposed sanctions that were the result of NCAA rules violations. There was lots of talk about the struggling defense and “simplifying” things."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WVUE",
        "url": "https://www.fox8live.com",
        "logo": "https://www.fox8live.com/pb/resources/images/rm_icons/wvue-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX8NOLA/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=99" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wvue-logo.svg?v=99)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wvue-logo.svg?v=99)}</style> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-framework430143ad6212f46e8172.css?v=99" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-features430143ad6212f46e8172.css?v=99" rel="stylesheet"/> <link href="/pb/resources/dist/430143ad6212f46e8172/rm/rm-services430143ad6212f46e8172.css?v=99" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2sxjInsGldk_RJcABHhgBrqgDlT8vaqebqZT5Rk41NNbNjotrQF926rq2A",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2czlO214YbNgQpnL-9XxKaeKbEXjrHaHZWpmSwAPgdAZaUxX_Tn2Pt9d4Bw9yaPWWSQjtHxZVa0",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=99"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-708ee1d9-a16c-47ca-a6ca-1b8b480f548a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="TFSXD-XM4MM-25YHN-7T87W-DVYZ4",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"TFSXD-XM4MM-25YHN-7T87W-DVYZ4",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3zh4gx4r7vya-f-f179d2db8-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737763","ak.ai":parseInt("478757",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2f081673","ak.r":38264,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45260,"ak.gh":"23.222.79.191","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1603403120","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ic++kcDybUIQ8KLAkzYpO3lk9gTUlwzwIVA6aD3IbsGPkEG6h0SnshjhApnWE2bvum9R7rQfhYlLhZmU5C1t28XeyXTxz7NcDUert2c7xEr0/B96hJDjuYU5akfn7UK0Bnk3SYQx5/15blIHnIkMW44moJwBvpNQwdM9PO2qubB9r3a3xI0JxluD0rnjhbrD9Z3z+6cyHgE5YjX1bXoeYu2O4Q21tXqxJp/DioOt1Iv4ZuK0YlKHzBdIteVspRWBOGmgyvlup9CTjYo9zYdiCbVk7c4kGIvUxsQFTg4pmCj2blwCyXwAEvN0Lf2ke2pPH+2xW7+/bLwcGUvF/wluZmuBCx6wkGw/a+VzejMrBGZZ1mO7ZvAZMgYN6ajejQEjO8KkLAaoB0Ldtv0QrLptSOHJdzDckCmksNP2vd6xI+0=","ak.pv":"15","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-708ee1d9-a16c-47ca-a6ca-1b8b480f548a","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false"}]);</script>
  <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="TFSXD-XM4MM-25YHN-7T87W-DVYZ4",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"TFSXD-XM4MM-25YHN-7T87W-DVYZ4",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3zh4gx4r7vya-f-f179d2db8-clientnsv4-s.akamaihd.net",i={"ak.v":"29","ak.cp":"737763","ak.ai":parseInt("478757",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2f081673","ak.r":38264,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":45260,"ak.gh":"23.222.79.191","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1603403120","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==ic++kcDybUIQ8KLAkzYpO3lk9gTUlwzwIVA6aD3IbsGPkEG6h0SnshjhApnWE2bvum9R7rQfhYlLhZmU5C1t28XeyXTxz7NcDUert2c7xEr0/B96hJDjuYU5akfn7UK0Bnk3SYQx5/15blIHnIkMW44moJwBvpNQwdM9PO2qubB9r3a3xI0JxluD0rnjhbrD9Z3z+6cyHgE5YjX1bXoeYu2O4Q21tXqxJp/DioOt1Iv4ZuK0YlKHzBdIteVspRWBOGmgyvlup9CTjYo9zYdiCbVk7c4kGIvUxsQFTg4pmCj2blwCyXwAEvN0Lf2ke2pPH+2xW7+/bLwcGUvF/wluZmuBCx6wkGw/a+VzejMrBGZZ1mO7ZvAZMgYN6ajejQEjO8KkLAaoB0Ldtv0QrLptSOHJdzDckCmksNP2vd6xI+0=","ak.pv":"15","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox8live.com/bbb-accredited-business/" class="color-grey-dark">BBB Accredited Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/fC21rv" class="color-grey-dark">Advertise With Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/new-orleans" class="color-grey-dark">Shop Local - We're Open for Business</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox8live.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox8live.com/live/" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.fox8live.com/vote/" class="">Election 2020</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/coronavirus" class="">COVID</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video-gallery" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigations</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.nolaweekend.com/" class="">NOLA Weekend</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming" class="">Programming</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox8live.com/live/" class="color-white">Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.fox8live.com/apps/" class="color-white">FOX 8 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.fox8live.com/programming/bounce-tv-nola" class="color-white">Bounce TV</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/user-content" class="color-white">SUBMIT: Video and Photos</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.fox8live.com/vote/" class="color-white">Election 2020</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/politics" class="color-white">Politics</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/coronavirus" class="color-white">COVID</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/hardrock-collapse" class="color-white">Hard Rock Hotel Collapse</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/school" class="color-white">School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/news/coast-in-crisis" class="color-white">Coast in Crisis</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/news/john-snell" class="color-white">John Snell</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/investigate" class="color-white">Investigations</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/investigate/lee-zurik" class="color-white">Lee Zurik Investigations</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate/defenders" class="color-white">FOX 8 Defenders</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/investigate/crimetracker" class="color-white">Crimetracker</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox8live.com/weather#radar" class="color-white">Your Weather Authority Radar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/hurricane" class="color-white">Hurricane Center</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/video-gallery" class="color-white">Video</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/morning/video" class="color-white">Morning Edition Video</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/business/money/moneymatters" class="color-white">Money Matters</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="http://www.nolaweekend.com" class="color-white">NOLA Weekend</a> </h3> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/player" class="color-white">Football Friday Player of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/podcast" class="color-white">Overtime Podcast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/tulane" class="color-white">Tulane</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/high-school/football" class="color-white">Football Friday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/sports/bigfish" class="color-white">BIGFISH</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/sports/nba/pelicans" class="color-white">Pelicans</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-11"> <a href="/sports/golf" class="color-white">Golf</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/goldenapple" class="color-white">FOX 8's Golden Apple Award</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fox8live.com/gr8neighbors" class="color-white">GR8Neighbors</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/local" class="color-white">Open For Business</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Community Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">Programming</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/heart-of-louisiana" class="color-white">Heart of Louisiana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.circleallaccess.com" class="color-white">Circle Music Network</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="https://www.graydc.com/" class="color-white">Gray DC Bureau</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.investigatetv.com/" class="color-white">Investigate TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-11 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/espanol" class="color-white">Espanol</a> </h3> </div> </div> <div class="tray-section tray-section-12 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wvue-breaking/" data-url="/pb/api/v2/render/feature" data-website="wvue" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wvue-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wvue"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1556-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1556" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1556",slotName:"wvue/web/sports/ncaa/football/lsu",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6KPWBPBATBEWPBCF6ELS32YMAA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.fox8live.com/sports/ncaa/lsu/football"> Tiger Huddle football </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">‘We’ll be ready to go’ - During radio show, Orgeron says LSU will be prepared for South Carolina; remains hush on violations</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="‘We’ll be ready to go’ - During radio show, Orgeron says LSU will be prepared for South Carolina; remains hush on violations" src="https://www.fox8live.com/resizer/bnjAEnKtmrkMfN3PftNbQvAtmeU=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/YNUAPTRVVVAORJIRR5EE4IAG34.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> LSU head coach Ed Orgeron (Source: Craig Loper/WAFB-TV) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=%E2%80%98We%E2%80%99ll+be+ready+to+go%E2%80%99+-+During+radio+show%2C+Orgeron+says+LSU+will+be+prepared+for+South+Carolina%3B+remains+hush+on+violations&amp;url=https%3A%2F%2Fwww.fox8live.com%2F2020%2F10%2F22%2Fwell-be-ready-go-during-radio-show-orgeron-says-lsu-will-be-prepared-south-carolina-remains-hush-violations%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox8live.com%2F2020%2F10%2F22%2Fwell-be-ready-go-during-radio-show-orgeron-says-lsu-will-be-prepared-south-carolina-remains-hush-violations%2F&amp;title=%E2%80%98We%E2%80%99ll+be+ready+to+go%E2%80%99+-+During+radio+show%2C+Orgeron+says+LSU+will+be+prepared+for+South+Carolina%3B+remains+hush+on+violations', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=%E2%80%98We%E2%80%99ll%20be%20ready%20to%20go%E2%80%99%20-%20During%20radio%20show%2C%20Orgeron%20says%20LSU%20will%20be%20prepared%20for%20South%20Carolina%3B%20remains%20hush%20on%20violations&amp;body=Read%20more%20on%20%E2%80%98We%E2%80%99ll%20be%20ready%20to%20go%E2%80%99%20-%20During%20radio%20show%2C%20Orgeron%20says%20LSU%20will%20be%20prepared%20for%20South%20Carolina%3B%20remains%20hush%20on%20violations%20at%20https%3A%2F%2Fwww.fox8live.com%2F2020%2F10%2F22%2Fwell-be-ready-go-during-radio-show-orgeron-says-lsu-will-be-prepared-south-carolina-remains-hush-violations%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/steve-schneider/"> <span class="font-bold ">Steve Schneider</span></a> <span class="font-bold"></span> and <a class="color-blue hover-link" href="/authors/josh-auzenne/"> <span class="font-bold ">Josh Auzenne</span></a> <span class="font-bold">|</span> <span class="timestamp"> October 21, 2020 at 11:50 PM CDT - Updated October 22 at 4:03 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>BATON ROUGE, La. (WAFB) - Head coach Ed Orgeron was tight-lipped about LSU’s self-imposed sanctions that were the result of NCAA rules violations.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Anything involved with the NCAA, I’m not allowed to comment on and I can’t comment on it until it’s done,” said Orgeron. “So, we’ll just leave it at that.”</p> </div> </div> <div data-type="video" class="card card-captioned collection-item card-embedded-content hidden"> <div class="card-content card-article"> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>There was lots of talk about the struggling defense and “simplifying” things. South Carolina will visit Baton Rouge after back-to-back SEC wins.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Tigers have had extra time to prepare for the Gamecocks and Orgeron said they’re as prepared as they’ve ever been, watching Carolina play Auburn on Saturday.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1033-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1033" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1033",slotName:"wvue/web/sports/ncaa/football/lsu/6KPWBPBATBEWPBCF6ELS32YMAA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Right away. I think all our coaches we’re watching it. The TV copy, you get a lot of information. You get to see the pulse of the game. And I think it was a big advantage for us to sit down and watch that game. And we’ll be prepared. I think our staff has done a great job. We have a lot of information and we’ll be ready to go. They’re very efficient. They have one of the best players we’ll see - Smith, No. 13, a receiver. He’s an outstanding player. We need to know where he’s at at all times. They have a great running back, outstanding offensive line, an outstanding defensive line. They’re tough, gritty, and, again, they’ve won two big games,” Orgeron explained.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>RELATED STORIES:</b></p> </div> </div> <div data-type="list" class="card collection-item "> <div class="card-content card-article"> <ul class="secondary no-margin"> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/21/report-lsu-self-imposes-penalties-football-program-bans-odell-beckham-jr-years/"><b>REPORT: LSU self-imposes penalties on football program; bans Odell Beckham Jr. for 2 years</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/21/orgeron-doesnt-think-brennan-will-play-against-south-carolina-added-injury-could-linger-weeks/"><b>Orgeron ‘doesn’t think’ Brennan will play against South Carolina; added injury could ‘linger for weeks’</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/21/gamecocks-wr-brooks-finally-cleared-by-ncaa-play-this-season/"><b>Gamecocks' WR Brooks finally cleared by NCAA to play this season</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/20/muschamp-says-south-carolina-continues-improve-by-practicing-right-way/"><b>Muschamp says South Carolina continues to improve by practicing the right way</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/20/lsu-players-talk-about-strengths-brennans-freshmen-backups/"><b>LSU players talk about strengths of Brennan’s 2 freshmen backups</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/20/confidence-rises-carolina-turns-focus-showdown-vs-lsu/"><b>Confidence rises as Carolina turns focus to showdown vs. LSU</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/19/orgeron-myles-brennan-questionable-south-carolina-game/"><b>Myles Brennan ‘questionable’ for South Carolina game with reported abdomen injury</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/19/decision-whos-starting-qb-this-week-should-come-thursday/"><b>Decision on who’s starting at QB this week should come on Thursday</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/19/tigers-do-lots-soul-searching-during-extra-off-week-while-working-simplifying-defense-fundamentals/"><b>Tigers do lots of ‘soul searching’ during extra off week while working on simplifying defense and fundamentals</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/19/lunch-with-coach-o-south-carolina-preview/"><b>Lunch with Coach O: South Carolina Preview</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/08/17/lsu-set-face-miss-st-season-opener/"><b>See LSU’s full football schedule; TV schedule updated</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/18/clemson-bama-remain-atop-both-major-college-football-polls/"><b>Clemson and Bama remain atop both major college football polls</b></a></li> <li class="spaced spaced-xs spaced-top"><a href="https://www.wafb.com/2020/10/20/gamecocks-defeat-no-auburn-first-time-more-than-years/"><b>Gamecocks defeat No. 15 Auburn for first time in more than 80 years</b></a></li> </ul> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LSU (1-2) has an 18-2-1 all-time record against South Carolina (2-2) and have won the last six meetings. The two teams tied 20-20 in Columbia in 1995.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1307-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1307" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1307",slotName:"wvue/web/sports/ncaa/football/lsu/6KPWBPBATBEWPBCF6ELS32YMAA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Tigers dominated in a 45-24 win in Tiger Stadium in 2015. The game was originally scheduled to be played in Columbia but was moved to Baton Rouge due to devastating flooding in South Carolina.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad458-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad458" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad458",slotName:"wvue/web/sports/ncaa/football/lsu/6KPWBPBATBEWPBCF6ELS32YMAA",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Tigers are 12-1 against the Gamecocks in Baton Rouge. The only home loss was an 18-17 defeat in 1994.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><a href="mailto:typo@wafb.com">Click here</a> to report a typo.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 WAFB. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"ad2569a8-4c05-426c-ab01-c633e6bd3a75"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.fox8live.com/2020/10/22/well-be-ready-go-during-radio-show-orgeron-says-lsu-will-be-prepared-south-carolina-remains-hush-violations/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.fox8live.com/2020/10/22/well-be-ready-go-during-radio-show-orgeron-says-lsu-will-be-prepared-south-carolina-remains-hush-violations/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1024-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1024" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1024",slotName:"wvue/web/sports/ncaa/football/lsu",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6KPWBPBATBEWPBCF6ELS32YMAA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USLA0338" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wvue" data-location-code="USLA0338" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0338,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.fox8live.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wvue/weather_images/local_radar_img.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="83" data-temp-c="28"> 83</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>New Orleans, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.fox8live.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Steve Schneider" data-src="https://www.fox8live.com/resizer/MFFKp77bpJRd2p2p-HecEd3GjWs=/1400x0/s3.amazonaws.com/arc-authors/raycom/301e403e-154e-4e98-a9af-a37883691348.png" src="https://www.fox8live.com/resizer/8YOwNqUqHKx0rQiJEobFRZIQ1aw=/0x10/s3.amazonaws.com/arc-authors/raycom/301e403e-154e-4e98-a9af-a37883691348.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/steve-schneider/"> <h3 class="promo-header">Steve Schneider</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Sports Director</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Baton Rouge, La.</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://twitter.com/9sportsdirector" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" href="https://www.facebook.com/Steve-Schneider-WAFB-853519061360811/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:sschneider@wafb.com?subject=%E2%80%98We%E2%80%99ll%20be%20ready%20to%20go%E2%80%99%20-%20During%20radio%20show%2C%20Orgeron%20says%20LSU%20will%20be%20prepared%20for%20South%20Carolina%3B%20remains%20hush%20on%20violations&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Steve Schneider has been the Sports Director for WAFB 9News since 1985.</p> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Josh Auzenne" data-src="https://www.fox8live.com/resizer/YQwLuptQsTv-EQZhk0K5fzT5jpI=/1400x0/s3.amazonaws.com/arc-authors/raycom/593c9fe5-993c-46bf-a3a8-acb8832fd952.png" src="https://www.fox8live.com/resizer/E02QiZgYLTzuvy0NY6_-Mv4dsv4=/0x10/s3.amazonaws.com/arc-authors/raycom/593c9fe5-993c-46bf-a3a8-acb8832fd952.png"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/josh-auzenne/"> <h3 class="promo-header">Josh Auzenne</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Digital Content Producer</h4> <h4 class="spaced spaced-xs font-normal color-grey-dark">Baton Rouge, La.</h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> <a class="button button-icon button-icon-hover-accent social-icon button-lg button-dark" aria-label="Contact via email" href="mailto:jauzenne@wafb.com?subject=%E2%80%98We%E2%80%99ll%20be%20ready%20to%20go%E2%80%99%20-%20During%20radio%20show%2C%20Orgeron%20says%20LSU%20will%20be%20prepared%20for%20South%20Carolina%3B%20remains%20hush%20on%20violations&body=" role="button" rel="noopener noreferrer" data-arctrack="socialFollowEm"> <i class="far fa-envelope"></i> </a> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Josh Auzenne is the Sports Digital Content Producer at WAFB.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class=" pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-186843" data-content-service="content-feed"> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad252-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad252" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad252",slotName:"wvue/web/sports/ncaa/football/lsu",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6KPWBPBATBEWPBCF6ELS32YMAA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-61318" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/10/03/no-lsu-rebounds-with-win-vanderbilt/"> <img class="width-full " alt="Brennan throws 4 TDs as No. 20 LSU rebounds with win at Vanderbilt" src="https://www.fox8live.com/resizer/45IUor_qncIf7R4aVKpkJh1l1Gw=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/PP75PLIYCZAJNATR32PZ6D7E64.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/10/03/no-lsu-rebounds-with-win-vanderbilt/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Brennan throws 4 TDs as No. 20 LSU rebounds with win at Vanderbilt</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>WAFB Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published October 3, 2020 at 9:48 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/09/28/lsus-fate-rests-how-quickly-they-can-improve-defensively/"> <img class="width-full " alt="LSU’s fate rests in how quickly they can improve defensively" src="https://www.fox8live.com/resizer/3o1o6GA9p2r-vgSlrNPiviMFSCY=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/HQORRH2Q4VDRFEJCWXAONY2HJ4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/09/28/lsus-fate-rests-how-quickly-they-can-improve-defensively/"> LSU’s fate rests in how quickly they can improve defensively</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chris Hagan</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published September 28, 2020 at 8:41 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/09/26/fans-describe-saturday-outside-tiger-stadium-weird-quiet/"> <img class="width-full " alt="Fans describe Saturday outside Tiger Stadium as ‘weird’ and ‘quiet’" src="https://www.fox8live.com/resizer/OVlObVGLXyHvYb6FzOML_fou4pg=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/6VT2WUVJ45GWZFQY5AIJXI46FE.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/09/26/fans-describe-saturday-outside-tiger-stadium-weird-quiet/"> Fans describe Saturday outside Tiger Stadium as ‘weird’ and ‘quiet’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Lester Duhé</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published September 26, 2020 at 7:08 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/09/24/southern-miss-prepare-tulane-battle-bell-saturday/"> <img class="width-full " alt="Southern Miss prepare for Tulane in the “Battle for the Bell” Saturday" src="https://www.fox8live.com/resizer/gFIWWxWTmYDg9lbiAZLV-rz8cKg=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/5QMHMAORAJDHXBUE6KC7WAPE3M.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/09/24/southern-miss-prepare-tulane-battle-bell-saturday/"> Southern Miss prepare for Tulane in the “Battle for the Bell” Saturday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Josh Berrian</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published September 24, 2020 at 1:54 AM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad667-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad667" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad667",slotName:"wvue/web/sports/ncaa/football/lsu",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"6KPWBPBATBEWPBCF6ELS32YMAA"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox8live.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1025 S. Jefferson Davis Pkwy.<br/>New Orleans, LA 70125<br/>(504) 486-6161 </p> <a class="call-to-action uppercase color-white" href="http://www.fox8live.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com<br/>(504) 486-6161</a></li> <li><a href="http://webpubcontent.gray.tv/wvue/pdf/eeo-2020.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox8live.com/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">FOX 8 Careers</a></li> <li><a href="www.fox8live.com/2018/09/14/wvue-internship-information/" class="color-white">FOX 8 Internships</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com<br/>(504) 486-6161</a></li> <li><a href="http://webpubcontent.gray.tv/wvue/pdf/eeo-2020.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox8live.com/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">FOX 8 Careers</a></li> <li><a href="www.fox8live.com/2018/09/14/wvue-internship-information/" class="color-white">FOX 8 Internships</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2020 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=99'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/430143ad6212f46e8172/rm/rm-index430143ad6212f46e8172.js"></script>