<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"wvue"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "wvue/web/news/national",
    "authors": [
                  
                    {
                      "_id": "travis-leder",
                      "name": "Travis Leder",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2021/04/08/deputies-abandoned-newborn-found-banks-michigan-creek/",
    "contentId": "MPJ57Q4XJVCAZALLEJO75S7AWE",
    "contentName": "Deputies: Abandoned newborn found on banks of Michigan creek",
    "contentOwner": "digital-content-center",
    "contentTags":  [
                  
                    {
                      "text": "US",
                      "description": "US",
                      "slug": "us"
                    },
                  
                    {
                      "text": "Crime",
                      "description": "Crime",
                      "slug": "crime"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2021-04-08T20:25:37.687Z",
    "description": "Deputies at a Michigan sheriff’s office announced a newborn boy was found on the banks of a creek lying face-down in a wooded area.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Digital Content Center (DCC)",
    "distributorReferenceId": "e88ed0d3-8a57-4bfb-abdf-bd9a0bf9fcde",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": false,
    "metaDescription": "Deputies at a Michigan sheriff’s office announced a newborn boy was found on the banks of a creek lying face-down in a wooded area.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/news/national",
                            "path": "/news/national",
                          }
                        
                      ,
    "publishedDay": "08",
    "publishedMonth": "04",
    "publishedYear": "2021",
    "stationName": "wvue",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2021 "/> <meta name="google-site-verification" content="QMIqc4W0gyDrYdshalYUNrjZ6ruVa0CmuXGU-ofhuqs"/> <title>Deputies: Abandoned newborn found on banks of Michigan creek</title> <meta name="keywords" content="Michigan, Newborn, Child Abuse, Pontiac, Oakland County, Detroit, Orion Township"> <meta name="news_keywords" content="Michigan, Newborn, Child Abuse, Pontiac, Oakland County, Detroit, Orion Township"/> <meta name="date" content="2021-04-08T20:25:37.687Z"/> <meta itemprop="description" name="description" content="Deputies at a Michigan sheriff’s office announced a newborn boy was found on the banks of a creek lying face-down in a wooded area."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.fox8live.com/2021/04/08/deputies-abandoned-newborn-found-banks-michigan-creek/"> <meta name="twitter:title" content="Deputies: Abandoned newborn found on banks of Michigan creek"/> <meta name="twitter:image" content="https://www.fox8live.com/resizer/KRMEwfqq41g1PMm9cw4JjMQ_I84=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/OWGGJQ3QUBET7GXIYYR3RD3FEE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Deputies at a Michigan sheriff’s office announced a newborn boy was found on the banks of a creek lying face-down in a wooded area."/> <meta name="twitter:site" content="@fox8nola"/> <meta name="twitter:creator" content="@fox8nola"> <meta property="og:url" content="https://www.fox8live.com/2021/04/08/deputies-abandoned-newborn-found-banks-michigan-creek/"/> <meta property="og:title" content="Deputies: Abandoned newborn found on banks of Michigan creek"/> <meta itemprop="image" property="og:image" content="https://www.fox8live.com/resizer/KRMEwfqq41g1PMm9cw4JjMQ_I84=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/OWGGJQ3QUBET7GXIYYR3RD3FEE.jpg"/> <meta property="og:description" content="Deputies at a Michigan sheriff’s office announced a newborn boy was found on the banks of a creek lying face-down in a wooded area."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.fox8live.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="1745950605625242"/> <meta property="fb:pages" content="107322144609"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="wvue"/> <meta property="article:publisher" content="https://www.facebook.com/FOX8NOLA/"> <meta property="article:tag" content="US, Crime"> <link rel="amphtml" href="/2021/04/08/deputies-abandoned-newborn-found-banks-michigan-creek/?outputType=amp"> <meta property="article:section" content="National"> <meta name="author" content="Travis Leder"> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Deputies: Abandoned newborn found on banks of Michigan creek",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.fox8live.com/resizer/KRMEwfqq41g1PMm9cw4JjMQ_I84=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/raycom/OWGGJQ3QUBET7GXIYYR3RD3FEE.jpg",
          "height": 1080.0,
          "width": 1200
        },
        
        "datePublished": "2021-04-08T20:25:37.687Z",
        "dateModified": "2021-04-08T20:25:37.687Z",
        "articleBody": "PONTIAC, Mich. (Gray News) - Deputies at a Michigan sheriff’s office said a newborn boy was found on the banks of a creek lying face-down in a wooded area.The Oakland County Sheriff’s Office announced the 4-month-old was found Wednesday in Orion Township, which is about 40 miles north of Detroit.Deputies said the baby was found in a hypothermic state, meaning his body was losing heat. They wrapped the boy in warm blankets after removing his wet clothing.The newborn was taken to a nearby hospital for overnight observation and is in the care of child protective services.“Thankfully, deputies were able to determine a baby was missing, which triggered an immediate large response and search, and they were able [to] locate the child,” Sheriff Michael Bouchard said in a Facebook post. “Their quick work avoided what could have been an unspeakable tragedy.”Investigators said a 37-year-old woman, who wasn’t identified as of Wednesday, was reported to be ringing doorbells in the area where the baby was abandoned. Neighbors said she was distraught and thought someone was chasing her with guns.When deputies talked to the woman, they learned she had an infant son, which prompted the search that led to the discovery of the baby.Deputies said they are seeking a warrant for the mother’s arrest and believe the case may involve prescription drug abuse.
Deputies Find 4-Month-Old Baby After Mother Apparently Abandons Him Near an Orion Township Creek

PONTIAC, Mich. – April...Posted by Oakland County Sheriff&amp;#039;s Office on&amp;nbsp;Wednesday, April 7, 2021Copyright 2021 Gray Media Group, Inc. All rights reserved.",
        "author": [
          
            
              
                {
                  "@type": "Person",
                  "name": "Travis Leder"
                }
              
            
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "WVUE",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.fox8live.com/pb/resources/images/rm_icons/wvue-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "Deputies at a Michigan sheriff’s office announced a newborn boy was found on the banks of a creek lying face-down in a wooded area."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "WVUE",
        "url": "https://www.fox8live.com",
        "logo": "https://www.fox8live.com/pb/resources/images/rm_icons/wvue-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/FOX8NOLA/" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-frameworkb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/wvue-logo.svg?v=102)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/wvue-logo.svg?v=102)}</style> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-frameworkb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-featuresb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <link href="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-servicesb06b1b74ff3d5a1e7e6c.css?v=102" rel="stylesheet"/> <script>!function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2sxjInsGldk_RJcABHhgBrqgDlT8vaqebqZT5Rk41NNbNjotrQF926rq2A",o.parentNode.insertBefore(t,o)}(document,"script"),function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}}(window,"admiral");
!function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)}(window,"googletag","function");
!function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if(function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}}(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=
function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2czlO214YbNgQpnL-9XxKaeKbEXjrHaHZWpmSwAPgdAZaUxX_Tn2Pt9d4Bw9yaPWWSQjtHxZVa0",t.parentNode.insertBefore(o,t)}(document,window,"__uspapi","__uspapiLocator","script");</script> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=102"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement("iframe");t.display="none",t.onload=function(){var n=t.contentWindow.document,c=n.createElement("script");c.src="//cd.connatix.com/connatix.playspace.js",c.setAttribute("async","1"),c.setAttribute("type","text/javascript"),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-cd95945b-3a4a-4fb6-bea5-385a576701aa","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="TFSXD-XM4MM-25YHN-7T87W-DVYZ4",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"TFSXD-XM4MM-25YHN-7T87W-DVYZ4",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjusydpoa7a-f-c226910cc-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737763","ak.ai":parseInt("478757",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8de6b18","ak.r":37762,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40702,"ak.gh":"23.32.16.73","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617915966","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==QzAFHpW9f670Vx0st4++3nx0kavVF/PCJ5pzdQnUXUtxEB9ndvhCIa5HVii0RofTMev+TP8DfQ3xkLSfPXazt9CZ0CIDaO8W2ftnaBL8TMSIUWV3ua5oMNVVEY4M79ADwn3XI9mgqcrOmWR4BfRLzSl4oaMDKjz7tvGfOMD2svhOueaZ4yQsLOPCHV4y9f5TSxiDGlEV7EV4L/RBhlk10gJHCH647Qotycih9km4TPw6UM9wm0MDWwAMy3kvdLDt5k33h2cth4f4F34gotmDBt3lSXHuR3lS0bKop+aH6rxE1ONN1irV15eU2SIPjwBQkjFce54tHBsgwxcLU6BbJqeku2tnCX+OSuS0FEW5pusXlB3RavKePQKLwIm4c7L8cvw7v6iouOP/o/3Mdm3gQvI/oUQAAAi6eH6V/wVmCjE=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-cd95945b-3a4a-4fb6-bea5-385a576701aa","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="TFSXD-XM4MM-25YHN-7T87W-DVYZ4",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"TFSXD-XM4MM-25YHN-7T87W-DVYZ4",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjusydpoa7a-f-c226910cc-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"737763","ak.ai":parseInt("478757",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"8de6b18","ak.r":37762,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":40702,"ak.gh":"23.32.16.73","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1617915966","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==QzAFHpW9f670Vx0st4++3nx0kavVF/PCJ5pzdQnUXUtxEB9ndvhCIa5HVii0RofTMev+TP8DfQ3xkLSfPXazt9CZ0CIDaO8W2ftnaBL8TMSIUWV3ua5oMNVVEY4M79ADwn3XI9mgqcrOmWR4BfRLzSl4oaMDKjz7tvGfOMD2svhOueaZ4yQsLOPCHV4y9f5TSxiDGlEV7EV4L/RBhlk10gJHCH647Qotycih9km4TPw6UM9wm0MDWwAMy3kvdLDt5k33h2cth4f4F34gotmDBt3lSXHuR3lS0bKop+aH6rxE1ONN1irV15eU2SIPjwBQkjFce54tHBsgwxcLU6BbJqeku2tnCX+OSuS0FEW5pusXlB3RavKePQKLwIm4c7L8cvw7v6iouOP/o/3Mdm3gQvI/oUQAAAi6eH6V/wVmCjE=","ak.pv":"16","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.fox8live.com/bbb-accredited-business/" class="color-grey-dark">BBB Accredited Business</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/fC21rv" class="color-grey-dark">Advertise With Us</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://www.graytvlocal.com/market/new-orleans" class="color-grey-dark">Shop Local - We're Open for Business</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox8live.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.fox8live.com/live/" class="">Live</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/video-gallery" class="">Video</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/coronavirus" class="">Vaccine</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/investigate" class="">Investigations</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/espanol" class="">Español</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="https://www.nolaweekend.com/" class="">NOLA Weekend</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox8live.com/live/" class="color-white">Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.fox8live.com/apps/" class="color-white">FOX 8 Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.fox8live.com/programming/bounce-tv-nola" class="color-white">Bounce TV</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/school" class="color-white">School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/zurik" class="color-white">Zurik Investigations</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/espanol" class="color-white">Español</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/video-gallery" class="color-white">Video</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/previous-newscasts" class="color-white">Previous Newscasts</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/forecast" class="color-white">Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/morning/video" class="color-white">Morning Edition Guests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/business/money/marketminute" class="color-white">The Market Minute</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/coronavirus" class="color-white">Vaccine</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/coronavirus/recovery" class="color-white">Vaccines</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/coronavirus/stimulus" class="color-white">Coronavirus Stimulus</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news/investigate" class="color-white">Investigations</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/investigate/lee-zurik" class="color-white">ZURIK</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/investigate/defenders" class="color-white">FOX 8 Defenders</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/investigate/crimetracker" class="color-white">Crimetracker</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/health/great-health-divide" class="color-white">Bridging The Great Health Divide</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.fox8live.com/weather#radar" class="color-white">Your Weather Authority Radar</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/weather/davidbernardpodcast" class="color-white">The David Bernard Podcast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/hurricane" class="color-white">Hurricane Center</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/nfl/saints" class="color-white">Saints</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/nba/pelicans" class="color-white">Pelicans</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/ncaa/tulane" class="color-white">Tulane</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/high-school/football" class="color-white">Football Friday</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/podcast" class="color-white">Overtime Podcast</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/community/heart-of-louisiana" class="color-white">Heart of Louisiana</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/community/user-content" class="color-white">SUBMIT: Video and Photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.nolaweekend.com" class="color-white">NOLA Weekend</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/goldenapple" class="color-white">FOX 8's Golden Apple Award</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/contests" class="color-white">Contests</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="https://www.fox8live.com/gr8neighbors" class="color-white">GR8Neighbors</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/local" class="color-white">Open For Business</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-10"> <a href="/community/calendar" class="color-white">Community Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About</a> </h3> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="https://www.vuit.com/live/17221/wvue/vod" class="color-white">Latest Newscasts</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-wvue-breaking/" data-url="/pb/api/v2/render/feature" data-website="wvue" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/wvue-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="wvue"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad524-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad524" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad524",slotName:"wvue/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MPJ57Q4XJVCAZALLEJO75S7AWE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.fox8live.com/news/national"> National </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Deputies: Abandoned newborn found on banks of Michigan creek</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Deputies: Abandoned newborn found on banks of Michigan creek" src="https://www.fox8live.com/resizer/IY2KMMZblgSpAxMmGMyxdzKCgWQ=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/OWGGJQ3QUBET7GXIYYR3RD3FEE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Deputies in Michigan found a newborn boy who they say was abandoned near a creek. (Source: Oakland County Sheriff's Office/Facebook) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Deputies%3A+Abandoned+newborn+found+on+banks+of+Michigan+creek&amp;url=https%3A%2F%2Fwww.fox8live.com%2F2021%2F04%2F08%2Fdeputies-abandoned-newborn-found-banks-michigan-creek%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fox8live.com%2F2021%2F04%2F08%2Fdeputies-abandoned-newborn-found-banks-michigan-creek%2F&amp;title=Deputies%3A+Abandoned+newborn+found+on+banks+of+Michigan+creek', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Deputies%3A%20Abandoned%20newborn%20found%20on%20banks%20of%20Michigan%20creek&amp;body=Read%20more%20on%20Deputies%3A%20Abandoned%20newborn%20found%20on%20banks%20of%20Michigan%20creek%20at%20https%3A%2F%2Fwww.fox8live.com%2F2021%2F04%2F08%2Fdeputies-abandoned-newborn-found-banks-michigan-creek%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <a class="color-blue hover-link" href="/authors/travis-leder/"> <span class="font-bold ">Travis Leder</span></a> <span class="font-bold">|</span> <span class="timestamp"> April 8, 2021 at 3:25 PM CDT - Updated April 8 at 3:25 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>PONTIAC, Mich. (Gray News) - Deputies at a Michigan sheriff’s office said a newborn boy was found on the banks of a creek lying face-down in a wooded area.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Oakland County Sheriff’s Office announced the 4-month-old was found Wednesday in Orion Township, which is about 40 miles north of Detroit.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Deputies said the baby was found in a hypothermic state, meaning his body was losing heat. They wrapped the boy in warm blankets after removing his wet clothing.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The newborn was taken to a nearby hospital for overnight observation and is in the care of child protective services.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad691-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad691" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad691",slotName:"wvue/web/news/national/MPJ57Q4XJVCAZALLEJO75S7AWE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“Thankfully, deputies were able to determine a baby was missing, which triggered an immediate large response and search, and they were able [to] locate the child,” Sheriff Michael Bouchard said in a Facebook post. “Their quick work avoided what could have been an unspeakable tragedy.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Investigators said a 37-year-old woman, who wasn’t identified as of Wednesday, was reported to be ringing doorbells in the area where the baby was abandoned. Neighbors said she was distraught and thought someone was chasing her with guns.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>When deputies talked to the woman, they learned she had an infant son, which prompted the search that led to the discovery of the baby.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1963-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1963" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1963",slotName:"wvue/web/news/national/MPJ57Q4XJVCAZALLEJO75S7AWE",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Deputies said they are seeking a warrant for the mother’s arrest and believe the case may involve prescription drug abuse.</p> </div> </div> <div data-type="oembed_response" class="card collection-item card-embedded-content"> <div class="card-content card-article"> <div class="element element-oembed oembed-facebook-post flex-container-row justify-center"> <div id="fb-root"></div> <script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v10.0" nonce="NRD6gdUA"></script><div class="fb-post" data-href="https://www.facebook.com/OCSOMichigan/posts/4234421526592172" data-width="552"><blockquote cite="https://graph.facebook.com/192816114086087/posts/4234421526592172/" class="fb-xfbml-parse-ignore"><p>Deputies Find 4-Month-Old Baby After Mother Apparently Abandons Him Near an Orion Township Creek PONTIAC, Mich. – April...</p>Posted by <a href="https://www.facebook.com/192816114086087">Oakland County Sheriff's Office</a> on&nbsp;<a href="https://graph.facebook.com/192816114086087/posts/4234421526592172/">Wednesday, April 7, 2021</a></blockquote></div></div> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2021 Gray Media Group, Inc. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"> <script id="a1c1c57f95064f50bba9396a0b142ced">cnxps.cmd.push(function(){cnxps({playerId:"ad2569a8-4c05-426c-ab01-c633e6bd3a75"}).render("a1c1c57f95064f50bba9396a0b142ced")});</script> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.fox8live.com/2021/04/08/deputies-abandoned-newborn-found-banks-michigan-creek/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.fox8live.com/2021/04/08/deputies-abandoned-newborn-found-banks-michigan-creek/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1438-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1438" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1438",slotName:"wvue/web/news/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MPJ57Q4XJVCAZALLEJO75S7AWE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-clear" data-default-location-code="USLA0338" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="wvue" data-location-code="USLA0338" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0338,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.fox8live.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/wvue/weather_images/local_radar_img.jpg" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="81" data-temp-c="27"> 81</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/85_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>New Orleans, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.fox8live.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> <div class="article-author-bio"> <div class="article-author-bio flex-grid flex-feature"> <h3 class="bold uppercase"> <span class="rectangle"></span> Author </h3> <div class="col desktop-12 tablet-6 mobile-12 height-full"> <div class="card skin"> <div class="card-media"> <div class="flex-grid"> <div class="flex-container-row "> <div class="flex spaced card-media flex-container-column justify-center flex-reverse spaced-left spaced-md"> <div data-type="image" class="author-bio author-bio-image card"> <figure class=""> <div class=" img-container aspect-ratio-3x2"> <img class="b-lazy width-full img-container" alt="Travis Leder" data-src="https://www.fox8live.com/resizer/jMXSYUOwj5HQAcSiv3Ziuca35WE=/1400x0/s3.amazonaws.com/arc-authors/raycom/d5cbf471-3cbd-47ef-b3ca-630eae56a687.jpg" src="https://www.fox8live.com/resizer/Uks2zwcgoz8mj_Vm5F-HoT7a1aw=/0x10/s3.amazonaws.com/arc-authors/raycom/d5cbf471-3cbd-47ef-b3ca-630eae56a687.jpg"/> </div> </figure> </div> </div> <div class="flex-2 flex-container-column justify-center"> <a class="spaced spaced-sm spaced-bottom" href="/authors/travis-leder/"> <h3 class="promo-header">Travis Leder</h3> </a> <h4 class="spaced spaced-xs spaced-bottom font-normal color-grey-dark">Social Media Manager</h4> <h4 class="hidden font-normal color-grey-dark"></h4> <span class="buttonbar buttonbar app-bar-share flex-container-grid width-full spaced spaced-sm spaced-top font-lg"> </span> </div> </div> <div class="flex-container-row justify-space-between "> <div class="author-bio author-bio-description collection collection-cards"> <div data-type="text" class="card collection-item"> <div class="card-content card-article"> <p class="font-md ">Travis Leder is the social media manager for Gray Television.</p> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-22784" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/04/08/gov-edwards-hold-news-conference-states-covid-response-pm-thursday/"> <img class="width-full " alt="WATCH LIVE: Gov. Edwards to hold news conference at 2:30 p.m. Thursday on state’s COVID response, legislative session" src="https://www.fox8live.com/resizer/_DqE4LnLhHHnFZCthWWRlS7LJ8I=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/X2ZC24UIQNG2VHBP6RYD4E5TFA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/gov-edwards-hold-news-conference-states-covid-response-pm-thursday/"> WATCH LIVE: Gov. Edwards to hold news conference at 2:30 p.m. Thursday on state’s COVID response, legislative session</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Louisiana Gov. John Bel Edwards will hold a news conference at 2:30 p.m. about the state’s continued fight against COVID the coronavirus and discuss the upcoming legislative session.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Nick Gremillion</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2021/04/06/lsu-football-employee-intends-file-m-lawsuit-against-board-supervisors-les-miles-others/"> <img class="width-full " alt="LSU football employee files $50M lawsuit against board of supervisors, Les Miles, and others" src="https://www.fox8live.com/resizer/Pp0w4n75RLjM66JIPFNNvktYDk4=/1200x600/cloudfront-us-east-1.images.arcpublishing.com/raycom/2I5EJBJKQFF2HKZ6HZQRZXOLWY.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/06/lsu-football-employee-intends-file-m-lawsuit-against-board-supervisors-les-miles-others/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; LSU football employee files $50M lawsuit against board of supervisors, Les Miles, and others</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Sharon Lewis, LSU’s associate athletic director of football recruiting, has filed a $50 million lawsuit against her current employer alleging years of harassment for attempting to report sexual misconduct allegations during her tenure at LSU.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Austin Kemker&nbsp;and</span> <span>WAFB Staff</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad758-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad758" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad758",slotName:"wvue/web/news/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MPJ57Q4XJVCAZALLEJO75S7AWE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-13423" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/08/expert-chauvin-never-took-knee-off-floyds-neck-area-testimony-trial-continues/"> <img class="width-full " alt="LIVE: Expert: Lack of oxygen killed George Floyd, not drugs" src="https://www.fox8live.com/resizer/bsaBE4WMvWav1v2tpnteUjkohjQ=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/A6JK2TXBY5DGJGSUHMLMCBC35E.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/expert-chauvin-never-took-knee-off-floyds-neck-area-testimony-trial-continues/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; LIVE: Expert: Lack of oxygen killed George Floyd, not drugs</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>AMY FORLITI, STEVE KARNOWSKI and TAMMY WEBBER</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 48m at 2:38 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/08/biden-announce-new-moves-guns/"> <img class="width-full " alt="Biden tightens some gun controls, says much more needed" src="https://www.fox8live.com/resizer/h6VLCzL5dpy1nMr9I0qQ84EhcTY=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/CCUXK67OLNCPLGMAGYYVCWVEJM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/biden-announce-new-moves-guns/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Biden tightens some gun controls, says much more needed</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>ALEXANDRA JAFFE, AAMER MADHANI and MICHAEL BALSAMO</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 58m at 2:27 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/08/fla-lawmaker-gaetzs-legal-troubles-may-center-another-politicians-woes/"> <img class="width-full " alt="Gaetz associate working toward plea deal with prosecutors" src="https://www.fox8live.com/resizer/9hxMXju3rPlRQ69MaFMoVxP3INQ=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/MUMOE6D2IBHQVIRBOELALLYU7U.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/fla-lawmaker-gaetzs-legal-troubles-may-center-another-politicians-woes/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Gaetz associate working toward plea deal with prosecutors</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>CNN staff&nbsp;and</span> <span>MIKE SCHNEIDER Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:16 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2021/04/08/feds-powell-us-nears-full-reopening-different-economy/"> <img class="width-full " alt="Fed’s Powell: US nears full reopening to ‘different economy’" src="https://www.fox8live.com/resizer/DAo4v9JWzWXoy90wHI7jb33OOFQ=/1200x900/cloudfront-us-east-1.images.arcpublishing.com/raycom/EHAIXHH46NDQLDPMWAJC6S3RSU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2021/04/08/feds-powell-us-nears-full-reopening-different-economy/"> Fed’s Powell: US nears full reopening to ‘different economy’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Associated Press</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 1h at 2:05 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1344-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1344" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1344",slotName:"wvue/web/news/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"MPJ57Q4XJVCAZALLEJO75S7AWE"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark padded padded-bottom padded-0"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.fox8live.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 1025 S. Norman C. Francis Pkwy.<br/>New Orleans, LA 70125<br/>(504) 486-6161 </p> <a class="call-to-action uppercase color-white" href="http://www.fox8live.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div id="ccpa-link" class="call-to-action ccpa-dynamic-insertion-container uppercase color-white"></div> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com<br/>(504) 486-6161</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/wvue-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="http://webpubcontent.gray.tv/wvue/pdf/EEO-February%201%2C%202020%20-%20January%2031%2C%202021.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox8live.com/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">FOX 8 Careers</a></li> <li><a href="www.fox8live.com/2018/09/14/wvue-internship-information/" class="color-white">FOX 8 Internships</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/wvue-dt" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@fox8live.com" class="color-white">publicfile@fox8live.com<br/>(504) 486-6161</a></li> <li><a href="https://webpubcontent.gray.tv/gdm/fcc/wvue-fcc_applications.pdf" class="color-white">FCC Applications</a></li> <li><a href="http://webpubcontent.gray.tv/wvue/pdf/EEO-February%201%2C%202020%20-%20January%2031%2C%202021.pdf" class="color-white">EEO Report</a></li> <li><a href="http://www.fox8live.com/story/28159737/questions-or-complaints-about-closed-captioning" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">FOX 8 Careers</a></li> <li><a href="www.fox8live.com/2018/09/14/wvue-internship-information/" class="color-white">FOX 8 Internships</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/fox8nola" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/FOX8NOLA/" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> <div class="footer-copyright width-full bordered bordered-top-darken spaced spaced-top spaced-sm"> <div class="container"> <p class="font-sm color-white text-align-center spaced spaced-sm spaced-top spaced-bottom"> <span>A Gray Media Group, Inc. Station - &copy; 2002-2021 Gray Television, Inc.</span> </p> <div class="footer-corp-logo width-full spaced spaced-sm spaced-top spaced-bottom"></div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=102'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/b06b1b74ff3d5a1e7e6c/rm/rm-indexb06b1b74ff3d5a1e7e6c.js"></script>