<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Annual International Holocaust Survivors Night Celebrates Holocaust Survivors Around The World Tuesday, November 30, 2021</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=521130030"/><meta name="google-play-app" content="app-id=com.raycom.droid.wvuefox8"/><meta name="burst" content="wvue"/><meta property="og:url" content="https://www.fox8live.com/prnewswire/2021/11/29/annual-international-holocaust-survivors-night-celebrates-holocaust-survivors-around-world-tuesday-november-30-2021/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta itemProp="description" name="description" content="Held By The Conference On Jewish Material Claims Against Germany On The Third Night Of Chanukah, This International Event Will Include Memories From Survivors From More Than 15 Countries, Remarks From Isaac Herzog, President of Israel And Olaf Scholz, Incoming Chancellor Of Germany, As Well As Musicians And Entertainers. The Event Culminates With An Official Menorah Lighting Ceremony Honoring Survivors At The Kotel, In Israel."/><meta property="og:description" content="Held By The Conference On Jewish Material Claims Against Germany On The Third Night Of Chanukah, This International Event Will Include Memories From Survivors From More Than 15 Countries, Remarks From Isaac Herzog, President of Israel And Olaf Scholz, Incoming Chancellor Of Germany, As Well As Musicians And Entertainers. The Event Culminates With An Official Menorah Lighting Ceremony Honoring Survivors At The Kotel, In Israel."/><meta name="twitter:description" content="Held By The Conference On Jewish Material Claims Against Germany On The Third Night Of Chanukah, This International Event Will Include Memories From Survivors From More Than 15 Countries, Remarks From Isaac Herzog, President of Israel And Olaf Scholz, Incoming Chancellor Of Germany, As Well As Musicians And Entertainers. The Event Culminates With An Official Menorah Lighting Ceremony Honoring Survivors At The Kotel, In Israel."/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1745950605625242"/><meta property="fb:pages" content="107322144609"/><meta property="article:publisher" content="https://www.facebook.com/FOX8NOLA/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.fox8live.com/pf/resources/images/logo-icons/wvue.svg?d=207"/><meta name="twitter:image" content="https://www.fox8live.com/pf/resources/images/logo-icons/wvue.svg?d=207"/><meta property="og:site_name" content="https://www.fox8live.com"/><meta property="og:title" content="Annual International Holocaust Survivors Night Celebrates Holocaust Survivors Around The World Tuesday, November 30, 2021"/><meta name="twitter:title" content="Annual International Holocaust Survivors Night Celebrates Holocaust Survivors Around The World Tuesday, November 30, 2021"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@fox8nola"/><meta name="twitter:creator" content="@fox8nola"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WVUE",
  "url": "https://www.fox8live.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.fox8live.com/pf/resources/images/logo-off-site/wvue.png?d=207"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/FOX8NOLA/",
    "https://www.twitter.com/fox8nola/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Annual International Holocaust Survivors Night Celebrates Holocaust Survivors Around The World Tuesday,...",
  "url": "https://www.fox8live.com/prnewswire/2021/11/29/annual-international-holocaust-survivors-night-celebrates-holocaust-survivors-around-world-tuesday-november-30-2021/",
  "image": "https://www.fox8live.com/pf/resources/images/logo-off-site/wvue.png?d=207",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "description": "Held By The Conference On Jewish Material Claims Against Germany On The Third Night Of Chanukah, This International Event Will Include Memories From Survivors From More Than 15 Countries, Remarks From Isaac Herzog, President of Israel And Olaf Scholz, Incoming Chancellor Of Germany, As Well As Musicians And Entertainers. The Event Culminates With An Official Menorah Lighting Ceremony Honoring Survivors At The Kotel, In Israel.",
  "keywords": [],
  "headline": "Annual International Holocaust Survivors Night Celebrates Holocaust Survivors Around The World Tuesday, November 30, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox8live.com/prnewswire/2021/11/29/annual-international-holocaust-survivors-night-celebrates-holocaust-survivors-around-world-tuesday-november-30-2021/"
  },
  "author": {
    "@type": "Organization",
    "name": "WVUE"
  },
  "publisher": {
    "name": "WVUE",
    "url": "https://www.fox8live.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox8live.com/pf/resources/images/logo-off-site/wvue.png?d=207"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-11-29T20:06:00Z",
  "datemodified": "2021-11-29T20:06:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=207" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=207" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=207" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=207"/><link rel="stylesheet" href="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/dist/wvue/css/main.css?d=207"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=207" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wvue/favicon.ico?d=207"/><script type="text/javascript" src="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=207"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2sxjInsGldk_RJcABHhgBrqgDlT8vaqebqZT5Rk41NNbNjotrQF926rq2A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2czlO214YbNgQpnL-9XxKaeKbEXjrHaHZWpmSwAPgdAZaUxX_Tn2Pt9d4Bw9yaPWWSQjtHxZVa0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=207"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.fox8live.com/prnewswire/2021/11/29/annual-international-holocaust-survivors-night-celebrates-holocaust-survivors-around-world-tuesday-november-30-2021/",
        contentId: "NEXR7OAGYVCWDA724HE73EHALM",
        contentKewords: [ ],
        contentName: "Annual International Holocaust Survivors Night Celebrates Holocaust Survivors Around The World Tuesday, November 30, 2021",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "11/29/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: "Held By The Conference On Jewish Material Claims Against Germany On The Third Night Of Chanukah, This International Event Will Include Memories From Survivors From More Than 15 Countries, Remarks From Isaac Herzog, President of Israel And Olaf Scholz, Incoming Chancellor Of Germany, As Well As Musicians And Entertainers. The Event Culminates With An Official Menorah Lighting Ceremony Honoring Survivors At The Kotel, In Israel.",
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "29",
        publishedMonth: "11",
        publishedYear: "2021",
        stationName: "wvue",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-76172aa2-f048-42f3-a8af-a1c42be2c2d0","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="E4AFM-AN5RF-SJ9C7-35YDX-KTWC6",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"E4AFM-AN5RF-SJ9C7-35YDX-KTWC6";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3ycjoynfjlhq-f-168514a0e-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137775","ak.ai":parseInt("677335",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"d53c43","ak.r":41222,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":39172,"ak.gh":"23.222.3.151","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1638222543","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==snlOnpYX68BCNDLxx+ZjVMWtG0e0YNWFpb+eUgvtDfrj8W2upBSiyFKIJM0oqgz88NFN5xE1EaT3xzAuEGWd+qpT6ZLORwM3plHn9wLK2Z7giz11yPG+PEejHOwTmIUKMtGz9iDvEeP4Vi5PkOTOtBF3jrZPmMEz3OSPXE4fn24FXVR6t3Cd5vgnAcqtiuC3SVoJdfLo3WUT0nIo4upF8M7t/F8F8r4gkVWF2EmuExtyoaBFq0PYOYP9EcxJotDQtSUzUqN+QgDfWOz398jRSodsXhYAzYfHzmgi4r3pXoI6Se1jnP9LtwxfQoM+CH6e2cN6+46OMBgrueRThhTBOYhrkDXK+NGRVvrxzc4bugAOrOgW4k7aQ/BArV78jaEseeen7RAp3H4kjin1N3EMpnp/owsg/QXZzpLIbr9uzLM=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/bbb-accredited-business">BBB Accredited Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/fC21rv" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/new-orleans" rel="noopener noreferrer" target="_blank">Shop Local - We&#x27;re Open for Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.fox8live.com/page/fox-8-apps/" rel="noopener noreferrer" target="_blank">Download our Apps</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wvue.jpg?d=207&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wvue.svg?d=207&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wvue.svg?d=207&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/17221/wvue" rel="noopener noreferrer" target="_blank">On-Demand</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/coronavirus">COVID/Vaccine</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/hurricane">Hurricane Center</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/news/investigate">Investigations</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/espanol">Español</a></li><li class="navbar-link | navbar-item d-none"><a class="nav-link text-white" href="https://www.nolaweekend.com" rel="noopener noreferrer" target="_blank">NOLA Weekend</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ida">Ida</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/zurik">Zurik Investigations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/morning/video//">Morning Edition</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/john-snell">John Snell</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/locally-brewed">Locally Brewed</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/espanol">Español</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Video navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/morning/video">Morning Edition</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast/">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/money/spiro">Thursday and Friday Money Matters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/coronavirus">COVID/Vaccine</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the COVID/Vaccine navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/coronavirus/recovery">VACCINE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/coronavirus/stimulus">Coronavirus Stimulus</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Investigations</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Investigations navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/lee-zurik">ZURIK</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/defenders">FOX 8 Defenders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/crimetracker">Crimetracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/hurricane">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/davidbernardpodcast">The David Bernard Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fox-8-football-friday-player-of-the-week/">Player of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/saints">Saints</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba/pelicans">Pelicans</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/tulane">Tulane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/lsu">LSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/podcast">Overtime Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-masked-singer-digital-tracking-board/">The Masked Singer Digital Tracking Board</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/heart-of-louisiana">Heart of Louisiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">SUBMIT: Video and Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.nolaweekend.com/?_ga=2.204244243.2006776886.1621887196-821510072.1590594641" rel="noopener noreferrer" target="_blank">NOLA Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/goldenapple">FOX 8&#x27;s Golden Apple Award</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/kids-first">Local Kids First</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fox-8-contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/gr8neighbors/">GR8Neighbors</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/new-orleans" rel="noopener noreferrer" target="_blank">Open for Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://youtu.be/jLigD6cUToc" rel="noopener noreferrer" target="_blank">National Anthem</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Fox 8</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Fox 8 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fox-8-sales/">Fox 8 Sales</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fox-8-apps">Fox 8 Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17221/wvue" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WVUE on FACEBOOK" class="p-2" href="https://www.facebook.com/FOX8NOLA" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WVUE on TWITTER" class="p-2" href="https://www.twitter.com/fox8nola" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Annual International Holocaust Survivors Night Celebrates Holocaust Survivors Around The World Tuesday, November 30, 2021</span></h1><h5 class="subheadline | font-weight-light col"><span>Held By The Conference On Jewish Material Claims Against Germany On The Third Night Of Chanukah, This International Event Will Include Memories From Survivors From More Than 15 Countries, Remarks From Isaac Herzog, President of Israel And Olaf Scholz, Incoming Chancellor Of Germany, As Well As Musicians And Entertainers. The Event Culminates With An Official Menorah Lighting Ceremony Honoring Survivors At The Kotel, In Israel.</span></h5></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Nov. 29, 2021 at 2:06 PM CST</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="xn-location">NEW YORK</span>, <span class="xn-chron">Nov. 29, 2021</span> /PRNewswire/ -- <span class="xn-person">Gideon Taylor</span>, President of the Conference on Jewish Material Claims Against Germany (Claims Conference), announced that the annual International Holocaust Survivors Night (IHSN) will be held globally – and virtually – on the third night of Chanukah, on <b><span class="xn-chron">Tuesday, November 30, 2021</span> at <span class="xn-chron">1:00 p.m. Eastern Standard Time</span>.</b></p><p class="text | article-text">This year's event will include remarks from <b><span class="xn-person">Isaac Herzog</span>, President of <span class="xn-location">Israel</span></b>, comments from <b><span class="xn-person">Olaf Scholz</span>, incoming Chancellor of <span class="xn-location">Germany</span></b>, <b><span class="xn-person">Christine Lambrecht</span>, German Federal Minister of Justice, Dr. Rolf Bösinger, State Secretary at the Federal Ministry of Finance in <span class="xn-location">Germany</span>, <span class="xn-person">Meirav Cohen</span>, Minister of Social Equality in <span class="xn-location">Israel</span></b>, <b><span class="xn-person">Nachman Shai</span>, Minister of Diaspora Affairs, </b>and entertainers including Emmy-nominated actors, <b><span class="xn-person">Jason Alexander</span></b>, <b><span class="xn-person">Tovah Feldshuh</span></b> and <b>Mayim Bialik</b>, and musical performances from <b><span class="xn-person">Barry Manilow</span></b>, <b>Steven Skybell</b> and <b><span class="xn-person">Jennifer Babiak</span></b>, and the <b>Maccabeats</b>.</p><p class="text | article-text">The virtual event will also include memories from Holocaust survivors including <b>Ambassador <span class="xn-person">Colette Avital</span></b>, <b><span class="xn-person">Charlotte Knobloch</span></b>, <b><span class="xn-person">Abe Foxman</span></b>, <b><span class="xn-person">Serge Klarsfeld</span></b>, Holocaust envoys from the U.S., U.K. <span class="xn-location">Canada</span>, and <span class="xn-location">Germany</span>, leaders of Holocaust institutions including <b><span class="xn-person">Dani Dayan</span>, Chairman of Yad Vashem,</b> and <b><span class="xn-person">Sara J. Bloomfield</span></b>,<b> Director of the United States Holocaust Memorial Museum, <span class="xn-person">Jack Kliger</span>, President and CEO of the Museum of Jewish Heritage in <span class="xn-location">New York</span>, </b>and many more.</p><p class="text | article-text">"In spite of the limitations from the global pandemic, we are committed to honoring Holocaust survivors every Chanukah, the Festival of Lights," said<b> <span class="xn-person">Gideon Taylor</span></b>. "Once again this year, we are focusing on survivor voices through their testimonies, stories and memories. They are a living example of how light conquers darkness, an example we sorely need as the second year of this devastating pandemic comes to a close. This year, survivors will spread their own messages of hope and resilience at a time when we need it most."</p><p class="text | article-text">IHSN started in 2017 as the only date on the calendar when those who survived the Holocaust are honored for their sacrifice and continued contributions to the world. Every year the event ends with an official menorah lighting at the Kotel in <span class="xn-location">Israel</span>.</p><p class="text | article-text"><b><span class="xn-person">Greg Schneider</span>, Executive Vice President</b> said, "What began as an official menorah lighting ceremony honoring survivors at the Western Wall, the <i>Kotel</i>, in <span class="xn-location">Israel</span>, has grown into a truly global event. Holocaust survivors live every day as monuments to the strength and resilience of the Jewish people. Chanukah commemorates the victory of the few over the many, the weak over the powerful, the light over darkness – therefore, Chanukah is the perfect holiday to honor survivors and find inspiration in their testimonies. We are honored to celebrate them again this year and will continue to do so every year as this event continues to grow."</p><p class="text | article-text">Initial ceremonies were held in <span class="xn-location">Israel</span>, <span class="xn-location">the United States</span>, and <span class="xn-location">Germany</span>. International Holocaust Survivors Night has grown each year and now includes more than 15 countries across 6 continents.</p><p class="text | article-text"><b><span class="xn-person">Abe Foxman</span>,</b> Holocaust survivor and former Director of the Anti-Defamation League (ADL) said, "Today, it is so important; it's imperative for Holocaust survivors to bear witness and to tell their story. And certainly what better time than on Chanukah when we not only remember our past history, but we celebrate rebirth and the future."</p><p class="text | article-text">The celebration will be held virtually with performances and greetings from around the globe, including from <span class="xn-location">the United States</span>, <span class="xn-location">Canada</span>, the U.K., <span class="xn-location">Argentina</span>, <span class="xn-location">Australia</span>, <span class="xn-location">Belarus</span>, <span class="xn-location">Germany</span>, <span class="xn-location">Israel</span>, and <span class="xn-location">France</span>. Anyone in the world can participate for free. To join thousands of survivors, caretakers, family and friends, please <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3372916-1&amp;h=121972022&amp;u=https%3A%2F%2Fwww.claimscon.org%2FSurvivorsNight2021&amp;a=click+the+link" rel="nofollow" target="_blank">click the link</a> on <span class="xn-chron">Tuesday, November 30, 2021</span> at <span class="xn-chron">1:00 p.m. EST</span> / <span class="xn-chron">6:00 p.m. GMT</span> / <span class="xn-chron">8:00 p.m.</span> <span class="xn-location">Israel</span> time: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3372916-1&amp;h=3428333010&amp;u=https%3A%2F%2Fwww.claimscon.org%2FSurvivorsNight2021&amp;a=https%3A%2F%2Fwww.claimscon.org%2FSurvivorsNight2021" rel="nofollow" target="_blank">https://www.claimscon.org/SurvivorsNight2021</a></p><p class="text | article-text">All communities are encouraged to honor survivors locally and around the world during this year's IHSN by sharing pictures and videos across all social media platforms using the hashtag <b><i>#IHSN2021</i></b>. For more information, please visit: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3372916-1&amp;h=3254309363&amp;u=http%3A%2F%2Fwww.claimscon.org%2F&amp;a=www.claimscon.org" rel="nofollow" target="_blank">www.claimscon.org</a>.</p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/annual-international-holocaust-survivors-night-celebrates-holocaust-survivors-around-the-world-tuesday-november-30-2021-301433169.html">https://www.prnewswire.com/news-releases/annual-international-holocaust-survivors-night-celebrates-holocaust-survivors-around-the-world-tuesday-november-30-2021-301433169.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Conference on Jewish Material Claims Against Germany</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-wvue-prod.cdn.arcpublishing.com/resizer/CdI4B3Bfj6BlHDkv_Ja9HUCmM4s=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=NY90133&amp;Transmission_Id=202111291506PR_NEWS_USPR_____NY90133&amp;DateId=20211129" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wvue" style="display:none" data-fusion-component="footer-wvue"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/coronavirus">COVID/Vaccine</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigate">Investigations</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/espanol">Español</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.nolaweekend.com/?_ga=2.26124346.604822986.1619442414-821510072.1590594641" rel="noopener noreferrer" target="_blank">NOLA Weekend</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WVUE</li><li class="footer-contact | footer-address">1025 S. Norman C. Francis Pkwy.</li><li class="footer-contact | footer-city-state">New Orleans, LA 70125</li><li class="footer-contact | footer-phone">(504) 486-6161</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVUE-DT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@FOX8LIVE.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@FOX8LIVE.COM - (504) 486-6161</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVUE-DT/equal-employment-opportunity-records/" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wvue-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wvue" style="display:none" data-fusion-component="footer-wvue"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>