<!DOCTYPE html><html lang="en"><head><title>Cohen &amp;amp; Steers Select Preferred and Income Fund, Inc. (PSF) Notification of Sources of Distribution Under Section 19(a)</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=238" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=238" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=238" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=238"/><link rel="stylesheet" href="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/dist/wvue/css/main.css?d=238"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wvue/favicon.ico?d=238"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=521130030"/><meta name="google-play-app" content="app-id=com.raycom.droid.wvuefox8"/><meta name="burst" content="wvue"/><meta property="og:url" content="https://www.fox8live.com/prnewswire/2022/03/28/cohen-amp-steers-select-preferred-income-fund-inc-psf-notification-sources-distribution-under-section-19a/"/><link rel="canonical" href="https://www.fox8live.com/prnewswire/2022/03/28/cohen-amp-steers-select-preferred-income-fund-inc-psf-notification-sources-distribution-under-section-19a/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1745950605625242"/><meta property="fb:pages" content="107322144609"/><meta property="article:publisher" content="https://www.facebook.com/FOX8NOLA/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.fox8live.com/pf/resources/images/logo-icons/wvue.svg?d=238"/><meta name="twitter:image" content="https://www.fox8live.com/pf/resources/images/logo-icons/wvue.svg?d=238"/><meta property="og:site_name" content="https://www.fox8live.com"/><meta property="og:title" content="Cohen &amp;amp; Steers Select Preferred and Income Fund, Inc. (PSF) Notification of Sources of Distribution Under Section 19(a)"/><meta name="twitter:title" content="Cohen &amp;amp; Steers Select Preferred and Income Fund, Inc. (PSF) Notification of Sources of Distribution Under Section 19(a)"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@fox8nola"/><meta name="twitter:creator" content="@fox8nola"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "WVUE",
  "url": "https://www.fox8live.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.fox8live.com/pf/resources/images/logo-off-site/wvue.png?d=238"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/FOX8NOLA/",
    "https://www.twitter.com/fox8nola/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Cohen &amp; Steers Select Preferred and Income Fund, Inc. (PSF) Notification of Sources of Distribution...",
  "url": "https://www.fox8live.com/prnewswire/2022/03/28/cohen-amp-steers-select-preferred-income-fund-inc-psf-notification-sources-distribution-under-section-19a/",
  "image": "https://www.fox8live.com/pf/resources/images/logo-off-site/wvue.png?d=238",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Cohen &amp; Steers Select Preferred and Income Fund, Inc. (PSF) Notification of Sources of Distribution Under Section 19(a)",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox8live.com/prnewswire/2022/03/28/cohen-amp-steers-select-preferred-income-fund-inc-psf-notification-sources-distribution-under-section-19a/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "WVUE",
    "url": "https://www.fox8live.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox8live.com/pf/resources/images/logo-off-site/wvue.png?d=238"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-28T22:53:00Z",
  "datemodified": "2022-03-28T22:53:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=238"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2sxjInsGldk_RJcABHhgBrqgDlT8vaqebqZT5Rk41NNbNjotrQF926rq2A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2czlO214YbNgQpnL-9XxKaeKbEXjrHaHZWpmSwAPgdAZaUxX_Tn2Pt9d4Bw9yaPWWSQjtHxZVa0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=238"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 443,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.fox8live.com/prnewswire/2022/03/28/cohen-amp-steers-select-preferred-income-fund-inc-psf-notification-sources-distribution-under-section-19a/",
        contentId: "REPAJPKC4VFFLEBLM6FI6CLNXY",
        contentKewords: [ ],
        contentName: "Cohen &amp; Steers Select Preferred and Income Fund, Inc. (PSF) Notification of Sources of Distribution Under Section 19(a)",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/28/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "28",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "wvue",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "fox8live.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f7a0bae8-bbda-4605-aff9-b2af8a83f664","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="E4AFM-AN5RF-SJ9C7-35YDX-KTWC6",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"E4AFM-AN5RF-SJ9C7-35YDX-KTWC6";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxblyfwyscnfsq-f-486b96ee3-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137775","ak.ai":parseInt("677335",10),"ak.ol":"0","ak.cr":38,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1526009d","ak.r":28485,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":52242,"ak.gh":"23.10.240.87","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648519525","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==vY/quQshG7QUeGzaDC1shgvMlmv6czG9qPWgNUa33Wx2s11DeCOMZw12o2cKpAYQ9HcPSk9P8BTv4WK3UKbVPSnpeevq8c7ySDXwPv3TwQQxIuRHP1XPkCHuho0HYe8QA2vjCPeu4EBWT2MdgeZirqoXyCBRFnc6fHFiJZi97b0D/5qNWWyThY08HKyJVkRjO9QRN5vGSa3HaaSKck86eWf+xCm0SVcs6/jytVeOSp4YB1u/ttx+gYAn7HpNslRIb6w27sDWq34C8cjc+aCZFnzsl2UvXbTmAZbtr/2ikUec4BZVmXy9lCZRkpCQHOJCFfaQ6iZwsBuh/WXH3xs6eChGnY2s3CrkNlvHHMiqcI2gzeLcqelYS/RJXLQFKFMaGVUWGKHS1daOTZG1jvDSocCg6IF7rDIWqGJBFk+TVwo=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/bbb-accredited-business">BBB Accredited Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/fC21rv" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/new-orleans" rel="noopener noreferrer" target="_blank">Shop Local - We&#x27;re Open for Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.fox8live.com/page/fox-8-apps/" rel="noopener noreferrer" target="_blank">Download our Apps</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wvue.jpg?d=238&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wvue.svg?d=238&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wvue.svg?d=238&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="https://www.vuit.com/live/17221/wvue" rel="noopener noreferrer" target="_blank">On-Demand</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/crime">Crime</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigations</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/espanol">Español</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.nolaweekend.com" rel="noopener noreferrer" target="_blank">NOLA Weekend</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/ida">Ida</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/education">School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/zurik">Zurik Investigations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/morning/video//">Morning Edition</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/john-snell">John Snell</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/locally-brewed">Locally Brewed</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/espanol">Español</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Video navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/morning/video">Morning Edition</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast/">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/money/spiro">Thursday and Friday Money Matters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/coronavirus">COVID/Vaccine</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the COVID/Vaccine navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/coronavirus/recovery">VACCINE</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/coronavirus/stimulus">Coronavirus Stimulus</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Investigations</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Investigations navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/lee-zurik">ZURIK</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/defenders">FOX 8 Defenders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/crime-tracker">Crimetracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/hurricane">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/davidbernardpodcast">The David Bernard Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fox-8-football-friday-player-of-the-week/">Player of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/saints">Saints</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba/pelicans">Pelicans</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/tulane">Tulane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/lsu">LSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/podcast">Overtime Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/the-masked-singer-digital-tracking-board/">The Masked Singer Digital Tracking Board</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/heart-of-louisiana">Heart of Louisiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">SUBMIT: Video and Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.nolaweekend.com/?_ga=2.204244243.2006776886.1621887196-821510072.1590594641" rel="noopener noreferrer" target="_blank">NOLA Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/community/goldenapple/">FOX 8&#x27;s Golden Apple Award</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/golden-apple-nomination">Golden Apple Nomination Form</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/kids-first">Local Kids First</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fox-8-contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/gr8neighbors/">GR8Neighbors</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/new-orleans" rel="noopener noreferrer" target="_blank">Open for Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://youtu.be/jLigD6cUToc" rel="noopener noreferrer" target="_blank">National Anthem</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Fox 8</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Fox 8 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fox-8-sales/">Fox 8 Sales</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fox-8-apps">Fox 8 Apps</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/356/wvue" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WVUE on FACEBOOK" class="p-2" href="https://www.facebook.com/FOX8NOLA" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WVUE on TWITTER" class="p-2" href="https://www.twitter.com/fox8nola" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Cohen &amp; Steers Select Preferred and Income Fund, Inc. (PSF) Notification of Sources of Distribution Under Section 19(a)</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 28, 2022 at 5:53 PM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->3 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">NEW YORK</span></span>, <span class="legendSpanClass"><span class="xn-chron">March 28, 2022</span></span> /PRNewswire/ -- This press release provides shareholders of Cohen & Steers Select Preferred and Income Fund, Inc. (NYSE: PSF) (the "Fund") with information regarding the sources of the distribution to be paid on <span class="xn-chron">March 31, 2022</span> and cumulative distributions paid fiscal year-to-date.</p><p class="text | article-text">In <span class="xn-chron">December 2016</span>, the Fund implemented a managed distribution policy in accordance with exemptive relief issued by the Securities and Exchange Commission. The managed distribution policy seeks to deliver the Fund's long-term total return potential through regular monthly distributions declared at a fixed rate per common share. The policy gives the Fund greater flexibility to realize long-term capital gains throughout the year and to distribute those gains on a regular monthly basis to shareholders. The Board of Directors of the Fund may amend, terminate or suspend the managed distribution policy at any time, which could have an adverse effect on the market price of the Fund's shares.</p><p class="text | article-text">The Fund's monthly distributions may include long-term capital gains, short-term capital gains, net investment income and/or return of capital for federal income tax purposes. Return of capital includes distributions paid by the Fund in excess of its net investment income and net realized capital gains and such excess is distributed from the Fund's assets. A return of capital is not taxable; rather, it reduces a shareholder's tax basis in his or her shares of the Fund. The amount of monthly distributions may vary depending on a number of factors, including changes in portfolio and market conditions.</p><p class="text | article-text">At the time of each monthly distribution, information will be posted to cohenandsteers.com and mailed to shareholders in a concurrent notice. However, this information may change at the end of the year because the final tax characteristics of the Fund's distributions cannot be determined with certainty until after the end of the calendar year. Final tax characteristics of all of the Fund's distributions will be provided on Form 1099-DIV, which is mailed after the close of the calendar year.</p><p class="text | article-text">The following table sets forth the estimated amounts of the current distribution and the cumulative distributions paid this fiscal year-to-date from the sources indicated. All amounts are expressed per common share.</p><div id="fusion-static-enter:NG5UYKFKGJAWNLLVUA5MJ7PQOE" style="display:none" data-fusion-component="NG5UYKFKGJAWNLLVUA5MJ7PQOE"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prnpr2 prnpl2 prnvab prntal prncbts prnrbrb1 prnbbbs prnbsbls" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>DISTRIBUTION ESTIMATES</b></span></p></td><td class="prnpr2 prnpl2 prnvab prntac prncbts prnrbrb1 prnbbbs prnsblb1" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>March 2022</b></span></p></td><td class="prnpr2 prnpl2 prntac prncbts prnbrbrs prnbbbs prnsblb1" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>YEAR-TO-DATE (YTD) </b></span></p><p class="prnml4"><span class="prnews_span"><b>March, 2022*</b></span></p></td></tr><tr><td class="prnpr2 prnpl2 prnvab prntal prnsbtb1 prnbrbrs prnbbbs prnbsbls" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Source</b></span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Per Share <br/>Amount</b></span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>% of Current <br/>Distribution</b></span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Per Share <br/>Amount</b></span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>% of 2022 <br/>Distributions</b></span></p></td></tr><tr><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Net Investment Income</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">$0.1350</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">100.00%</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">$0.2747</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">67.83%</span></p></td></tr><tr><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Net Realized Short-Term Capital Gains</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">$0.0000</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">0.00%</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">$0.0673</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">16.62%</span></p></td></tr><tr><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Net Realized Long-Term Capital Gains</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">$0.0000</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">0.00%</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">$0.0630</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">15.55%</span></p></td></tr><tr><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Return of Capital (or other Capital Source)</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">$0.0000</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">0.00%</span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">$0.0000</span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">0.00%</span></p></td></tr><tr><td class="prngen7" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Total Current Distribution</b></span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>$0.1350</b></span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>100.00%</b></span></p></td><td class="prngen8" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>$0.4050</b></span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><b>100.00%</b></span></p></td></tr></table></div></div><div id="fusion-static-exit:NG5UYKFKGJAWNLLVUA5MJ7PQOE" style="display:none" data-fusion-component="NG5UYKFKGJAWNLLVUA5MJ7PQOE"></div><p class="text | article-text"><b>You should not draw any conclusions about the Fund's investment performance from the amount of this distribution or from the terms of the Fund's managed distribution policy. The amounts and sources of distributions reported in this Notice are only estimates, are likely to change over time, and are not being provided for tax reporting purposes. The actual amounts and sources of the amounts for accounting and tax reporting purposes will depend upon the Fund's investment experience during the remainder of its fiscal year and may be subject to changes based on tax regulations. The amounts and sources of distributions year-to-date may be subject to additional adjustments.</b></p><p class="text | article-text"><b>*</b><b>THE FUND WILL SEND YOU A FORM 1099-DIV FOR THE CALENDAR YEAR THAT WILL TELL YOU HOW TO REPORT THESE DISTRIBUTIONS FOR FEDERAL INCOME TAX PURPOSES</b></p><p class="text | article-text">The Fund's Year-to-date Cumulative Total Return for fiscal year 2022 (<span class="xn-chron">January 1, 2022</span> through <span class="xn-chron">February 28, 2022</span>) is set forth below. Shareholders should take note of the relationship between the Year-to-date Cumulative Total Return with the Fund's Cumulative Distribution Rate for 2022. In addition, the Fund's Average Annual Total Return for the five-year period ending <span class="xn-chron">February 28, 2022</span> is set forth below. Shareholders should note the relationship between the Average Annual Total Return with the Fund's Current Annualized Distribution Rate for 2022. The performance and distribution rate information disclosed in the table is based on the Fund's net asset value per share (NAV). The Fund's NAV is calculated as the total market value of all the securities and other assets held by the Fund minus the total liabilities, divided by the total number of shares outstanding. While NAV performance may be indicative of the Fund's investment performance, it does not measure the value of a shareholder's individual investment in the Fund. The value of a shareholder's investment in the Fund is determined by the Fund's market price, which is based on the supply and demand for the Fund's shares in the open market.</p><p class="text | article-text"><b><i>Fund Performance and Distribution Rate Information</i></b><b>: </b></p><div id="fusion-static-enter:R4M3D36LY5EG7NHKT7DVMQGMJA" style="display:none" data-fusion-component="R4M3D36LY5EG7NHKT7DVMQGMJA"></div><div class="article-raw-html w-100"><div><table border="1" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prnpr2 prnpl2 prncbts prnbrbrs prnbbbs prnbsbls" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Year-to-date January 1, 2022 to February 28, 2022</b></span></p></td></tr><tr><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Year-to-date Cumulative Total Return<sup>1</sup></span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">-6.02%</span></p></td></tr><tr><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Cumulative Distribution Rate<sup>2</sup></span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">1.68%</span></p></td></tr><tr><td class="prnpr10 prnpl2 prnsbtb1 prnbrbrs prnbbbs prnbsbls" colspan="2" rowspan="1"><br/></td></tr><tr><td class="prnpr2 prnpl2 prnsbtb1 prnbrbrs prnbbbs prnbsbls" colspan="2" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Five-year period ending February 28, 2022</b></span></p></td></tr><tr><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Average Annual Total Return<sup>3</sup></span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">6.06%</span></p></td></tr><tr><td class="prngen10" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Current Annualized Distribution Rate<sup>4</sup></span></p></td><td class="prngen6" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">6.71%</span></p></td></tr></table></div></div><div id="fusion-static-exit:R4M3D36LY5EG7NHKT7DVMQGMJA" style="display:none" data-fusion-component="R4M3D36LY5EG7NHKT7DVMQGMJA"></div><div id="fusion-static-enter:5EL3MCHBFNCWDJEHRXYWGXPCAM" style="display:none" data-fusion-component="5EL3MCHBFNCWDJEHRXYWGXPCAM"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen13" colspan="1" rowspan="1"><br/></td><td class="prngen13" colspan="1" rowspan="1"><br/></td></tr><tr><td class="prngen14" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span"><i>1.</i></span></p></td><td class="prngen13" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Year-to-date Cumulative Total Return is the percentage change in the Fund's NAV over the year-to-date time period including distributions paid and assuming reinvestment of those distributions.</span></p></td></tr><tr><td class="prngen14" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">2.</span></p></td><td class="prngen13" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Cumulative Distribution Rate for the Fund's current fiscal period (January 1, 2022 through March 31, 2022) measured on the dollar value of distributions in the year-to-date period as a percentage of the Fund's NAV as of </span></p><p class="prnml4"><span class="prnews_span">February 28, 2022.</span></p></td></tr><tr><td class="prngen14" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">3.</span></p></td><td class="prngen13" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Average Annual Total Return represents the compound average of the Annual NAV Total Returns of the Fund for the five-year period ending February 28, 2022. Annual NAV Total Return is the percentage change in the Fund's NAV over a year including distributions paid and assuming reinvestment of those distributions.</span></p></td></tr><tr><td class="prngen14" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">4.</span></p></td><td class="prngen13" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">The Current Annualized Distribution Rate is the current fiscal period's distribution rate annualized as a percentage of the Fund's NAV as of February 28, 2022.</span></p><p class="prnml4"><span class="prnews_span"> </span></p></td></tr></table></div></div><div id="fusion-static-exit:5EL3MCHBFNCWDJEHRXYWGXPCAM" style="display:none" data-fusion-component="5EL3MCHBFNCWDJEHRXYWGXPCAM"></div><p class="text | article-text">Investors should consider the investment objectives, risks, charges and expense of the Fund carefully before investing. You can obtain the Fund's most recent periodic reports, when available, and other regulatory filings by contacting your financial advisor or visiting cohenandsteers.com. These reports and other filings can be found on the Securities and Exchange Commission's EDGAR Database. You should read these reports and other filings carefully before investing.</p><p class="text | article-text"><i>Shareholders should not use the information provided here in preparing their tax returns. Shareholders will receive a Form 1099-DIV for the calendar year indicating how to report Fund distributions for federal income tax purposes.</i></p><p class="text | article-text">Website: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3486742-5&amp;h=517010636&amp;u=https%3A%2F%2Fcohenandsteers.com%2F&amp;a=https%3A%2F%2Fwww.cohenandsteers.com" rel="nofollow" target="_blank">https://www.cohenandsteers.com</a> <br/>Symbol: (NYSE: CNS)</p><p class="text | article-text"><b>About Cohen &amp; Steers.</b> Cohen & Steers is a leading global investment manager specializing in real assets and alternative income, including real estate, preferred securities, infrastructure, resource equities, commodities, as well as multi-strategy solutions. Founded in 1986, the firm is headquartered in <span class="xn-location">New York City</span>, with offices in <span class="xn-location">London</span>, <span class="xn-location">Dublin</span>, <span class="xn-location">Hong Kong</span>, and <span class="xn-location">Tokyo</span>.</p><div id="fusion-static-enter:PCUGFRZPJ5FSHDHLORK2EMYMR4" style="display:none" data-fusion-component="PCUGFRZPJ5FSHDHLORK2EMYMR4"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold; text-align: left;"><b><i>Forward-Looking Statements</i></b></div></div></div><div id="fusion-static-exit:PCUGFRZPJ5FSHDHLORK2EMYMR4" style="display:none" data-fusion-component="PCUGFRZPJ5FSHDHLORK2EMYMR4"></div><p class="text | article-text"><i>This press release and other statements that Cohen &amp; Steers may make may contain forward looking statements within the meaning of Section 27A of the Securities Act of 1933 and Section 21E of the Securities Exchange Act of 1934, which reflect the company's current views with respect to, among other things, its operations and financial performance. You can identify these forward-looking statements by the use of words such as "outlook," "believes," "expects," "potential," "continues," "may," "will," "should," "seeks," "approximately," "predicts," "intends," "plans," "estimates," "anticipates," or the negative versions of these words or other comparable words. Such forward-looking statements are subject to various risks and uncertainties.</i></p><p class="text | article-text"><i>Accordingly, there are or will be important factors that could cause actual outcomes or results to differ materially from those indicated in these statements. The company undertakes no obligation to publicly update or review any forward-looking statement, whether as a result of new information, future developments or otherwise.</i></p><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/cohen--steers-select-preferred-and-income-fund-inc-psf-notification-of-sources-of-distribution-under-section-19a-301512214.html">https://www.prnewswire.com/news-releases/cohen--steers-select-preferred-and-income-fund-inc-psf-notification-of-sources-of-distribution-under-section-19a-301512214.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Cohen & Steers</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wvue" style="display:none" data-fusion-component="footer-wvue"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/coronavirus">COVID/Vaccine</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigate">Investigations</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/espanol">Español</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.nolaweekend.com/?_ga=2.26124346.604822986.1619442414-821510072.1590594641" rel="noopener noreferrer" target="_blank">NOLA Weekend</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WVUE</li><li class="footer-contact | footer-address">1025 S. Norman C. Francis Pkwy.</li><li class="footer-contact | footer-city-state">New Orleans, LA 70125</li><li class="footer-contact | footer-phone">(504) 486-6161</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVUE-DT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@FOX8LIVE.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@FOX8LIVE.COM - (504) 486-6161</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/1fb85e98-d023-b863-359e-ec4a58f9a8f1/ca9774ab-281c-4b38-861b-c45fd1b4d9dd.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wvue-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wvue" style="display:none" data-fusion-component="footer-wvue"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>