<!DOCTYPE html><html lang="en"><head><title>Pie Insurance Announces $315 Million Series D Round of Funding</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=287" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=287" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=287" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=287"/><link rel="stylesheet" href="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/dist/wvue/css/main.css?d=287"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/wvue/favicon.ico?d=287"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=521130030"/><meta name="google-play-app" content="app-id=com.raycom.droid.wvuefox8"/><meta name="burst" content="wvue"/><meta property="og:url" content="https://www.fox8live.com/prnewswire/2022/09/21/pie-insurance-announces-315-million-series-d-round-funding/"/><link rel="canonical" href="https://www.fox8live.com/prnewswire/2022/09/21/pie-insurance-announces-315-million-series-d-round-funding/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="1745950605625242"/><meta property="fb:pages" content="107322144609"/><meta property="article:publisher" content="https://www.facebook.com/FOX8NOLA/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.fox8live.com/pf/resources/images/logo-icons/wvue.svg?d=287"/><meta name="twitter:image" content="https://www.fox8live.com/pf/resources/images/logo-icons/wvue.svg?d=287"/><meta property="og:site_name" content="https://www.fox8live.com"/><meta property="og:title" content="Pie Insurance Announces $315 Million Series D Round of Funding"/><meta name="twitter:title" content="Pie Insurance Announces $315 Million Series D Round of Funding"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@fox8nola"/><meta name="twitter:creator" content="@fox8nola"/><meta property="article:section" content="Press Releases"/><meta property="article:sections_paths" content="/wires/press-releases"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "FOX 8 Local First",
  "url": "https://www.fox8live.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.fox8live.com/pf/resources/images/logo-off-site/wvue.png?d=287"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/FOX8NOLA/",
    "https://www.twitter.com/fox8nola/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Pie Insurance Announces $315 Million Series D Round of Funding",
  "url": "https://www.fox8live.com/prnewswire/2022/09/21/pie-insurance-announces-315-million-series-d-round-funding/",
  "image": "https://www.fox8live.com/pf/resources/images/logo-off-site/wvue.png?d=287",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Pie Insurance Announces $315 Million Series D Round of Funding",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.fox8live.com/prnewswire/2022/09/21/pie-insurance-announces-315-million-series-d-round-funding/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "FOX 8 Local First",
    "url": "https://www.fox8live.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.fox8live.com/pf/resources/images/logo-off-site/wvue.png?d=287"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-09-21T11:00:00Z",
  "datemodified": "2022-09-21T11:00:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-wvue-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=287"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2sxjInsGldk_RJcABHhgBrqgDlT8vaqebqZT5Rk41NNbNjotrQF926rq2A",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2czlO214YbNgQpnL-9XxKaeKbEXjrHaHZWpmSwAPgdAZaUxX_Tn2Pt9d4Bw9yaPWWSQjtHxZVa0",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript">(function() {
  var purl = window.location.href;
  var url = '//ads.pubmatic.com/AdServer/js/pwt/161733/6819';
  var profileVersionId = '';
  if(purl.indexOf('pwtv=')>0){
      var regexp = /pwtv=(.*?)(&|$)/g
      var matches = regexp.exec(purl);
      if(matches.length >= 2 && matches[1].length > 0){
          profileVersionId = '/'+matches[1];
      }
  }
  var wtads = document.createElement('script');
  wtads.async = true;
  wtads.type = 'text/javascript';
  wtads.src = url+profileVersionId+'/pwt.js';
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(wtads, node);
})();
</script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 443,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript" src="/pf/resources/js/analytics/comscore.js?d=287"></script><script type="text/javascript">
          var gdmComscore = ns_.analytics;
          gdmComscore.PlatformApi.setPlatformAPI(gdmComscore.PlatformApi.PlatformApis.WebBrowser)
          gdmComscore.configuration.addClient(new gdmComscore.configuration.PublisherConfiguration({'publisherId':"10477191"}))
          gdmComscore.configuration.setUsagePropertiesAutoUpdateMode(gdmComscore.configuration.UsagePropertiesAutoUpdateMode.FOREGROUND_AND_BACKGROUND);
          // gdmComscore.configuration.enableImplementationValidationMode();
          gdmComscore.start();
         </script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.fox8live.com/prnewswire/2022/09/21/pie-insurance-announces-315-million-series-d-round-funding/",
        contentId: "KKD2DA5NMZH7XAAWMKQMD3WKKM",
        contentKewords: [ ],
        contentName: "Pie Insurance Announces $315 Million Series D Round of Funding",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "09/21/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "21",
        publishedMonth: "09",
        publishedYear: "2022",
        stationName: "wvue",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "fox8live.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script><div id="fusion-static-enter:8eeb984b7d214fc1-script-reference" style="display:none" data-fusion-component="8eeb984b7d214fc1-script-reference"></div><script defer="" data-integration="queryly" src="https://www.queryly.com/js/queryly.v4.min.js"></script><script>window.addEventListener('DOMContentLoaded', (event) => {
            queryly.init("8eeb984b7d214fc1", document.querySelectorAll("#fusion-app"));
          });</script><div id="fusion-static-exit:8eeb984b7d214fc1-script-reference" style="display:none" data-fusion-component="8eeb984b7d214fc1-script-reference"></div>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-211f8d07-3fe7-4d6c-8636-9449d13d6dec","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="E4AFM-AN5RF-SJ9C7-35YDX-KTWC6",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"E4AFM-AN5RF-SJ9C7-35YDX-KTWC6";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxz7fm4yzk7g2q-f-e129a7930-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137775","ak.ai":parseInt("677335",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"26dccf84","ak.r":37047,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":40462,"ak.gh":"23.207.198.206","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1663760821","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==FHyNdTknYmAakDZw1uKIkbKrgbKnwImgSY8wTGoUWnPgSxRAkuFq7FnMJIHfaCVYsyA/VPeC0gruxlfsxsyN+c1P5CAibqmKC91SoOWSAiWZFOmjaIcscOKKxq0hCjEkSAPgi2h+YatXElDCL8/x7dbL69dMIvv/Qn45f6vIulERDE4HluQ9aoBuWs9LiClX6o6iDzwGyn+26XD120QBc40Fk35x+tB0p5ATIs3lbZDUG7nkuxW7a+mH4Scg4VOrdweepON0Qf06zDKz2e/NL+PG/qKsJxmy0etcJKNvj23KEJ2n6BZSc6lVje/t2VkTEqL+mJV3u+jU9fhQtkksnqPYk/lt9EAED1EUZabasyrpnfPE+u4IsrLneu/iLC/etlGVY5pY6FxRcnouOf0XcyaON7TLN5IlIbmqPp3Sif0=","ak.pv":"8","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="/page/bbb-accredited-business">BBB Accredited Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/fC21rv" rel="noopener noreferrer" target="_blank">Advertise With Us</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.graytvlocal.com/market/new-orleans" rel="noopener noreferrer" target="_blank">Shop Local - We&#x27;re Open for Business</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://www.fox8live.com/page/fox-8-apps/" rel="noopener noreferrer" target="_blank">Download our Apps</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/wvue.jpg?d=287&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/wvue.svg?d=287&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/wvue.svg?d=287&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Live</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/video-gallery/news/">Video</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news/crime">Crime</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/hurricane">Hurricane Center</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/news/investigate">Investigations</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/espanol">Español</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="https://www.nolaweekend.com" rel="noopener noreferrer" target="_blank">NOLA Weekend</a></li></ul><label aria-label="Toggle search bar" class="queryly-nav-toggle pointer m-0 py-1 px-2" for="queryly_toggle"><i class="d-block fas fa-search"></i></label></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Home</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/zurik">Zurik Investigations</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fox8live.com/news/coast-in-crisis/" rel="noopener noreferrer" target="_blank">Coast in Crisis</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.fox8live.com/news/ida/" rel="noopener noreferrer" target="_blank">Ida: One Year Later</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/espanol">Español</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/video-gallery/news/">Video</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Video navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/news/">Latest News Stories</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/video-gallery/morning/video">Morning Edition</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/forecast/">Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/business/money/spiro">Thursday and Friday Money Matters</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news/investigate">Investigations</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Investigations navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/lee-zurik">ZURIK</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/investigate/defenders">FOX 8 Defenders</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime/crime-tracker">Crimetracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/hurricane">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/radar">Radar</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/weather/hurricane/weathering-the-storm/">Weathering the Storm</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/davidbernardpodcast">The David Bernard Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/sportsbook">Final Bet</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/sports/high-school/football/">Football Friday</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/player">Football Friday Player of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nfl/saints">Saints</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/nba/pelicans">Pelicans</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/tulane">Tulane</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/lsu">LSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/podcast">Overtime Podcast</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/heart-of-louisiana">Heart of Louisiana</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">SUBMIT: Video and Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.nolaweekend.com/?_ga=2.204244243.2006776886.1621887196-821510072.1590594641" rel="noopener noreferrer" target="_blank">NOLA Weekend</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/content/community/goldenapple/">FOX 8&#x27;s Golden Apple Award</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/golden-apple-nomination">Golden Apple Nomination Form</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/kids-first">Local Kids First</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fox-8-contests">Contests</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/gr8neighbors/">GR8Neighbors</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.graytvlocal.com/market/new-orleans" rel="noopener noreferrer" target="_blank">Open for Business</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://youtu.be/jLigD6cUToc" rel="noopener noreferrer" target="_blank">National Anthem</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/calendar">Community Calendar</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Fox 8</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the About Fox 8 navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/contact-us">Contact Us</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/about-us/meet-the-team">Meet the Team</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/closed-captioning/">Closed Captioning/Audio Description</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fox-8-apps">Fox 8 Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">Programming Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/356/wvue" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="http://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DC Bureau</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit WVUE on FACEBOOK" class="p-2" href="https://www.facebook.com/FOX8NOLA" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit WVUE on TWITTER" class="p-2" href="https://www.twitter.com/fox8nola" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Pie Insurance Announces $315 Million Series D Round of Funding</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published<!-- -->: <!-- -->Sep. 21, 2022 at 6:00 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated<!-- -->: <!-- -->47 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i>Small business focused insurtech raises sector's largest financing round of the year</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">DENVER</span></span>, <span class="legendSpanClass"><span class="xn-chron">Sept. 21, 2022</span></span> /PRNewswire/ -- <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3654456-1&amp;h=4200840879&amp;u=https%3A%2F%2Fpieinsurance.com%2F&amp;a=Pie+Insurance" rel="nofollow" target="_blank">Pie Insurance</a></u> ("Pie"), a leading tech-enabled provider of workers' compensation insurance to small businesses, today announced it raised a <span class="xn-money">$315 million</span> Series D round of funding. The round was led by Centerbridge Partners and Allianz X, the digital investments arm of Allianz Group. White Mountains Insurance Group also joined as a new investor, and previous investors Gallatin Point Capital, Greycroft, Acrew Capital and others also participated in the round.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="(PRNewsfoto/Pie Insurance)" height="150" src="https://gray-wvue-prod.cdn.arcpublishing.com/resizer/VJ4auDJTi94tuflas0hyummnmGY=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/4CVXI5KKZ4SNK2G24ZXTJ7RUBU.jpg" width="980"/></div><figcaption class="figure-caption">(PRNewsfoto/Pie Insurance)<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:X2CQAUQSTJAXDI7OI3SM5TSTIE" style="display:none" data-fusion-component="X2CQAUQSTJAXDI7OI3SM5TSTIE"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlight67f5" style="border-top: 1px solid; border-bottom: 1px solid; border-color: Gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px 5px 10px; text-align: justify;">Today's fundraise from Pie is the largest round of financing for any U.S. based P and C insurtech company in 2022.</div></div></div><div id="fusion-static-exit:X2CQAUQSTJAXDI7OI3SM5TSTIE" style="display:none" data-fusion-component="X2CQAUQSTJAXDI7OI3SM5TSTIE"></div><p class="text | article-text">Today's Series D fundraise more than doubled Pie's total capital raised to over <span class="xn-money">$615 million</span> and is the largest round of financing for any U.S. based P&C insurtech company in 2022.</p><p class="text | article-text">"This round of financing is monumental in more ways than one," said <span class="xn-person">John Swigart</span>, co-founder and CEO of Pie. "It's no secret that growth-stage startups, and specifically insurtechs, are facing a challenging fundraising environment. However, Pie's ability to grow rapidly while still focusing on delivering strong unit economics and sustainable loss ratios, is proving to be a key differentiator. Pie is disrupting the highly fragmented small business commercial insurance market through our proprietary technology which more accurately prices and underwrites insurance risks. We believe the insurtech 2.0 phase of this industry-wide transformation will be built by companies like Pie that leverage their technology to 'do the insurance better' and deliver superior traditional insurance metrics along with a delightful customer experience."</p><p class="text | article-text">"Pie's demonstrated ability to grow across multiple distribution channels at impressive loss ratios truly distinguishes them within the insurtech space," said <span class="xn-person">Eric Hoffman</span>, Managing Director at Centerbridge Partners. "We're attracted to technology enablement in the small commercial insurance market, and Centerbridge is excited to partner with Pie on its journey to transform the industry."</p><p class="text | article-text">"Since our founding in 2017, Pie's mission has been to empower small businesses to thrive by making commercial insurance affordable and as easy as pie," Swigart continued. "This fundraise allows us to strategically expand in a way that serves the long-term interests of our customers, partners, investors, and Pie-oneers. Pie has an exciting future ahead and this capital allows us to stay true to our values, execute on our vision, and build a lasting and sustainable business."</p><p class="text | article-text">Pie's Series D enables the company to continue providing America's 32.5 million small businesses<sup><sup>1</sup></sup> with access to simple and affordable commercial insurance. The company will use the funds to support Pie's growth initiatives that directly impact its small business customers, including expanding into new lines of business, fully transitioning to a full-stack carrier, further innovating upon its advanced proprietary pricing algorithms, and delivering world-class user and product experiences directly to small businesses and the partner agents who serve them.</p><p class="text | article-text">"We've been continuously impressed by Pie's innovation and ability to deliver strong growth and underwriting results since our relationship began with co-leading the company's <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3654456-1&amp;h=3132424613&amp;u=https%3A%2F%2Fmedia.pieinsurance.com%2Fpress-releases%2Fpie-series-c%2F&amp;a=Series+C+round" rel="nofollow" target="_blank">Series C round</a></u> in early-2021," said Dr. Nazim Cetin, CEO of Allianz X. "We'll be there to support Pie every step of the way as the company continues its bold transformation to a full-stack insurer and expansion into new lines of business."</p><p class="text | article-text">Today's fundraise follows an incredible period of growth for Pie, most recently the company <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3654456-1&amp;h=391490459&amp;u=https%3A%2F%2Fmedia.pieinsurance.com%2Fpress-releases%2Fmay-2022-milestones%2F&amp;a=announced" rel="nofollow" target="_blank">announced</a></u> it more than doubled its gross written premium, and doubled its number of policyholders and partners. In addition, Pie <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3654456-1&amp;h=2713918891&amp;u=https%3A%2F%2Fmedia.pieinsurance.com%2Fpress-releases%2Falabama-and-oregon%2F&amp;a=expanded" rel="nofollow" target="_blank">expanded</a></u> its coverage area into two new states, increasing its total workers' comp coverage footprint to 89 percent of small businesses in the U.S.<sup><sup>2</sup></sup></p><p class="text | article-text">Ardea Partners served as an advisor on the Series D. Kirkland & Ellis LLP acted as a legal advisor to Centerbridge Partners, Sullivan & Cromwell LLP acted as a legal advisor to Allianz X, and Cooley LLP acted as a legal advisor to Pie.</p><div id="fusion-static-enter:72UYBFSJGJA75DL5VSYVRYRZ2E" style="display:none" data-fusion-component="72UYBFSJGJA75DL5VSYVRYRZ2E"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Pie Insurance</b></div></div></div><div id="fusion-static-exit:72UYBFSJGJA75DL5VSYVRYRZ2E" style="display:none" data-fusion-component="72UYBFSJGJA75DL5VSYVRYRZ2E"></div><p class="text | article-text"><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3654456-1&amp;h=1231292283&amp;u=https%3A%2F%2Fwww.pieinsurance.com%2F&amp;a=Pie+Insurance" rel="nofollow" target="_blank">Pie Insurance</a></u> is leveraging technology to transform how small businesses buy and experience commercial insurance, with the goal of making it affordable and as easy as pie. Pie's intense focus on granular, sophisticated pricing, and data-driven customer segmentation enables Pie to match price with risk accurately across a broad spectrum of small business types, which allows Pie to offer more affordable insurance to small business owners. Since 2017, Pie has received over <span class="xn-money">$615 million</span> in funding and partnered with over 2,800 agencies nationwide.</p><div id="fusion-static-enter:ZONZKE3PZ5ARDFGLTFDHCSOLEQ" style="display:none" data-fusion-component="ZONZKE3PZ5ARDFGLTFDHCSOLEQ"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Allianz X</b></div></div></div><div id="fusion-static-exit:ZONZKE3PZ5ARDFGLTFDHCSOLEQ" style="display:none" data-fusion-component="ZONZKE3PZ5ARDFGLTFDHCSOLEQ"></div><p class="text | article-text"><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3654456-1&amp;h=3026841342&amp;u=https%3A%2F%2Fwww.allianzx.com%2F&amp;a=Allianz+X" rel="nofollow" target="_blank">Allianz X</a></u> invests in digital frontrunners in ecosystems relevant to insurance and asset management. In just a few years, it has grown to a portfolio of almost 30 companies and AuM of over <span class="xn-money">2 billion euros</span>. Allianz X has counted 11 unicorns among its portfolio so far. The heart and brains behind it all is a talented team of around 40 people. As one of the pillars of the Allianz Group's digital transformation strategy, Allianz X provides an interface between Allianz Operating Entities and the broader digital ecosystem, enabling collaborative partnerships in insurtech, fintech, and beyond. As an investor, Allianz X supports mature digital growth companies to take the next bold leap and reach their full potential.</p><div id="fusion-static-enter:GCAFP434HBGETKXTEHPYHND6ZE" style="display:none" data-fusion-component="GCAFP434HBGETKXTEHPYHND6ZE"></div><div class="article-raw-html w-100"><div><div aria-level="3" class="wcag-arialevel-3" role="heading" style="display: block; font-size: 1.17em; margin-block-start: 1em; margin-block-end: 1em; margin-inline-start: 0px; margin-inline-end: 0px; font-weight: bold;"><b>About Centerbridge Partners</b></div></div></div><div id="fusion-static-exit:GCAFP434HBGETKXTEHPYHND6ZE" style="display:none" data-fusion-component="GCAFP434HBGETKXTEHPYHND6ZE"></div><p class="text | article-text">Centerbridge Partners, L.P. is a private investment management firm employing a flexible approach across investment disciplines — private equity, credit and real estate — in an effort to develop the most attractive opportunities for our investors. The Firm was founded in 2005 and as of <span class="xn-chron">June 30, 2022</span> has approximately <span class="xn-money">$34 billion</span> in capital under management with offices in <span class="xn-location">New York</span> and <span class="xn-location">London</span>. Centerbridge is dedicated to partnering with world-class management teams across targeted industry sectors and geographies. For more information, please visit <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3654456-1&amp;h=1226125375&amp;u=http%3A%2F%2Fwww.centerbridge.com%2F&amp;a=www.centerbridge.com" rel="nofollow" target="_blank">www.centerbridge.com</a></u>.</p><p class="text | article-text"><sup><sup>[1]</sup></sup> U.S. Small Business Administration Office of Advocacy, 2021 Small Business Profile, <span class="xn-location">United States</span>.</p><p class="text | article-text"><sup><sup>[2]</sup></sup> <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3654456-1&amp;h=3274138150&amp;u=https%3A%2F%2Fadvocacy.sba.gov%2F2021%2F08%2F30%2F2021-small-business-profiles-for-the-states-the-district-of-columbia-and-the-u-s%2F&amp;a=https%3A%2F%2Fadvocacy.sba.gov%2F2021%2F08%2F30%2F2021-small-business-profiles-for-the-states-the-district-of-columbia-and-the-u-s%2F" rel="nofollow" target="_blank">https://advocacy.sba.gov/2021/08/30/2021-small-business-profiles-for-the-states-the-district-of-columbia-and-the-u-s/</a></p><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/pie-insurance-announces-315-million-series-d-round-of-funding-301629133.html">https://www.prnewswire.com/news-releases/pie-insurance-announces-315-million-series-d-round-of-funding-301629133.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Pie Insurance</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-wvue" style="display:none" data-fusion-component="footer-wvue"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/livestream">Live</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/coronavirus">COVID/Vaccine</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news/investigate">Investigations</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/espanol">Español</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="https://www.nolaweekend.com/?_ga=2.26124346.604822986.1619442414-821510072.1590594641" rel="noopener noreferrer" target="_blank">NOLA Weekend</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">WVUE</li><li class="footer-contact | footer-address">1025 S. Norman C. Francis Pkwy.</li><li class="footer-contact | footer-city-state">New Orleans, LA 70125</li><li class="footer-contact | footer-phone">(504) 486-6161</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/WVUE-DT" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:PUBLICFILE@FOX8LIVE.COM" rel="noopener noreferrer" target="_blank">PUBLICFILE@FOX8LIVE.COM - (504) 486-6161</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/1fb85e98-d023-b863-359e-ec4a58f9a8f1/ca9774ab-281c-4b38-861b-c45fd1b4d9dd.pdf" rel="noopener noreferrer" target="_blank">EEO Statement</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/wvue-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/page/closed-captioning/" rel="noopener noreferrer" target="_blank">Closed Captioning/Audio Description</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-wvue" style="display:none" data-fusion-component="footer-wvue"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>